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Welcome	to	Observatory

Welcome	to	Observatory!

Observatory	is	a	flexible	program	for	collecting,	preprocessing,	analyzing	and	organizing	astronomical	images.	It	also	enhances	macOS	by	providing
image	thumbnails	and	previews	for	astronomical	images	in	Finder,	and	indexing	image	metadata	for	Spotlight.

Read	on	to	learn	more	about	the	features	of	Observatory	and	how	this	documentation	can	help	you	make	the	most	of	them.
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How	This	Documentation	is	Organized

This	manual	is	designed	to	provide	you	with	a	complete	tour	of	Observatory.

It	is	divided	into	the	following	sections	that	correspond	to	areas	of	Observatory’s	interface,	and	reference	for	further	customizing	your	Observatory
experience	with	the	array	of	powerful	tools,	modes,	and	settings	included	with	the	app.

Interface

Getting	Started

Here	you’ll	find	information	about	how	to	use	Observatory.

Using	the	Browser

The	Browser	displays	the	images	of	the	currently	selected	album	or	smart	album	in	your	library.

Using	the	Canvas

The	Canvas	shows	the	image	you	have	currently	selected	in	the	Browser	in	all	its	glory,	or	more	specifically	since	you	can	have	multiple	images
selected	at	once,	the	one	that	has	the	focus.	The	Canvas	can	be	shown	together	with	the	Browser,	without	it,	or	in	a	separate	window.

Using	the	Virtual	Observatory

The	Virtual	Observatory	gives	you	direct	access	to	research	images	from	10+	professional	archives.	You	can	search	for	images	by	name	and
equatorial	coordinates,	optionally	with	help	of	the	SIMBAD	and	NED	astronomical	databases.

Using	the	Toolbar

Along	the	top	of	Observatory’s	library	window	you’ll	find	a	row	of	useful	buttons	in	the	Toolbar.	Fully	customizable	the	Toolbar	makes	it	easy	for
you	to	switch	between	the	different	view	modes,	the	Virtual	Observatory,	show	the	image	download	progress	and	a	whole	lot	more.

Using	the	Sidebar

Along	the	left	side	of	Observatory’s	window	is	the	Sidebar.	It	provides	access	to	the	Library,	Tag	and	Source	Folder	navigators.

Along	the	right	side	of	Observatory’s	window	are	the	Inspectors,	providing	access	to	most	of	the	tools	for	adjusting	selected	images	and	their	meta
data.	Towards	the	top	you’ll	find:

The	Overview	Inspector
The	Attributes	Inspector
The	Adjustments	Inspector
The	Crop,	Resize	&	Rotate	Inspector
The	WCS	Inspector
The	Measure	Inspector
The	Stack	Inspector
The	Album	Inspector

Near	the	bottom	there	are:

The	Preview	Inspector
The	Magnifier	Inspector
The	Histogram	Inspector
The	Channels	Inspector
The	Layers	Inspector
The	Attachments	Inspector

Reference

What’s	New	in	Observatory	2

Read	this	if	you	are	upgrading	from	Observatory	1.x.

Common	Tasks

Here	you’ll	find	solutions	for	specific	goals,	organized	by	topic.

Quick	Look

Observatory	enhances	macOS	by	automatically	generating	thumbnails	and	previews	of	FITS,	XISF	and	SBIG	images,	allowing	you	to	see	them	up-
close	in	Finder	without	launching	an	application.

Spotlight
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Spotlight	is	a	powerful	macOS	search	technology	that	makes	searching	for	files	easy.	Observatory	enhances	it	by	automatically	indexing	metadata
of	all	FITS,	XISF	and	SBIG	images,	regardless	if	they	have	been	imported	into	an	Observatory	library.

Organizing	Images	with	Observatory

Learn	about	how	you	can	use	Observatory	to	organize	and	search	your	images.

Organizing	Images	in	the	File	System

Organizing	your	images	starts	with	the	file	system.	With	Observatory	you	can	create	many	different	libraries,	each	providing	a	different	view	on
your	images,	but	at	the	file	system	level	it	is	recommended	to	settle	on	a	consistent	structure.

Importing

The	many	ways	in	which	images	in	a	variety	of	formats	can	be	imported.

Sharing,	Printing	&	Exporting

Observatory	makes	it	easy	to	export	your	images	in	a	variety	of	formats.	This	chapter	also	covers	the	app’s	sharing	and	printing	options.

Plate	Solving

Unlock	Observatory’s	automatic	tagging,	overlays	and	advanced	features.

Settings

This	chapter	describes	the	settings	panes	that	you	can	use	to	further	customize	Observatory	to	suit	your	needs.

Menus	&	Keyboard	Shortcuts

Here	you’ll	find	a	detailed	list	of	each	menu	item	in	Observatory.	Where	applicable,	the	descriptions	include	the	menu	option’s	keyboard	shortcut
so	you	can	work	even	faster	in	Observatory.

Acorn	Plugin

Importing	FITS,	XISF	and	SBIG	images	into	the	Acorn	image	editor	at	full	bit	depth	for	postprocessing.

Glossary

An	alphabetical	list	of	terms	you’ll	encounter	throughout	the	documentation.

FAQs

Questions	&	Answers.

⇪

What’s	New	in	Observatory	2

Observatory	2	is	a	major	upgrade	of	Observatory.	Its	user	interface	has	been	completely	overhauled,	making	it	more	powerful	and	easier	to	use.	Image
overlay	and	display	settings	have	been	enhanced,	image	calibration	has	been	streamlined,	advanced	searches	can	now	be	performed	without	creating	a
Smart	Album,	and	the	new	Plate	Solver	automatically	adjusts	itself	to	your	imaging	setup.	The	orientation	of	images	has	changed,	to	match	other
software,	and	internally	it	now	uses	Metal	Compute	instead	of	OpenCL.	USNO-A2.0	and	UCAC4	catalog	support	has	been	replaced	by	an	internal	Gaia
catalog	up	to	magnitude	16.

But	that’s	not	all.	Observatory	2	is	capable	of	way	much	more	than	this:

Nested	albums	and	new	Watched	Folder	features	to	automatically	keep	your	libraries	in	sync	with	the	file	system;
Integration	reports,	providing	a	quick	overview	of	all	exposures	for	a	given	target;
An	enhanced	Quick	Look	extension	with	image	metadata,	FITS	headers	and	scale,	orientation	&	grid	overlays;
Display	minor	planets,	dwarf	planets,	planets	and	comets	in	your	images;
Select	objects	in	your	plate	solved	images	to	see	additional	information	with	the	new	Object	inspector;
Select	a	tag	in	the	new	Tag	Navigator	to	display	all	matching	images	and	highlight	the	selected	object;
Dual-monitor	support;
Magnitude	limits	for	overlays	and	automatic	tagging;
Image	summary	information	with	the	new	Overview	inspector;
Blink	images	and	export	as	a	movie;
Drag	the	STF,	overlay	and	activity	popovers	off	the	toolbar	and	float	as	separate	panels;
Faster	importing	and	stacking	using	the	GPU	and	all	CPU	performance	cores;
Magnifier	inspector;
Zwicky	Transient	Facility	and	Observatory	library	search	in	Virtual	Observatory;
Delete	Rejected	Masters	command;
Image	Object	attribute,	HFD	and	Median	fields;
Preview	images	with	spacebar;
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New	Pick	stack	type	for	grouping	images;
Stack	type	and	STF	type	defaults;
Quickly	toggle	all	overlays,	show	objects	beyond	image	boundaries,	and	adjust	overlay	contrast;
Optionally	combine	images	in	one	library	when	opening	individually	from	Finder;
Stacks	are	now	cached	instead	of	being	generated	every	time	you	select	a	stack;
Plate	solve	or	apply	adjustments	to	a	stack	without	creating	a	Managed	Master.

If	you	are	new	to	Observatory	and	2.x	is	your	first	purchase,	then	all	these	features	are	included	already.	But	if	you	are	upgrading	from	Observatory	1.x,
then	these	new	features	require	the	“Upgrade	from	Observatory	1”	In-App	purchase.	More	information	and	a	limited	demo	can	be	found	at
https://codeobsession.com.

In	addition,	with	an	optional	In-App	purchase	the	internal	Gaia	catalog	can	be	expanded	all	the	way	to	magnitude	20.	That’s	more	than	800	million	stars	in
total!

Moving	from	Observatory	1.x	to	Observatory	2

The	Observatory	library	format	has	been	enhanced	in	Observatory	2	and	is	incompatible	with	Observatory	1.x.	When	you	open	an	Observatory	1.x	library
with	Observatory	2	it	is	automatically	migrated.	The	original	file	is	copied	to	the
~/Library/Containers/com.codeobsession.Observatory/Data/Library/Application	Support/Migration	Backup 	folder.

Notable	differences	between	Observatory	2	and	Observatory	1.x

Most	of	the	changes	in	Observatory	2	are	easily	discoverable	for	Observatory	1.x	users,	but	a	few	may	be	confusing	initially:

Instead	of	using	the	Histogram	panel	to	adjust	how	images	are	displayed,	Observatory	now	uses	a	dedicated	STF	panel	that	works	similar	to
PixInsight’s	STF.
The	default	Smart	Albums	have	been	removed	as	their	functionality	is	now	covered	by	the	Tag	Navigator.
Whereas	in	Observatory	1.x	you	had	to	explicitly	add	images	to	one	of	the	system	calibration	folders	in	order	for	them	to	show	up	in	the	calibration
adjustment,	in	Observatory	2	you	just	need	to	change	their	Image	Type	to	one	of	the	three	Master	calibration	types	with	the	Image	▸	Type	menu
items.	The	Calibration	album	in	the	Library	Navigators	now	contains	three	smart	albums	instead	of	three	albums.
In	the	Browser	and	Virtual	Observatory	you	can	now	simply	press	spacebar	to	see	a	preview	of	the	selected	image.
There’s	no	need	to	create	a	Managed	Master	from	a	stack	image	to	plate	solve	or	apply	adjustments	to	it.
There’s	a	new	stack	type:	Pick.	Instead	of	stacking	the	images	in	a	stack,	with	this	stack	type	the	pick	image	will	be	shown	instead.	This	is	useful	for
grouping	a	set	of	related	images	in	an	album.
The	Align	and	Normalized	adjustments	have	moved	to	the	Stack	Inspector,	as	well	as	adjusting	image	weights.
Stack	images	are	now	cached	instead	of	being	generated	every	time	you	select	a	stack.
FITS,	XISF	and	SBIG	images	are	now	displayed	with	their	origin	at	the	top-left	of	the	screen	instead	of	the	bottom-left.
In	Observatory	1.x,	when	you	selected	images	in	the	browser	they	would	always	automatically	be	loaded	into	memory.	Observatory	2	changed	this
behavior	and	loads	them	only	when	necessary.
If	you	plate	solve	an	image	with	Observatory,	the	solution	is	now	stored	in	an	extended	attribute	of	the	master	image	file
(com.codeobsession.wcs).	Without	modifying	the	master	image	file,	the	Quick	Look	extension	is	therefore	capable	of	displaying	the	scale,
orientation	&	grid	overlays	for	FITS,	XISF	and	SBIG	images	even	if	they	do	not	contain	an	explicit	WCS	solution.

⇪

Getting	Started

When	you	first	open	Observatory,	you’ll	see	its	welcome	window	pop	open.	It	lets	you	quickly	access	the	documentation,	open	an	existing	Observatory
library,	or	create	a	new	library.	Creating	a	new	library	is	what	you	want	to	do	if	this	is	the	first	time	you	use	Observatory.	Just	click	the	New	button.

Welcome	window

A	new	window	will	pop	open	with	your	new	untitled	Observatory	library	document.	This	window	is	where	you’ll	do	all	of	your	work.	You	can	create	as
many	library	documents	as	you	wish.	Observatory	is	not	limited	to	a	single	library,	and	you	can	have	multiple	libraries	open	at	the	same	time.
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Do	not	store	the	Observatory	library	file	on	NAS.	Images	can	of	course	be	stored	on	NAS,	but	Observatory	needs	quick	random
access	to	the	library	file	itself.	For	best	performance	it	is	recommended	to	save	Observatory	library	files	on	the	internal	SSD	or	directly
attached	SSD.

Before	diving	in,	let’s	take	some	time	for	a	quick	overview	of	Observatory’s	user	interface:

Empty	new	library	window

1.	 Toolbar	–	Along	the	top	of	Observatory’s	library	window	you’ll	find	a	row	of	useful	buttons	in	the	Toolbar.	Fully	customizable	the	Toolbar	makes	it
easy	for	you	to	switch	between	the	different	view	modes,	the	Virtual	Observatory,	show	the	STF	and	Overlay	panels,	image	download	progress	and
a	whole	lot	more.	See	Using	the	Toolbar	for	more	details.

2.	 Sidebar	–	Along	the	left	side	of	Observatory’s	window	is	the	Sidebar.	It	provides	access	to	the	Library,	Tag	and	Source	Folder	navigators.	To	learn
more	about	the	Sidebar,	see	Using	the	Sidebar.

3.	 Unless	created	by	dropping	a	Finder	folder	on	Observatory’s	application	icon,	initially	an	Observatory	library	does	not	contain	any	images.	To
import	images,	just	drop	them	onto	the	library	window,	or	click	the	corresponding	button	and	select	them.	You	can	also	import	complete	folders
this	way.	If	you	wish	to	search	for	and	import	research	images	from	the	archives	of	professional	observatories,	just	click	the	corresponding	button
instead.	After	you	have	imported	one	or	more	images,	you	can	use	the	Toolbar	to	switch	the	window’s	center	contents	between:

Browser	–	The	Browser	displays	the	images	of	the	currently	selected	album	or	smart	album	in	your	library.	To	learn	more	about	the	browser,
see	Using	the	Browser.

Canvas	–	The	Canvas	shows	the	image	you	have	currently	selected	in	the	Browser	in	all	its	glory,	or	more	specifically	since	you	can	have
multiple	images	selected	at	once,	the	one	that	has	the	focus.	The	Canvas	can	be	shown	together	with	the	Browser,	without	it,	or	in	a	separate
window.

Virtual	Observatory	–	The	Virtual	Observatory	gives	you	direct	access	to	10+	professional	archives	and	download	research	images	from
ESO,	Keck,	Gemini,	Palomar,	Hubble,	Spitzer,	WISE,	2MASS,	SDSS	and	more.	You	can	search	for	images	by	name	and	equatorial
coordinates,	optionally	with	help	of	the	SIMBAD	and	NED	astronomical	databases.	You	can	learn	move	about	the	Virtual	Observatory	in
Using	the	Virtual	Observatory.

4.	 Inspectors	–	Along	the	right	side	of	Observatory’s	window	are	the	Inspectors.	It	provides	access	to	most	of	the	tools	for	viewing	and	adjusting
images	and	their	meta	data.	For	more	details	about	the	Inspectors	and	what	each	of	them	does,	see	the	Using	the	Inspectors	section	in	the
documentation.

Create	or	Open	a	Library
Import	Images
View	Images
Create	Calibration	Masters
Calibrate
Stack
Plate	Solve
Export
Virtual	Observatory
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Save	the	Library

Create	or	Open	a	Library

To	get	to	know	Observatory,	start	with	a	library	for	a	single	target	object	and	a	limited	number	of	images,	e.g.	5	bias,	5	dark	and	5	flat	images,	all
optional,	and	5	light	images.

Create	a	new	empty	library	by	clicking	the	New	button	in	the	welcome	window,	or	choose	File	▸	New	Library	in	the	main	menu.	Open	an	existing	library
by	choosing	it	in	the	Open	Recent	menu	of	the	welcome	window	or	main	menu,	by	clicking	the	Open…	button	in	the	welcome	window	or	choosing	File
▸	Open…	(⌘O)	in	the	main	menu.

Alternatively,	click	and	drag	the	Finder	folder	containing	the	target	object’s	images	and	drop	it	onto	the	Observatory	application	icon.	This	creates	a	new
library	and	immediately	imports	the	images	from	this	folder	and	its	subfolders.	The	source	folder	you	created	the	library	with	is	also	automatically
monitored	by	Observatory	for	new	images	that	may	be	added	to	it	later.

Import	Images

When	you	import	an	image	into	an	Observatory	library,	it	stores	a	reference	to	the	image,	and	extracts	its	meta	data	(dimensions,	exposure	date/time,
exposure	duration,	etc).	Observatory	never	copies,	moves	or	alters	this	master	image.

If	you	want	to	import	an	image	or	a	folder	of	images	into	a	library,	drop	it	from	Finder	onto	the	library,	or	choose	File	▸	Import	▸	Images…	(⇧⌘I),	select
them	and	click	Import.

Notice	how	FITS,	XISF	and	SBIG	images	are	displayed	with	actual	thumbnails	and	previews	in	the	Import	Dialog	and	in	Finder.	Observatory	includes	a
Quick	Look	extension	to	accomplish	this	feat,	as	well	as	Spotlight	importers	for	helping	you	find	images	with	Spotlight.	Select	any	image	in	the	Import
Dialog	or	Finder	and	press	spacebar	to	quickly	see	it	up-close.

Put	your	bias,	dark,	flat	and	light	images	in	appropriate	albums.	You	may	put	them	all	in	a	single	album,	or	organize	them	in	multiple	albums.	Select	the
images,	and	choose	Image	▸	Move	to	New	Album.	Make	sure	to	put	related	images	that	you	intend	to	stack	in	the	same	album.	You	can	have	multiple
stacks	in	an	album.

Select	the	bias	images	and	confirm	in	the	Overview	Inspector	that	they	all	have	type	“Bias”.	If	not,	choose	Image	▸	Type	▸	Bias.	Similarly	set	the	correct
image	types	for	all	other	images.

View	Images

After	importing	images	into	a	new	Observatory	library,	their	thumbnails	are	displayed	in	the	Browser.	The	thumbnail	size	can	be	adjusted	by	the	slider	in
the	Browser	Bar	towards	the	top	of	the	Browser.

For	a	quick	preview	of	the	image,	select	it	and	press	spacebar.	To	view	an	image	in	more	detail	in	the	Canvas,	double	click	it.	Alternatively,	select	it	and
choose	View	▸	as	Gallery	(⌘3),	or	click	the	corresponding	button	in	the	Toolbar.	Observatory	will	then	display	the	Browser	together	with	the	full	image	in
the	Canvas.	Lastly,	the	Canvas	can	be	opened	in	its	own	window,	separate	from	the	Browser	by	Choosing	Window	▸	Open	Canvas	in	New	Window.	If
you	have	multiple	monitors,	you	can	use	this	to	display	the	Canvas	on	a	second	monitor.

Create	Calibration	Masters

Select	the	bias	images	and	choose	Stack	▸	Stack.	This	creates	a	single,	stacked	image	from	the	selection.	Select	the	stack	and	use	the	Stack	Inspector
towards	the	right	of	Observatory’s	library	window	to	change	how	the	images	are	stacked,	e.g.	Mean	(the	default)	or	Median.	With	this	bias	stack	image
selected	choose	Image	▸	Type	▸	Master	Bias.	This	makes	it	available	to	the	Calibrate	Adjustment	you	will	use	later.	Do	the	same	for	the	dark	and	flat
images,	changing	their	types	with	the	Image	▸	Type	▸	Master	Dark	and	Image	▸	Type	▸	Master	Flat	menu	items.

The	stack	image	of	a	stack	is	not	like	a	regular	image	on	disk,	but	generated	dynamically.	Although	not	strictly	necessary,	for	master	calibration	images
that	you	want	to	reuse	often	you	may	want	to	create	snapshots.	Select	the	bias,	dark	and	flat	stacks,	and	choose	Image	▸	New	▸	Master.

Calibrate

Select	the	light	images	and	choose	the	Adjustments	Inspector	towards	the	right	of	the	window.	Now	enable	the	Calibrate	adjustment	in	this	inspector.
This	adjustment	will	list	the	master	calibration	frames	you	have	just	created.

The	inspector	only	lists	the	calibration	images	relevant	to	your	image	selection.	It	displays	only	those	that	have	the	same	dimensions,	and	also	takes
exposure	time,	sensor	temperature	(if	set)	and	filter	name	into	account.	If	it	doesn’t	display	the	expected	calibration	images,	check	if	this	information
matches	with	your	light	images.	You	can	relax	these	rules	with	the	corresponding	checkbox.

Select	the	master	bias,	dark	and	flat	in	this	inspector	to	calibrate	your	light	images.

Stack

Select	the	light	images	and	choose	Stack	▸	Stack.	This	creates	a	stack	of	the	images,	after	aligning	and	normalizing	them.	Double	click	the	stack,	or	with
the	stack	selected,	choose	Stack	▸	Focus	on	Stack	(⌃⌘[),	or	click	the	button	in	the	Browser	Bar.

Observatory	will	now	display	the	stack’s	comprising	images.	The	center	of	the	Browser	Bar	has	three	buttons	that	allow	you	to	quickly	select	the	stack
image	(the	result	of	stacking	the	images),	the	stack’s	current	pick	image,	or	all	images	in	the	stack,	respectively.

6/70



Aligning	images	in	a	stack	is	always	relative	to	the	stack’s	pick	image.	Typically,	the	pick	image	is	the	best	or	most	representative	image	in	the	stack.
Initially	the	pick	is	the	earliest	exposed	image	in	the	stack,	but	you	can	change	it	by	selecting	another	image	and	choosing	Stack	▸	Pick	(⌃⌘8).

Select	all	images	in	the	stack	by	choosing	Stack	▸	Select	▸	All	Subs	(⌃⌘;)	or	clicking	the	…	button	in	the	Browser	Bar.	Now	click	the	“play”	button	in	the
toolbar	to	quickly	inspect	the	alignment.	It	changes	into	a	“pause”	button	during	the	blink	animation.	The	blink	speed	can	be	adjusted	with	the	<	and	>
buttons.	Click	the	“pause”	button	when	done.	These	buttons	are	only	enabled	if	the	Canvas	is	visible.

Now	choose	Stack	▸	Unfocus	(⌃⌘])	or	click	the	Unfocus	button	in	the	Browser	Bar.

Plate	Solve

Select	the	calibrated	&	aligned	stack	image,	and	choose	Image	▸	Match…	(⌃⌘M),	then	enter	the	name	of	the	object	in	the	image,	and	click	Match	All.

After	a	few	seconds,	the	image	will	be	plate	solved	and	a	badge	icon	appears	on	the	image	thumbnail.	If	Observatory	is	unable	to	plate	solve	the	image,
you	may	need	to	apply	the	Cosmetic	Correction	adjustment	to	the	individual	images.

Choose	View	▸	Canvas	▸	Show	Overlay	Panel	or	click	the	corresponding	button	in	the	toolbar	to	display	the	Overlay	Panel.	You	use	this	panel	to	show	or
hide	the	equatorial	grid,	scale,	Messier,	NGC/IC	and	other	overlays	on	the	image.	You	can	grab	this	panel	and	drag	it	to	turn	it	into	a	floating	window.

In	addition	to	relating	image	pixels	to	sky	coordinates,	Observatory’s	plate	solver	also	automatically	tags	the	image	with	data	from	its	object	database.
You	can	then	more	easily	find	the	images	in	the	Browser	by	using	its	search	field,	or	use	the	Tag	Navigator	in	the	Sidebar.

Export

Select	the	calibrated	&	aligned	stack	image	and	choose	File	▸	Export	▸	Image…	(⇧⌘E)	to	export	it	in	the	desired	format.	Observatory	has	powerful	folder
and	file	naming	template	support,	but	for	now	just	select	None	as	Folder	Format,	Name	as	Name	Format,	and	click	the	Export	button.

Virtual	Observatory

At	any	time	you	can	choose	Window	▸	Virtual	Observatory	Persona	(F3)	to	search	the	archives	of	professional	observatories	for	research	images.	Enter
the	target’s	object	name,	identifier	or	coordinates	and	click	Search.	You	can	filter	the	search	results,	and	in	the	Preview	inspector	see	image	previews
before	downloading	the	FITS	images.	Move	the	mouse	cursor	over	the	preview	and	click	the	Quick	Look	button	to	see	a	larger	preview	image,	or	press
spacebar.	Click	Import	to	download	the	FITS	image	into	the	Observatory	library.

Alternatively,	select	the	plate	solved	image	and	press	the	option	(⌥)	key	while	choosing	Window	▸	Virtual	Observatory	Persona	(F3).	This	initiates	a
search	in	the	archives	using	the	center	coordinates	of	the	image.

Save	the	Library

For	checking	the	quality	of	your	images	during	or	after	an	observation	session	there	is	no	need	to	save	the	library	afterwards,	but	usually	you	would	save
it.	Choose	File	▸	Save…	(⌘S)	and	enter	the	name	of	your	library	(e.g.	“Observatory	Library”),	and	its	location.	Lastly	click	the	Save	button.

⇪

Using	the	Browser

After	you	have	imported	one	or	more	images	into	a	library	and	have	the	Library	Persona	(F2)	enabled,	the	center	of	its	window	will	show	the	Browser.
The	browser	displays	the	images	of	the	currently	selected	album.	It	may	apply	some	rules	to	what	is	exactly	shown,	e.g.	only	show	calibration	images,	or
only	those	images	that	have	not	been	plate	solved.

Unless	the	browser	is	focused	on	a	stack,	you	can	drag	&	drop	images	from	the	browser	to	albums	in	the	library	navigator	to	organize	your	images.	In
addition,	you	can	drag	&	drop	images	and	stacks	on	top	of	the	other	in	the	same	album.	This	combines	them	in	a	stack.	In	both	cases,	if	you	press	the
option	(⌥)	key	while	dragging,	the	image	version	is	copied	instead	of	moved.

There	are	three	types	of	browsers.	Choose	one	of	the	View	▸	as	Icons	(⌘1),	View	▸	as	List	(⌘2)	or	View	▸	as	Gallery	(⌘3)	menu	items	to	switch
between	them,	or	use	the	buttons	in	the	toolbar.

To	quickly	see	a	preview	of	the	selected	image,	press	the	spacebar.

The	Browser	Bar

The	browser	displays	the	Browser	Bar	with	the	number	of	displayed	and	selected	images.	The	Browser	Bar	also	allows	for	quick	filtering	of	the	displayed
images	by	Image	Type.	The	same	and	more	can	be	accomplished	by	choosing	one	of	the	View	▸	Image	Type	menu	items.

If,	for	example,	you	select	Show	Dark	in	the	Browser	Bar,	the	browser	displays	only	those	images	that	contain	the	value	“Dark”	in	their	image	type.	Hence,
it	will	display	dark	frames,	but	also	master	dark	frames.	The	Bias,	Flat	and	Light	buttons	work	similarly.

To	show	or	hide	images	that	have	been	plate	solved,	choose	View	▸	Show	Type	▸	Matched	or	View	▸	Show	Type	▸	Unmatched.	Similarly	you	can	show
or	hide	images	that	have	been	rejected.
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By	default	the	browser	is	sorted	by	exposure	date/time	in	descending	order.	This	can	be	changed	by	choosing	one	of	the	View	▸	Sort	By	menu	items.	In
the	List	Browser,	you	can	also	change	the	sorting	by	clicking	the	column	titles.	The	sorting	is	coupled	to	the	current	image	type	view	selection.

The	Browser	Bar	also	displays	the	name	and	type	of	the	currently	selected	album,	or	smart	album	and	allows	you	to	traverse	up	the	album	hierarchy	using
its	Unfocus	button	(^⌘]).

If	your	album	contains	stacks,	and	you	select	one,	it	will	show	an	additional	button:	Focus	on	Stack.	Click	it,	or	press	̂ ⌘[,	and	the	browser	will	display	the
images	the	stack	is	made	of.	When	focused	on	a	stack,	the	Browser	Bar	displays	three	handy	buttons	to	quickly	select	the	stack’s	pick	image,	all	accepted
images	comprising	the	stack,	or	the	stacked	image	itself.	With	the	Unfocus	button	(⌘])	you	traverse	up	to	the	stack’s	album.

To	quickly	focus	on	a	stack,	double	click	it.

The	Icon	Browser
The	List	Browser
The	Gallery	Browser

The	Icon	Browser

The	Icon	Browser	displays	a	thumbnail	for	each	of	the	images	in	the	currently	selected	album	in	a	vertical	scrollable	grid.	It	is	shown	by	choosing	View	▸
as	Icons	(⌘1).	Below	the	thumbnail,	the	image’s	name	is	displayed,	and	below	that	a	subtitle.	The	contents	of	the	subtitle	is	configurable	using	the	View	▸
Subtitle	menu	items.	The	selection	is	coupled	to	the	above	View	▸	Image	Type	selection.	For	example,	unless	you	change	it,	Observatory	doesn’t	display
the	Exposure	Duration	when	the	Bias	Image	Type	Filter	is	enabled,	but	it	does	so	for	all	other	Image	Type	Filters.	The	subtitle	may	be	any	combination	of

Rating
Status
Image	Type
Exposure	Date/Time
Exposure	Duration
Binning
Canvas	Size
Filter	Name
Sensor	Temperature
Focal	Length
Aperture	Diameter

If	you	select	a	color	label	for	an	image,	it	is	overlaid	at	the	top-right	corner	on	the	thumbnail.	It	may	also	be	overlaid	with	several	badges:

Image	Icon	Badges

Badge Description

The	image	version	has	been	plate	solved

It	is	of	a	master	calibration	type

It	has	been	marked	as	a	favorite

It	is	locked

It	contains	a	note

It	has	an	attachment

It	contains	at	least	one	adjustment

The	master	of	the	image	version	is	a	managed
master

Its	master	has	been	modified

Its	master	is	missing

It	has	been	rejected	(its	weight	is	zero)

It	is	a	stack,	comprising	of	multiple	images

It	is	the	pick	version	of	a	stack

It	is	part	of	a	stack	and	its	weight	has	been	adjusted

The	size	of	the	thumbnails	in	the	Icon	Browser	can	be	adjusted	by	moving	the	slider	in	the	Browser	Bar.
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The	List	Browser

Use	the	View	▸	Columns	menu	items	or	the	contextual	menu	of	the	column	headers	to	choose	which	columns	you	want	the	List	Browser	to	display.	The
selection	is	coupled	to	the	above	View	▸	Image	Type	selection.	For	example,	unless	you	change	it,	Observatory	doesn’t	display	the	Exposure	Duration
column	when	the	Bias	Image	Type	Filter	is	enabled,	but	it	does	so	for	all	other	Image	Type	Filters.

The	Date/Time	column	is	required	and	cannot	be	hidden.	The	weight	column	is	automatically	shown	if	the	focus	is	on	a	stack.	Except	for	these	two,	you
can	reorder	the	columns	by	moving	their	headers,	and	many,	but	not	all,	you	can	also	sort	and	resize.

The	Gallery	Browser

The	gallery	browser	is	similar	to	the	icon	browser,	but	it	displays	the	thumbnails	in	a	horizontal	scrollable	strip.	The	thumbnails	are	of	a	fixed	size.	The
image	strip	browser	is	always	displayed	together	with	the	Canvas.

⇪

Using	the	Canvas

The	Canvas	displays	the	currently	focused	image	of	the	browser.	It	can	be	shown	simultaneously	with	the	browser	in	the	Library	Persona	by	choosing
View	▸	as	Gallery	(⌘3),	and	on	its	own	with	the	Image	Persona.	In	addition,	with	the	Library	Persona	it	can	be	shown	in	a	separate	window	by	choosing
Window	▸	Open	Canvas	in	New	Window	or	clicking	the	corresponding	toolbar	button.

It	works	in	cooperation	with	the	selections	of	the	display	utility	window	and	the	channels	panel	to	display	the	image.

The	current	zoom	(or	magnification)	level,	as	well	as	buttons	to	change	the	zoom	can	be	found	in	the	toolbar.	Click	the	zoom	level	to	switch	between
actual	size	(100%)	and	zoom	to	fit.	You	can	also	choose	View	▸	Zoom	In	(⌘+)	and	View	▸	Zoom	Out	(⌘-)	to	change	the	zoom.	Choose	View	▸	Actual	Size
(⌘1)	to	quickly	zoom	to	100%,	and	View	▸	Zoom	to	Fit	(⌘9)	to	center	and	zoom	the	image	to	fit	in	the	canvas.

If	you	have	the	Zoom	in	or	out	and	Smart	zoom	gestures	enabled	in	your	trackpad	system	settings,	then	you	can	also	pinch	with	two	fingers	to	zoom	in	and
out,	and	quickly	switch	between	100%	and	150%	by	double-tapping	the	canvas	with	two	fingers.

The	image	can	be	moved	around	(panned)	in	the	canvas	using	the	scrollbars	and	the	panning	gesture	of	your	trackpad.

Images	that	have	been	plate	solved	contain	all	the	information	to	relate	image	pixels	to	sky	coordinates.	If	you	move	the	cursor	over	an	image	that	has
been	matched,	the	Probe	Tool	in	the	Measure	Inspector	along	the	right	side	of	Observatory’s	window	will	not	only	show	its	pixel	position,	but	also	the
corresponding	right	ascension	and	declination.

The	Canvas	can	overlay	information	of	many	astronomical	objects	onto	your	image.	The	Overlay	utility	window	allows	you	to	toggle	overlays	for	the
image	scale,	orientation	and	RA/dec	grid,	as	well	as	Messier	and	NGC/IC	objects,	galaxies,	planetary	nebulae,	variable	stars,	double	stars,	stars	with
confirmed	exoplanets	and	regular	stars	up	to	V	magnitude	16.	It	will	also	overlay	the	positions	of	the	solar	system’s	planets,	and	asteroids	in	images	from
the	year	2000	onwards.	If	you	have	the	Gaia	Extension	installed,	it	will	display	stars	up	to	V	magnitude	20.

Overlay	object	symbols

Symbol Description

Filled	circle Star

Ellipse	or	circle Galaxy	(shape	and	angle	may
vary)

Circle	with	crosshair Globular	cluster

Circle	(dotted) Open	cluster,	asterism

Square Bright	nebula,	supernova	remnant

Square	(dotted) Dark	nebula

Circle	with	outer	crosshair Planetary	nebula

Like	star	with	horizontal	solid
line Double,	triple	or	multiple	star

Like	star	with	outer	circle Variable	star

Like	star	with	an	X Exoplanet	host	star

Images	that	have	not	been	plate	solved	can	be	matched	by	choosing	Image	▸	Match…	(⌃⌘M).

⇪
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Using	the	Virtual	Observatory

With	the	Virtual	Observatory	you	can	search	for	and	download	images	from	10+	professional	astronomical	image	archives.	Choose	Window	▸	Virtual
Observatory	Persona	(F3)	or	click	the	corresponding	button	in	the	toolbar,	and	the	center	of	the	library	window	will	be	replaced	by	the	Virtual
Observatory,	as	are	the	inspectors.

Along	the	top	you’ll	find	the	Archives…	button	where	you	can	select	which	archives	to	search.	Next	to	it	is	a	text	field	where	you	enter	the	name,	identifier
or	coordinates	of	the	object	you	are	interested	in.	By	default	Observatory	will	do	an	image	search	with	a	radius	of	10	arcminutes,	which	is	a	little	less	than
the	angular	diameter	of	the	full	moon.	You	can	change	this	in	the	Search	Radius	field.

The	supported	archives	are:

DSS

The	Digitized	Sky	Survey	(DSS)	is	a	digital	version	of	several	photographic	atlases	of	the	night	sky,	produced	by	scanning	the	plates	using
microdensitometers.	Observatory	supports	both	generations	of	DSS.

SDSS

The	Sloan	Digital	Sky	Survey	(SDSS)	is	a	multi-filter	imaging	and	spectroscopic	redshift	survey	using	a	dedicated	2.5	m	wide-angle	optical
telescope.	Observatory	provides	access	to	the	imaging	catalog	data	of	Data	Release	12	(DR12),	which	is	the	final	data	release	of	SDSS-III.

PTF

Palomar	Transient	Factory	Archive	(level	1).	A	survey	using	the	Palomar	Samuel	Oschin	1.22	m	Schmidt	Telescope.

ZTF

Zwicky	Transient	Facility	Archive.	A	survey	using	the	Palomar	Samuel	Oschin	1.22	m	Schmidt	Telescope.

SMSSS

SkyMapper	Southern	Sky	Survey	(DR1.1).	Using	a	1.3	m	telescope	at	Siding	Spring	Observatory	near	Coonabarabran,	Australia,	the	SkyMapper
Southern	Sky	Survey	is	producing	a	digital	record	of	the	entire	southern	sky.

The	service	is	currently	restricted	to	image	sizes	of	10	arcminutes	on	a	side.

2MASS

The	Two	Micron	All-Sky	Survey	(2MASS)	is	a	survey	of	the	whole	sky	in	three	infrared	wavebands	around	2	micrometers.

ESO

The	ESO	Archive	from	the	European	Southern	Observatory	(ESO)	includes	images	obtained	with	the	VLT	(8.2	m),	VST	(2.6	m),	VISTA	(4.1	m),	NTT
(3.6	m)	and	the	ESO	3.6	m	telescopes.	To	download	these	images,	you’ll	first	need	to	enter	your	ESO	user	portal	account	name	and	password	in
the	Settings.	Creating	it	is	free,	and	can	be	done	at	https://www.eso.org/UserPortal/.	On	that	page,	select	I	would	like	to	create	a	new	account,	and
follow	the	instructions.

GOA

Gemini	Observatory	Archive.	The	Gemini	Observatory	consists	of	two	8.19	m	telescopes,	the	Gemini	North	in	Hawaii	and	the	Gemini	South	in
Chile.

KOA

The	W.	M.	Keck	Observatory	is	a	two-telescope	astronomical	observatory	near	the	summit	of	Mauna	Kea	in	the	U.S.	state	of	Hawaii.	Both	telescopes
feature	10	m	primary	mirrors.	Through	the	Keck	Observatory	Archive	(KOA),	Observatory	provides	access	to	the	images	obtained	with	the	NIRC2
instrument.

HST

The	Hubble	Space	Telescope	(HST)	is	a	space	telescope	that	was	launched	into	low	Earth	orbit	in	1990,	and	remains	in	operation.	This	button	gives
access	to	the	HST	Mikulski	Archive	for	Space	Telescopes.

HLA

The	Hubble	Legacy	Archive	of	the	Hubble	Space	Telescope.

WISE

Wide-field	Infrared	Survey	Explorer	(WISE	AllWISE	Atlas).	WISE	is	a	0.4	m	NASA	infrared-wavelength	space	telescope.

SHA

Spitzer	Heritage	Archive	(level	2).	The	Spitzer	Space	Telescope	is	a	0.85	m	NASA	infrared-wavelength	space	telescope.

10/70

https://archive.stsci.edu/cgi-bin/dss_form
https://www.sdss.org
https://www.ptf.caltech.edu
https://www.ztf.caltech.edu
https://skymapper.anu.edu.au
https://www.ipac.caltech.edu/2mass/
https://archive.eso.org/eso/eso_archive_main.html
https://www.eso.org
https://www.eso.org/public/teles-instr/vlt/
https://www.eso.org/public/teles-instr/surveytelescopes/
https://www.eso.org/public/teles-instr/surveytelescopes/vista/
https://www.eso.org/public/teles-instr/lasilla/ntt/
https://www.eso.org/public/teles-instr/lasilla/36/
https://www.eso.org/UserPortal/
https://www.gemini.edu
https://www.keckobservatory.org
https://nexsci.caltech.edu/archives/koa/
https://www2.keck.hawaii.edu/inst/nirc2/
https://archive.stsci.edu
https://hla.stsci.edu
https://www.nasa.gov/wise
https://www.spitzer.caltech.edu/


Library

The	Observatory	library	itself.

To	search	for	an	object,	enter	its	name,	identifier	or	coordinates	in	the	text	box.	Observatory	recognizes	Messier,	NGC/IC,	Tycho-2	and	LEDA	identifiers,
as	well	as	hundreds	of	common	names.	Entries	like	“Whirlpool	Galaxy”,	“M	51”,	“202.4696+47.1953”	and	“13	30+47	12”	(without	quotes)	will	all	be
resolved.

As	soon	as	you	enter	anything,	the	resolved	items	with	their	celestial	coordinates	will	be	displayed	immediately	below	the	text	field.	If	the	object	you	want
to	obtain	images	for	is	in	the	list,	select	it	and	click	the	Search	button.	Observatory	will	then	search	for	all	images	in	the	selected	archives,	and	display	the
results.

Although	Observatory	contains	data	for	millions	of	objects,	you	may	find	that	it	cannot	always	resolve	the	object	you	are	looking	for.	For
this	reason,	the	SIMBAD	and	NED	web	services	are	integrated	with	the	Virtual	Observatory.	After	entering	the	target	name	or	identifier,
just	click	the	corresponding	buttons	to	have	these	services	resolve	your	entry	and	add	them	to	the	list.

The	results	are	initially	sorted	by	exposure	date,	but	you	can	change	this	by	clicking	one	of	the	column	headers.	By	clicking	a	second	time,	you	change	the
sort	order.

Your	search	may	return	thousands	of	results.	One	way	to	reduce	the	number	of	results	is	by	deselecting	the	archives	you	are	not	interested	in.	You	can
reduce	or	extend	search	results	this	way	even	after	you	have	performed	the	search.	By	reducing	the	search	radius,	the	number	of	results	will	also	be
reduced.

Another	way	to	reduce	the	number	of	search	results	is	by	filtering	them	using	the	Virtual	Observatory	Results	Filter	near	the	bottom	of	the	window.	It
allows	you	to	reduce	the	number	of	results	by	target,	instrument,	filter	name,	description	or	identifier.	You	can	specify	which	field	you	want	to	match,	or
you	can	have	it	match	any	of	these	fields	by	using	“All”.	For	example,	if	you	only	want	to	include	images	obtained	with	the	Hubble	ACS	instrument,	you
might	enter	“ACS”	here.

If	you	select	one	or	more	results,	the	inspector	on	the	right	hand	side	will	display	more	details	of	the	selection.	For	many	items	preview	images	are
available,	which	is	indicated	by	a	circle.	Press	spacebar	or	use	the	Preview	Inspector	to	see	the	preview.

Items	you	have	already	in	your	library	are	indicated	with	an	arrow	in	the	results	table.	Double	click	to	open	this	image	in	the	Canvas.	Sometimes	you	will
also	see	items	in	red.	This	indicates	that	the	data	is	still	under	the	proprietary	period.

To	download	images,	select	them	and	click	the	Import	button.	If	you	have	selected	the	Add	to	album	checkbox,	they	will	be	imported	straight	into	the
album	that	you	have	currently	selected	in	the	sidebar,	if	any,	instead	of	the	“Inbox”.

The	images	will	be	downloaded	and	imported	in	the	background,	and	you	can	continue	to	search	for	other	images	or	use	Observatory	in	any	way	you
wish.	If	you	quit	Observatory	then	any	ongoing	downloads	will	be	cancelled	though.

You	can	view	the	progress	of	downloads	by	opening	the	Activity	Panel	in	the	toolbar.	In	that	panel	you	can	also	cancel	individual	downloads,	as	well	as
clean	up	the	list	such	that	only	downloads	that	are	in	progress	are	displayed.

The	downloaded	images	are	stored	as	Managed	Master	images	in	your	library.	If	you	wish	to	have	access	to	them	from	outside	Observatory,	then	you’ll
need	to	export	them	by	choosing	File	▸	Export	▸	Managed	Master….	This	exports	the	original	downloaded	files.

If	you	press	and	hold	the	⌥	key	while	selecting	the	Window	▸	Virtual	Observatory	Persona	menu	item	and	the	currently	selected
image	has	been	plate	solved,	Virtual	Observatory	will	then	use	its	center	equatorial	coordinates	to	initiate	a	search	right	away.	This	is
handy	way	to	search	for	images	in	the	archives	that	cover	the	same	area	as	your	selected	image.

⇪

Using	the	Toolbar

Along	the	top	of	Observatory’s	window	is	the	fully	customizable	Toolbar.	To	the	left,	you’ll	find	the	standard	macOS	window	controls	for	closing	or
minimizing	the	window	or	entering	Full	Screen	mode.	Next	to	it,	you’ll	see	an	Observatory	library	document	icon	and	its	filename.	If	you	hold	down	the
Command	key	(⌘)	and	click	that	icon	or	filename,	you’ll	get	a	tiny	menu	that	shows	you	where	the	file	is	stored	on	your	Mac.	This	is	sometimes	handy	for
when	you’re	working	on	duplicated	files	and	you	can’t	remember	where	you	saved	the	last	revision.	Another	use	of	the	document	icon	is	that	you	can	drag
it	to	the	Desktop	or	a	Finder	window	to	move	or	copy	the	file.

To	the	right	of	the	filename	is	a	small	chevron.	Clicking	it	opens	a	small	popup	window,	in	which	you	can	change	the	name	of	the	file,	add	tags	to	help
make	the	file	easier	to	find	using	Spotlight,	move	the	file	to	another	location	on	your	Mac,	or	lock/unlock	it.

Most	of	the	items	in	the	toolbar	have	corresponding	items	in	the	main	menu	and	are	described	in	more	detail	in	other	parts	of	the	documentation.	The
default	toolbar	consists	of	the	following	items,	from	left	to	right:
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Image,	Library	and	Virtual	Observatory	Persona	selection,	to	only	display	the	currently	focused	image	and	inspectors,	the	complete	library,	or
switch	to	the	Virtual	Observatory	mode.
Import	images	into	the	library.
Icon,	List	or	Gallery	View	selection	for	the	center	of	the	window.
Navigation	buttons	for	when	you	select	multiple	image	in	the	browser.	Only	the	focused	image	is	displayed	in	the	canvas.	You	can	use	the	Go	Back
and	Go	Forward	buttons	to	focus	on	another	image	in	the	selection,	or	press	the	⌘[	and	⌘]	keys.	Here	you	can	also	blink	between	these	images	by
pressing	the	Play/Pause	Animation	button.	During	blinking,	the	Go	Back	and	Go	Forward	buttons	function	as	Slower	and	Faster	blink	speed
controls.
Display	the	Plate	Solver	for	an	image.	There	is	also	a	button	available	for	the	blind	plate	solver,	but	it	is	hidden	by	default.
Open	the	canvas	in	a	separate	window.	If	you	have	two	monitors,	this	allows	you	to	have	the	sidebar,	browser	and	inspectors	on	one	monitor,	and
the	image	canvas	on	the	second.
Canvas	zoom	in,	zoom	out	and	current	zoom	value.	Click	the	zoom	value	to	switch	between	Actual	Size	(100%)	and	Zoom	to	Fit	mode.
STF,	Overlay	and	Activity	buttons	for	showing	their	corresponding	panels.	Initially	these	are	shown	as	a	popover	in	the	toolbar,	which	disappears
when	clicking	outside	it,	but	they	can	be	detached	from	the	toolbar	by	clicking	the	background	of	the	panel	and	dragging	it	away	from	the	toolbar.
Share.
Show	Console	window.
Show	or	hide	the	inspectors.
Search	field	to	quickly	filter	images	by	tag,	name,	filter	name,	object	and	status.	Initially	if	you	enter	a	search	term	it	will	filter	by	any	of	these
attributes,	but	you	can	also	explicitly	select	one	in	this	search	field.	The	search	context	is	the	currently	selected	album,	but	this	can	be	changed	to
Everything	in	the	Search	Bar	that	appears.	In	this	Search	Bar	you	can	also	add	more	criteria,	and	save	the	search	as	a	Smart	Album.

Customizing	the	Toolbar

To	hide	the	toolbar,	choose	View	▸	Hide	Toolbar	or	press	⌥⌘T.	Repeat	this	to	show	it	again.

To	customize	the	toolbar,	choose	View	▸	Customize	Toolbar	or	Control-click 	on	the	toolbar	and	select	Customize	Toolbar.	When	you	do,	a	sheet	slides
down	from	under	the	toolbar,	revealing	a	slew	of	function-related	buttons	that	you	can	drag	up	to	the	toolbar.	When	you’ve	finished	making	changes	to
the	toolbar,	click	Done.

If	you	don’t	like	the	changes	you’ve	made,	or	if	you	ever	want	to	reset	the	toolbar	to	its	default	set,	all	you	need	to	do	is	drag	the	bottom	row	up	to	the
toolbar	and	then	click	Done	to	save	the	changes.	The	changes	you’ve	made	to	the	toolbar	are	saved	along	with	Observatory’s	settings,	so	that	you’ll	see
the	same	toolbar	options	with	every	library	document	you	create.

⇪

STF	Panel

Astronomical	images	typically	have	most	of	their	data	in	a	very	small	portion	of	the	available	dynamic	range.	For	this	reason,	the	image	displayed	in	the
Canvas	is	rendered	after	applying	a	screen	transfer	function	(STF)	to	the	image,	without	modifying	the	image	itself.	This	histogram	transformation	can	be
adjusted	with	the	black	point,	midtones	balance	and	white	point	parameters	in	the	STF	Panel.	This	can	be	done	for	each	image	channel,	or	all	channels	at
once.

To	display	the	STF	Panel,	click	its	toolbar	button	or	choose	the	View	▸	Canvas	▸	Show	STF	Panel	(⌘D)	menu	item.	Initially	it	is	shown	as	a	popover	in	the
toolbar,	which	disappears	when	clicking	outside	it,	but	it	can	be	detached	from	the	toolbar	by	clicking	its	background	and	dragging	it	away	from	the
toolbar.

STF

⇪

Overlay	Panel

Plate	solved	images	can	be	overlaid	in	the	canvas	with	the	image	scale,	orientation,	equatorial	coordinate	grid	and	positions	of	deep	sky	objects,	stars
and	solar	system	objects.	With	the	Overlay	Panel,	magnitude	limits	can	be	set	for	these	overlays	and	if	the	overlays	should	be	displayed	beyond	the
image	boundaries.	For	many	objects	additional	information	can	be	displayed	in	the	canvas,	as	well	as	their	apparent	dimension	and	position	angle.

To	display	the	Overlay	Panel,	click	its	toolbar	button	or	choose	the	View	▸	Canvas	▸	Show	Overlay	Panel	(⌥⌘D)	menu	item.	Initially	it	is	shown	as	a
popover	in	the	toolbar,	which	disappears	when	clicking	outside	it,	but	it	can	be	detached	from	the	toolbar	by	clicking	its	background	and	dragging	it
away	from	the	toolbar.
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Overlay

⇪

Using	the	Sidebar

If	the	Library	Persona	or	the	Virtual	Observatory	Persona	is	active,	the	left	edge	of	Observatory’s	window	will	show	the	Sidebar.	It	contains	the	Library
Navigator,	and	when	the	Library	Persona	is	active	also	the	Tag	Navigator	and	Source	Folder	Navigator.	Near	the	bottom	of	each	navigator	you’ll	find	a
Search	field	that	makes	it	easy	for	you	to	sift	through	your	albums,	tags	and	source	folders	and	find	the	information	you’re	looking	for.

Choose	Window	▸	Library	Persona	(F1)	or	the	corresponding	toolbar	button	to	switch	to	the	Library	Persona.	Similarly	choose	Window	▸	Virtual
Observatory	Persona	(F3)	for	the	Virtual	Observatory	Persona.

If	you	mouse	over	the	right	edge	of	the	Sidebar,	you’ll	notice	that	the	mouse	pointer	changes	to	a	resizing	handle.	Click	and	drag	the	resizing	handle	to
resize	the	Sidebar.

The	Library	Navigator
The	Tag	Navigator
The	Source	Folder	Navigator

The	Library	Navigator

The	Library	Navigator	displays	the	image	albums	and	smart	albums	in	your	library	in	a	scrollable	pane.

An	Album	is	a	type	of	container	in	the	Observatory	library	document	that	may	contain	images	and	stacks	of	images.	Albums	can	be	nested.

If	you	select	an	Album	in	the	Library	Navigator	while	the	Browser	is	visible,	you	will	see	it	display	all	images	of	that	album	and	its	children.	The
Browser	may	apply	some	rules	to	what	is	exactly	shown,	e.g.	only	those	images	that	have	not	been	manually	rejected,	or	only	certain	calibration
images.

A	Smart	Album	is	a	dynamic	album	used	to	organize	images	by	gathering	them	based	on	search	criteria.	You	can	create	your	own	Smart	Albums,
e.g.	to	show	all	images	of	Planetary	Nebulae	that	were	taken	through	narrowband	filters	and	exposed	for	at	least	20	minutes.	Smart	albums	cannot
be	nested.	To	learn	more	about	Smart	Albums,	see	Using	Smart	Albums.

In	this	Library	Navigator,	albums	with	children	have	a	disclosure	triangle	on	the	left	edge.	To	view	the	children,	click	the	disclosure	triangle	to	flip	open
the	list.	Option-click	a	disclosure	triangle	to	open	or	close	all	of	the	items	within.

The	Library	Navigator	is	organized	in	two	parts:

The	collapsible	Library	group	of	the	Library	Navigator	contains	predefined	Albums,	Smart	Albums	and	other	special	system	generated	containers:

Inbox

The	Inbox	contains	all	images	that	have	not	yet	been	organized	in	albums.	Organize	your	images	using	Image	▸	Move	to	Album	and
Image	▸	Move	to	New	Album.

Calibration

The	Calibration	album	contains	three	Smart	Albums	that	show	images	of	type	“MasterBias",	“MasterDark”	and	“MasterFlat”.	Images	of	these
types	are	used	by	the	Calibrate	Adjustment.

You	make	master	calibration	images	available	to	the	Calibrate	Adjustment	by	selecting	the	images	and	choosing	one	of	Image	▸	Type	▸
Master	Bias,	Image	▸	Type	▸	Master	Dark	or	Image	▸	Type	▸	Master	Flat.

Make	sure	that	their	exposure	date,	sensor	temperature,	exposure	duration	and	filter	name	have	been	set	correctly.	This	information	is	used
for	listing	them	in	the	popup	menus	of	the	Calibrate	Adjustment.	For	example,	if	you	add	a	Calibrate	Adjustment	to	an	image	that	was	taken
with	a	sensor	temperature	of	-25℃,	the	popup	menus	will	only	list	calibration	images	that	were	taken	at	a	temperature	between	at	-25.5℃
and	-24.5℃.

Imports
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The	Imports	album	contains	Smart	Albums	for	displaying	all	Today’s	imports,	Yesterday’s	imports,	all	imports	of	the	current	week,	as	well	as
one	for	all	imports	of	the	current	month.

Favorites

If	you	mark	one	of	your	own	albums	as	a	favorite	by	choosing	Album	▸	Add	To	Favorites,	it	will	be	added	to	this	item	in	the	Library
Navigator.	All	the	album’s	images	will	implicitly	be	marked	as	favorite,	including	those	you	will	add	later.	If	you	wish	to	mark	a	single	image
as	favorite,	you	should	choose	Image	▸	Add	To	Favorites	instead.

Archive

When	you	archive	one	of	your	albums	by	choosing	Album	▸	Move	to	Archive,	it	will	disappear	from	the	Albums	section	of	the	Library
Navigator,	it	stops	being	discoverable	with	the	Library	Navigator	search	field	and	makes	it	invisible	to	Smart	Albums.	All	archived	albums
can	be	found	under	the	Archive	item.

Archived	albums	are	not	implicitly	locked,	and	can	be	used	like	any	other	albums.	They	cannot	be	marked	as	Favorite	though.	To	unarchive
an	album,	select	it	and	choose	Album	▸	Put	Back.

Trash

When	you	choose	the	Album	▸	Move	to	Trash	or	Image	▸	Move	to	Trash	menu	items,	the	albums	and	images	are	not	permanently
removed	from	the	library	right	away.	You	can	still	restore	them	by	choosing	Album	▸	Put	Back	or	Image	▸	Put	Back.	They	are	only
permanently	removed	if	you	choose	File	▸	Empty	Trash….

All	Images	represents	all	images	in	your	library.	If	you	select	it	while	the	Browser	is	visible,	you	will	see	it	display	all	images	in	your	library.
The	Browser	may	apply	some	rules	to	what	is	exactly	shown,	but	it	will	do	so	for	the	images	of	all	your	albums	combined,	except	those	that
are	archived	or	in	the	trash.

The	collapsible	Albums	group	in	the	Library	Navigator	contains	all	the	albums	and	smart	albums	that	you	create	yourself.

You	create	a	new	album	by	choosing	Album	▸	New	Album.	Alternatively,	you	can	select	a	few	images,	and	choose	Image	▸	Add	to	New	Album
(press	⌥	to	see	this	menu	item).	Albums	you	create	can	be	moved	around,	into	other	albums,	or	merged	with	them.	To	create	a	Smart	Album,
choose	Album	▸	New	Smart	Album.

The	Library	Navigator’s	contextual	menu,	displayed	by	holding	the	Control	key	while	clicking,	provides	quick	access	to	these	and	other	handy
menu	commands.

You	can	accentuate	an	album	in	the	Library	Navigator	by	assigning	a	color	label	to	it	with	the	Album	Inspector.	There	you	can	also	add	Tags,	assign	a
Rating	or	Status	to	it.	In	addition,	you	can	add	notes	and	attachments	to	your	own	albums.	When	you	do	not	want	any	further	modifications	to	an	album,
lock	it	by	clicking	the	lock	button	in	the	Album	Inspector.

Searching	Within	the	Library	Navigator

If	you	have	many	albums	in	your	library,	you	might	need	some	help	finding	the	one	you	are	looking	for.

At	the	bottom	of	the	Library	Navigator,	you’ll	see	a	search	field	with	a	little	magnifying	glass	icon	in	it.	You	can	search	here	by	album	Name,	Tag	or	Status.
Or	you	can	search	for	any	of	them,	which	is	the	default.

To	clear	the	search	field,	press	Escape	or	click	the	little	Clear	search	button	at	its	right	edge.	When	you’ve	finished	searching,	the	Library	Navigator	reverts
back	to	its	former	state	of	showing	you	everything.

The	Tag	Navigator

The	Tag	Navigator	in	the	sidebar	is	shown	when	the	Library	Persona	is	active.	When	you	select	a	tag,	the	Browser	shows	all	images	that	contain	this	tag.	In
addition,	Observatory	will	highlight	the	corresponding	object	in	the	Canvas	for	the	currently	focused	image.	More	details	about	an	object	is	shown	in	the
WCS	Inspector.

Tags	are	automatically	created	for	plate	solved	images	and	grouped	by	object	type.	You	can	also	manually	organize,	add,	edit	or	delete	tags	with	its
contextual	menu.	You	assign	tags	to	selected	images	in	the	Overview	Inspector.

To	ensure	Observatory	only	creates	tags	for	objects	that	are	actually	captured	in	your	images,	it	is	recommended	to	control	the	magnitude	limit	for
automatically	created	tags	in	the	General	Setting.	Overide	this	limit	for	selected	images	with	the	Image	▸	Reset…	dialog.

The	Source	Folder	Navigator

The	Source	Folder	Navigator	in	the	sidebar	is	shown	when	the	Library	Persona	is	active.	A	source	folder	represents	a	folder	in	the	file	system,	outside	of
the	Observatory	library.	Because	the	macOS	Sandbox	restricts	access	to	the	file	system,	it	is	up	to	you	to	explicitly	give	Observatory	permission	to	access
the	folders	in	which	your	images	reside,	by	choosing	File	▸	Import	▸	Images…	(⇧⌘I)	or	File	▸	Import	▸	Add	Source	Folder….	The	Source	Folder
Navigator	keeps	tracks	of	these	folders.	Neither	these	folders,	nor	their	contents,	is	ever	modified	by	Observatory,	except	with	the	File	▸	Delete	Rejected
Masters…	command.

If	you	choose	File	▸	Import	▸	Add	Source	Folder…,	the	selected	source	folders,	and	optionally	all	their	subfolders	will	be	added	to	the	Source	Folder
Navigator.	No	images	will	be	imported.	Only	the	source	folders	are	made	available	to	Observatory.
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You	can	make	Observatory	unaware	of	a	previously	added	Source	Folder	by	choosing	File	▸	Import	▸	Remove	Source	Folder….	Be	aware	that	the
images	in	your	library	that	originate	from	that	Source	Folder	will	also	be	removed,	without	moving	them	to	Trash	first.	Your	master	images	in	the	file
system	will	not	be	affected	of	course.

The	Source	Folder	Navigator	action	popup	menu	provides	quick	access	to	these	and	other	handy	menu	commands.

Watch	Source	Folder

Observatory	by	default	does	not	monitor	source	folders	or	their	subfolders	for	new	images.	This	has	to	be	explicitly	turned	on	for	a	source	folder.	The	one
exception	is	for	libraries	created	by	dropping	a	folder	from	Finder	onto	the	Observatory	application	icon.	That	source	folder	and	its	subfolders	is
automatically	watched.	This	feature	is	useful	for	inspecting	images	during	an	imaging	session,	where	the	image	acquisition	software	saves	newly	captured
images	in	a	folder.

To	have	Observatory	automatically	detect	new	images	added	to	a	source	folder	choose	File	▸	Import	▸	Watch	Source	Folder.	By	default	new	images	will
then	automatically	be	imported	and	appear	in	Inbox,	but	a	different	album	can	be	selected.	Here	you	can	also	select	if	you	want	images	to	be
automatically	stacked,	and	if	you	want	Observatory	to	automatically	create	albums	for	new	source	subfolders.

⇪

Using	Smart	Albums

A	Smart	Album	is	a	dynamic	album	to	organize	images	by	gathering	them	based	on	search	criteria.	Combined	with	Observatory‘s	ability	to	extract	and
supplement	metadata	of	your	images,	it	is	a	powerful	feature	that	makes	searching	for	images	easy.	You	can	create	Smart	Albums	using	the	following
attributes	of	your	images:

Airmass	–	The	relative	airmass	at	the	image	center.
Album	name	–	The	name	of	the	album	the	image	is	assigned	to.
Altitude	[°]	–	The	center	altitude	of	the	image	in	degrees.
Aperture	diameter	[mm]	–	Aperture	diameter	of	the	telescope	in	mm.
Azimuth	[°]	–	The	center	azimuth	of	the	image	in	degrees.
Binning	height	–	Vertical	binning	value.
Binning	width	–	Horizontal	binning	value.
Camera	name	–	The	name	of	the	camera	used.
Canvas	height	–	The	image	height	in	pixels.
Canvas	width	–	The	image	width	in	pixels.
Constellation	IAU	abbreviation	–	Three-letter	constellation	abbreviation.
Constellation	name	–	Constellation	name.
Declination	[°]	–	The	center	declination	of	the	image	in	degrees.
Exposure	date	–	Exposure	date	(UTC).
Exposure	duration	[s]	–	The	exposure	duration	in	seconds.
Filter	name	–	The	filter	used	for	the	observation.
Focal	length	[mm]	–	Focal	length	in	mm.
Gain	–	Camera	gain.
Image	type	–	The	image	type,	e.g.	“light”	or	“dark”.
ISO	speed	–	Camera	ISO	speed	setting.
Latitude	[°]	–	Observatory	latitude	in	degrees.
Longitude	[°]	–	Observatory	longitude	in	degrees.
Name	–	The	object	name	or	target	name.
Observatory	name	–	The	name	of	the	location	where	the	image	was	obtained.
Observer	name	–	The	name	of	the	observer.
Offset	–	Bias	offset.
Rating	–	The	rating	assigned	to	the	image	(0–5).
Right	ascension	[°]	–	The	center	right	ascension	of	the	image	in	degrees.
Status	–	The	value	of	the	status	field.
Telescope	name	–	The	name	of	the	telescope	used.
Detector	temperature	[℃]	–	Detector	temperature	in	℃.
Weight	–	Assigned	image	weight	(0	for	rejected	images).
Tag	–	Tag	assigned	to	the	image.

To	create	a	Smart	Album,	choose	Album	▸	New	Smart	Album	or	begin	with	a	search	in	the	toolbar.	The	search	bar	appears	immediately	below	the
toolbar.	Start	by	selecting	one	of	the	criteria	in	the	first	menu	of	the	second	row,	and	enter	its	expected	value	in	the	last	field.	You	can	change	the	operator
of	your	criterion,	e.g.	is	not	instead	of	is,	or	is	greater	than.

Often	a	search	requires	more	than	one	set	of	criteria	to	reduce	the	number	of	results	to	just	those	you	are	interested	in.	Smart	Albums	let	you	specify	as
many	as	you	want.	Say	you	want	to	search	for	all	light	exposures	taken	through	an	OIII	filter.	To	do	this,	you	would	select	Filter	name,	is	and	enter	“OIII”	in
the	first	row.	Now	click	on	the	+	button	next	to	it	to	add	another	search	criterion,	for	Image	type,	is	and	entering	“light”.	Observatory	will	display	all	images
matching	these	criteria	in	the	Browser.

You	can	reorder	the	criteria,	and	you	can	also	use	Boolean	search	terms,	to	exclude	criteria	or	to	create	an	OR	search.	You	can	do	this	for	all	criteria	using
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the	top	row,	but	you	can	also	nest	Boolean	search	terms.	Once	you	have	one	condition	set	up,	add	a	Boolean	term	to	your	next	condition	by	Option-
clicking	the	+	button.	The	+	will	turn	into	an	ellipsis	(…),	and	you’ll	get	a	new	pull-down	menu	with	options	for	Any	(OR),	All	(AND),	or	None	(NOT).

Save	the	Smart	Album	by	clicking	the	Save	button.	To	edit	it	later,	just	double-click	it	in	the	sidebar.	Smart	Albums	can	also	be	duplicated,	by	choosing
Album	▸	Duplicate,	which	allows	you	to	quickly	create	a	variation	of	an	existing	search.

Related	Topics

Using	the	Sidebar

⇪

Using	the	Inspectors

Along	the	right	side	of	Observatory’s	window	are	the	Inspectors.	It	provides	access	to	most	of	the	tools	for	inspecting	and	adjusting	selected	images	and
their	meta	data.

The	Overview	Inspector
The	Attributes	Inspector
The	Adjustments	Inspector
The	Crop,	Resize	&	Rotate	Inspector
The	WCS	Inspector
The	Measure	Inspector
The	Stack	Inspector
The	Album	Inspector

Along	the	bottom	of	the	window	we	have

The	Preview	Inspector
The	Magnifier	Inspector
The	Histogram	Inspector
The	Channels	Inspector
The	Layers	Inspector
The	Attachments	Inspector

⇪

The	Overview	Inspector

When	you	choose	one	or	more	images	in	the	Browser,	the	image	Overview	Inspector	along	the	right	side	of	Observatory’s	window	will	display	important
metadata	of	the	selection.	This	metadata	is	retrieved,	normalized	and	stored	in	the	Observatory	library	upon	importing	the	images.

Towards	the	top,	you’ll	see	a	thumbnail	of	the	image	and	its	name.	If	you	just	imported	the	image,	this	may	be	the	file	name,	but	you	can	modify	it	here
(which	can	also	be	done	directly	in	the	Icon	Browser.).	Next	to	it	is	a	lock	icon.	It	allows	you	to	lock	the	image	version,	to	protect	it	against	changes.	If	you
marked	your	image	as	a	favorite,	or	archived	it,	then	you	will	see	an	indicator	here	too.

The	inspector	is	organized	in	three	sections.

Observation

Displays	important	metadata	of	the	selected	image	or	images.

Organize

Label

You	can	assign	a	color	label	to	your	image	by	clicking	on	one	of	these	seven	colored	circles.	The	meaning	of	the	different	colors	is	up	to	you.	For
example,	you	could

Use	different	color	labels	for	different	locations.
Group	images	by	telescope,	aperture	diameter	or	focal	length	by	assigning	color	labels.
Assign	a	color	label	to	images	you	have	published	online.
Use	a	color	label	to	indicate	the	progress	towards	processing	the	image.

To	remove	the	color	label,	click	it	for	a	second	time.

Rating

You	can	assign	a	1–5	star	rating	to	your	image	by	clicking	towards	the	right	of	this	label.	Drag	the	stars	towards	the	left	to	remove	the	rating.

Status
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This	attribute	may	contain	an	arbitrary	textual	or	numeric	value	of	your	choice.	You	can	filter	images	by	this	status	attribute.

Tags

Tags,	or	keywords,	are	a	good	way	of	organizing	your	images.	You	can	add	your	own,	but	Observatory	also	adds	them	automatically	when
importing	or	when	plate	solving	was	successful.

Note

When	you	import	an	image	that	contains	comments	or	a	processing	history,	Observatory	will	copy	them	as	a	note	associated	with	the	image.	But	it	also
allows	you	to	add	your	own	notes	to	each	of	your	images.	With	this	inspector	you	can	view	and	edit	it.	If	you	have	selected	it,	you	can	even	press	⌘F	to
search	inside	the	note.

Albeit	handy,	there	isn’t	much	room	in	the	inspector.	Choose	Image	▸	Edit	Note…	(⌘')	to	open	a	much	bigger,	resizable	Dialog	for	editing	the	note.
There	you	can	also	press	⌘F	to	search	inside	the	note,	or	click	the	icon	near	the	bottom	left	of	the	Dialog.

⇪

The	Attributes	Inspector

When	you	choose	one	or	more	images	in	the	Browser,	the	Attributes	Inspector	along	the	right	side	of	Observatory’s	window	will	display	the	metadata	of
the	selection.	This	metadata	is	retrieved,	normalized	and	stored	in	the	Observatory	library	upon	importing	the	images.	You	can	edit	this	metadata	here
without	altering	your	master	images.

You	are	not	limited	to	editing	the	metadata	for	one	image	at	a	time.	You	can	select	many	images,	and	the	inspector	will	indicate	which	metadata	is
common	or	different	among	them,	and	allows	you	to	alter	it	for	all	selected	images	at	once.

If	you	made	an	accidental	change,	just	choose	Edit	▸	Undo	(⌘Z).

The	inspector	is	organized	in	three	sections.

Observation

Date/time

The	date	and	time	the	exposure	was	started	(UTC).	It	is	displayed	in	Year-Month-Day	Hour:Minutes:Seconds	format.

Duration

The	exposure	duration	in	seconds.	You	may	optionally	include	a	unit	when	entering	a	value.	For	example,	entering	“10min”,	“10m”,	“600s”	and
“600”	are	equivalent.	For	calibration	purposes	it	is	important	to	have	a	correct	value	set	for	this	attribute.

ISO	speed

Camera	ISO	speed	setting.

Offset

Bias	offset.

Gain

Camera	gain.

Binning

Binning	is	the	process	of	combining	charge	from	adjacent	pixels	in	a	sensor	during	readout.	It	improves	the	signal-to-noise	ratio,	at	the	expense	of
reducing	spatial	resolution.	If	the	image	was	acquired	with	binning	enabled,	this	attribute	contains	the	X	and	Y	binning	values.	Otherwise	these	are
set	to	1.

Filter

The	name	of	the	filter	that	was	used	when	the	image	was	taken.	For	calibration	purposes	it	is	important	to	have	a	correct	value	set	for	this	attribute,
if	any.

Pixel	size

The	pixel	size	in	micrometers.	When	binning	is	used,	this	is	the	effective	pixel	size	(sensor	pixel	size	×	binning	value).

Sensor	temperature

The	sensor	temperature	during	the	exposure	in	℃.	You	may	optionally	include	a	unit	when	entering	a	value.	For	example,	entering	“253.15K”,	“-
4F”,	“-20C”	and	“-20”	are	equivalent.	For	calibration	purposes	it	is	important	to	have	a	correct	value	set	for	this	attribute,	if	any.

Source
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The	image	source	attribute	is	set	by	Observatory	for	images	obtained	using	Virtual	Observatory.	You	cannot	adjust	the	value	in	the	inspector.
Possible	values	are:

Digitized	Sky	Survey
Sloan	Digital	Sky	Survey
ESO	Archive
Hubble	Data	Archive
Hubble	Legacy	Archive
Two	Micron	All	Sky	Survey
Keck	Observatory	Archive
Wide-field	Infrared	Survey	Explorer	Archive
Spitzer	Heritage	Archive
Palomar	Transient	Factory	Archive
Zwicky	Transient	Facility	Archive
Gemini	Observatory	Archive
SkyMapper	Southern	Sky	Survey

Id

The	image	identifier.	For	manually	imported	images,	this	is	the	original	file	name.	For	images	obtained	using	Virtual	Observatory,	this	is	a	unique
identifier	for	the	image	in	the	source	archive.	You	cannot	adjust	the	value	in	the	inspector.

Instrument

Telescope

The	name	or	description	of	the	telescope	that	was	used	for	acquiring	the	image.

Focal	length

The	effective	focal	length	of	the	telescope	or	camera	in	millimeters.	You	may	optionally	include	a	unit	when	entering	a	value.	For	example,	entering
“2.5m”,	“2500mm”	and	“2500”	are	equivalent.

Aperture	diameter

The	effective	aperture	diameter	of	the	telescope	or	camera	in	millimeters.	You	may	optionally	include	a	unit	when	entering	a	value.

Aperture	area

The	effective	aperture	area	of	the	telescope	or	camera	in	square	millimeters.	This	is	the	area	of	the	objective	minus	any	obstruction.

Camera

The	name	or	description	of	the	camera	that	was	used	for	acquiring	the	image.

Rotator	angle

The	position	angle	in	degrees	of	the	field	rotator,	if	any.

Guider

A	description	of	the	guider	or	guiding	method	that	was	used	while	acquiring	the	image.

Location

Observer

The	name	of	the	observer.

Observatory

The	name	of	the	observatory.

Latitude

The	latitude	of	the	observatory.

Longitude

The	longitude	of	the	observatory.

⇪

The	Adjustments	Inspector
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Adjustments	are	nondestructive	image	editing	tools	that	adjust	your	image	without	permanently	changing	its	pixels.	You	can	edit	and	discard	your
adjustments	or	restore	your	original	image	at	any	time.	You	can	use	them	with	regular	image	versions,	stacks,	as	well	as	with	the	images	comprising	the
stack.

Bring	up	the	Adjustments	Inspector	by	either	clicking	the	corresponding	button	along	the	right	side	of	Observatory’s	window,	or	by	choosing	View	▸
Inspectors	▸	Adjustments.

When	you	first	do	this	for	an	image,	you’ll	see	that	it	has	no	adjustments.	After	all,	when	you	have	imported	an	image,	its	first	image	version	is	the	same	as
the	master	image.	You	enable	an	adjustment	by	clicking	its	toggle	and	adjusting	its	parameters,	if	any.	You	are	not	limited	to	adding	adjustments	to
images	individually.	You	can	select	multiple	images	and	apply	the	same	adjustments	to	each.

Calibrate

With	the	Calibrate	adjustment	you	can	apply	bias,	dark	and	flat	field	correction	using	the	master	calibration	images	in	your	library,	i.e.	images	with	type
Master	Bias,	Master	Bias	or	Master	Flat.	The	layer	dimensions,	exposure	duration,	ISO	speed,	offset,	gain,	filter	name,	sensor	temperature	(±0.5	℃)	and
rotator	angle	(±0.1°)	are	taken	into	account	when	listing	the	applicable	master	calibration	images.	Archived	calibration	images	are	ignored.

This	adjustment	has	the	following	options.	You	do	not	need	to	select	a	value	for	each	option.

Master	bias	–	Lists	the	master	bias	frames	that	match	the	image’s	dimensions	and	sensor	temperature.	Select	one	to	apply,	or	None	to	not	use	bias
calibration.
Master	dark	–	Lists	the	master	dark	frames	that	match	the	image’s	dimensions,	sensor	temperature	and	exposure	duration.	A	matching	exposure
duration	is	not	required	if	a	Master	bias	is	selected.	Select	one	to	apply,	or	None	to	not	use	dark	calibration.
Master	flat	–	Lists	the	master	flat	frames	that	match	the	image’s	dimensions,	sensor	temperature,	filter	and	rotator	angle.	Select	one	to	apply,	or
None	to	not	use	flat	calibration.
Master	dark	flat	–	Lists	the	master	dark	frames	that	match	the	flat’s	dimensions,	sensor	temperature	and	exposure	duration.	A	matching	exposure
duration	is	not	required	if	a	Master	bias	is	selected.	Select	one	to	apply,	or	None.

If	you	are	not	seeing	the	calibration	images	you	had	expected,	make	sure	that	they	have	the	correct	image	type	and	the	relevant	metadata	matches	for
your	image	and	its	calibration	images.	Select	them	all	and	look	for	“Multiple	Values”	in	the	inspector.	Select	Relax	rules	to	not	apply	these	strict	rules,	and
just	list	the	calibration	frames	that	have	matching	dimensions.

Using	an	image	for	image	calibration

Select	the	image,	for	example	a	master	dark	frame,	and	choose	Image	▸	Type	▸	Master	Dark.

If	you	created	a	master	calibration	image	by	stacking	multiple	images	in	Observatory,	then	it	is	recommended	to	create	a	snapshot	of
the	stack’s	current	state	by	creating	a	Managed	Master	of	it.	Although	a	stack	can	be	used	directly	as	calibration	image,	this	is	slower	as
Observatory	may	need	to	create	the	stack	first.	Select	the	stack,	then	choose	Image	▸	New	▸	Master	and	adjust	its	type	if	needed.

Cosmetic	Correction

Identifies	hot	and	cold	pixels	by	comparing	each	pixel	in	the	image	to	its	neighbors	and	correcting	any	which	vary	more	than	the	specified	number	of
deviation	units.

If	the	image	is	grayscale	and	was	obtained	with	an	OSC	sensor,	or	you	enable	the	Debayer	adjustment,	Cosmetic	Correction	automatically	takes	the	bayer
pattern	into	account	when	selecting	the	neighbor	pixels.

Hot	sigma	–	Identifies	hot	pixels.
Cold	sigma	–	Identifies	cold	pixels.
Action	–	Average	or	Identify.	Choose	Average	to	modify	the	hot	or	cold	pixel	by	replacing	its	value	with	the	average	value	of	its	neighbor	pixels.
Choose	Identify	to	have	Observatory	mark	the	hot	or	cold	pixel	and	handle	it	as	such,	typically	by	skipping	it	in	computations.

Cosmetic	Correction

Binning

Reduces	the	size	of	the	image	in	both	directions	by	binning	the	pixels.

If	the	image	is	grayscale	and	was	obtained	with	an	OSC	sensor,	or	you	enable	the	Debayer	adjustment,	Binning	automatically	takes	the	bayer	pattern	into
account.
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Binning	–	The	X	and	Y	binning	values.

Debayer

Converts	a	Bayer-encoded	grayscale	image	to	an	RGB	image.	Use	the	Background	Neutralization	adjustment	to	equalize	the	background	level	of	the	red
and	blue	channels	with	that	of	the	green	channel.

Pattern	–	The	bayer	pattern	of	the	image	sensor.	Choose	Auto	to	extract	this	information	from	the	image	header,	if	available.

Background	Neutralization

Equalizes	the	red,	green	and	blue	components	of	an	RGB	image	to	yield	a	neutral	gray	rendition	of	the	sky	background.

Background	Neutralization

Flatten	Background

Reduces	or	eliminates	gradients	in	an	image	caused	by	instrumental	vignetting	or	light	pollution.	It	estimates	the	background	level	in	various	regions	of
the	image	and	fits	either	a	plane	or	a	higher-degree	polynomial	surface	to	the	measured	background.	The	resulting	surface	is	removed	from	the	image,
thus	reducing	the	variations.

Correction	–	Subtraction	or	Division.	Choose	Subtraction	to	correct	for	additive	effects,	such	as	gradients	caused	by	light	pollution	or	by	the	Moon.
Choose	Division	to	correct	for	multiplicative	effects,	such	as	vignetting	or	differential	atmospheric	absorption.
Type	–	Linear,	Quadratic	or	Cubic.	Choose	Linear	to	fit	a	plane	surface,	or	any	of	the	other	options	to	fit	a	higher-degree	two-dimensional
polynomial	surface.
Global	rejection	–	Tolerance	of	background	sample	rejection	to	avoid	inclusion	of	large-scale	structures,	in	sigma	units.	You	can	use	larger	values
on	star	fields.	Use	a	small	value	for	images	with	a	large	foreground	object	or	extended	nebular	regions.
Local	rejection	–	Tolerance	of	local	sample	rejections.

Flatten	Background

Pixel	Aspect	Ratio

Adjusts	the	pixel	aspect	ratio.

Interpolation	–	Nearest	Neighbor	or	Bilinear.
Pixel	Aspect	Ratio

Chromatic	Align

Aligns	the	red	and	blue	channels	with	the	green	channel	of	an	RGB	image	to	counter	the	effects	of	Atmospheric	Dispersion.
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Chromatic	Align

Grayscale

Converts	a	RGB	image	into	a	grayscale	image	by	combining	its	three	channels	into	one.

RGB

Converts	a	grayscale	image	into	a	RGB	image	by	duplicating	its	single	channel.

Color	Balance

Adjusts	the	color	balance	of	an	image.	There	are	three	white	balance	coefficients	that	allow	you	to	compensate	for	transmittance	differences	between	the
filters	used	to	acquire	the	three	color	channels.	Each	channel	in	the	image	will	be	multipled	by	the	corresponding	coefficient.	A	value	of	100	%	means	that
the	corresponding	channel	won’t	be	affected.	Lower	values	weaken	the	corresponding	color	in	the	image.	Higher	values	strengthen	the	color.	The	Reset
button	resets	all	three	coefficients	to	100	%.

The	Color	Balance	adjustment	only	works	on	color	images.

⇪

The	Crop,	Resize	&	Rotate	Inspector

To	nondestructively	crop,	resize	or	rotate	an	image,	bring	up	the	Crop,	Resize	&	Rotate	Inspector	by	either	clicking	the	corresponding	button	along	the
right	side	of	Observatory’s	window,	or	by	choosing	View	▸	Inspectors	▸	Crop	&	Resize.

Crop

Crops	the	image	around	its	center	with	the	given	width	and	height	in	pixels.

Resize

Resizes	the	layer	in	both	directions	using	a	scaling	factor.

Interpolation	–	Nearest	Neighbor	or	Bilinear.
Scale	–	The	scaling	factor.

Mirror

Reverses	the	layer’s	left	and	right.

Flip

Flips	the	layer	upside	down.

Rotate

Rotates	the	layer	at	an	arbitrary	angle.

Interpolation	–	Nearest	Neighbor	or	Bilinear.
Angle	–	Angle	in	degrees.

⇪

The	WCS	Inspector

When	you	choose	an	image	in	the	Browser	that	has	been	plate	solved,	the	WCS	Inspector	along	the	right	side	of	Observatory’s	window	will	display
additional	information	of	the	image,	and	details	for	the	selected	object	within.	The	WCS	inspector	is	displayed	automatically	if	you	double	click	an	object
in	the	canvas.

WCS

The	values	in	the	WCS	inspector	cannot	be	changed	directly.	Instead,	they	are	retrieved	from	the	image	when	importing,	or	updated	when	plate	solving
was	successful.
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Constellation

The	constellation	the	center	of	the	image	falls	in,	as	determined	from	the	center	right	ascension	and	declination.

Center	right	ascension

The	right	ascension	of	the	center	of	the	image.

Center	declination

The	declination	of	the	center	of	the	image.

Pixel	scale

The	pixel	scale	in	arcseconds	per	pixel	near	the	center	of	the	image.

Position	angle

The	position	angle	in	degrees	near	the	center	of	the	image.

Field	of	view

The	area	of	the	sky	the	image	covers	in	arcminutes.

Center	azimuth

The	azimuth	of	the	center	of	the	image	at	the	time	of	the	exposure.

Center	altitude

The	altitude	of	the	center	of	the	image	at	the	time	of	the	exposure.

Air	mass

The	air	mass	of	the	center	of	the	image	at	the	time	of	the	exposure.

Object

Displays	details	for	the	selected	object	in	the	canvas.

Identifier

Catalog	identifiers.

Type

Catalog	object	type.

Constellation

Object	constellation.

RA

The	right	ascension	of	the	object.

Dec

The	declination	of	the	object.

Azimuth

The	azimuth	of	the	object.

Altitude

The	altitude	of	the	object.

Air	mass

The	air	mass	of	the	object.

Vmag

V	magnitude.

Bmag
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B	magnitude.

Rmag

R	magnitude.

Imag

I	magnitude.

Size

Major	and	minor	diameter	in	arc	seconds.

Position	angle

Position	angle	in	degrees.

Vmag	min.

Minimum	V	magnitude	for	a	variable	star.

Vmag	max.

Maximum	V	magnitude	for	a	variable	star.

Period

Variable	star	period	in	days.

Separation

Separation	in	arc	seconds	for	a	double	star.

Vmag1

V	magnitude	of	component	A	of	a	double	star.

Vmag2

V	magnitude	of	component	B	of	a	double	star.

CDS	details

Link	to	object	details	at	the	Strasbourg	Astronomical	Data	Center.

SIMBAD	details

Link	to	object	details	in	the	SIMBAD	Astronomical	Database.

NED	details

Link	to	object	details	in	the	NASA/IPAC	Extragalactic	Database.

MPC	details

Link	to	object	details	at	the	Minor	Planet	Center.

Stellarium	Web

Link	to	object	details	in	the	Stellarium	Web	Online	Star	Map.

Sky	Chart

Search	the	object	in	the	Sky	Chart.

⇪

The	Measure	Inspector

With	an	image	focused	in	the	Canvas,	the	Measure	Inspector	along	the	right	side	of	Observatory’s	window	provides	more	information	from	the	image
pixels	themselves.	Bring	up	the	Measure	Inspector	by	either	clicking	the	corresponding	button	along	the	right	side	of	Observatory’s	window,	or	by
choosing	View	▸	Inspectors	▸	Measure.

The	inspector	is	organized	in	four	sections.	Click	the	button	on	the	right	of	a	section	to	expand	it.

Probe
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When	you	move	the	cursor	over	the	image,	this	tool	will	display	the	cursor’s	position,	the	pixel	value	of	its	visible	channels	and	median	value	of	the	pixels
in	the	annulus	around	the	this	position.	Observatory	will	calculate	the	centroid	position	of	a	star	within	the	aperture	around	the	cursor	position	and	its	HFD
and	FWHM	values.	In	addition,	if	your	image	has	been	plate	solved,	it	displays	the	right	ascension	and	declination	at	the	cursor	position.

Below	this,	the	minimum,	maximum,	mean	and	median	pixel	values	of	the	image	are	displayed,	as	well	as	the	median	HFD	of	the	stars	within.	You	can	also
select	a	rectangular	area	in	the	image,	resize	it	and	drag	it	around,	and	it	will	display	this	information	for	this	area	instead.	Click	outside	the	selection	to
reset	it.

Probe	Settings

The	plate	solvers,	probe,	photometry	&	astrometry	tools	and	various	adjustments	use	the	aperture	radius,	annulus	gap	and	annulus	width	of	the	Probe
Settings	to	determine	the	position	and	local	background	of	stars	in	the	image.	These	values	can	be	set	manually,	or	automatically	by	selecting	a	few
individual	stars	followed	by	clicking	the	eyedropper	button.	For	selecting	multiple	stars,	press	and	hold	the	⌘	key.	Observatory	selects	the	centroid	of	the
stars.	Press	and	hold	the	Shift	key	to	select	any	point.	You	can	deselect	a	star	by	selecting	it	again,	or	drag	the	selection	around.

Aperture

Annulus

WidthGap

Radius

Aperture	and	Annulus

The	pixels	in	the	annulus	area	around	the	cursor	position	are	used	to	compute	the	local	background	value.	This	value	is	subtracted	from	the	value	for	each
pixel	in	the	aperture	area.	The	resulting	values	are	then	used	to	compute	the	centroid	position.	If	successful,	the	FWHM	of	the	gaussian	profile	is
computed.	The	gap	is	a	“dead	zone”	in	which	all	pixels	are	ignored.	It	prevents	stars	near	the	target	from	being	measured.

Photometry

This	tool	allows	you	to	perform	basic	aperture	photometry	and	Gaussian	PSF	fitting	on	your	image.	Select	the	star	you	want	to	measure	and	the
comparison	star	while	holding	the	⌘	key,	then	click	the	eyedropper	button.	The	first	will	then	be	marked	with	the	V	label,	the	second	with	the	C	label.

For	an	RGB	image	it	will	use	the	maximum	pixel	value	of	the	visible	channels.	To	measure	a	specific	channel,	enable	only	this	channel	with	the	Channels
panel.

Displayed	in	the	tool	are:

V	–	The	selected	position	of	the	to	be	measured	star,	V.
C	–	The	selected	position	of	the	comparison	star,	C.
Centroid	–	The	computed	centroid	position	of	V.
Gaussian	center	–	The	computed	center	position	of	the	best	fitting	gaussian	profile	for	V.
FWHM	–	The	minimum	and	maximum	FWHM	of	the	two-dimensional	gaussian	profile	of	V.
Flattening	–	The	ellipticity	of	the	gaussian	profile.	Usually	it	is	not	completely	round	(0),	because	of	seeing	and	tracking	issues.
FWHM	angle	–	The	planar	angle	of	the	elliptical	gaussian	profile.
Gaussian	peak	–	The	peak	of	the	best	fitting	gaussian	profile.
V	pixels	–	The	number	of	pixels	used	for	the	aperture	and	annulus	of	V.
C	pixels	–	The	number	of	pixels	used	for	the	aperture	and	annulus	of	C.
V	background	–	The	annulus	background	value	and	sigma	of	V.
C	background	–	The	annulus	background	value	and	sigma	of	C.
V	flux	–	The	sum	of	valid	aperture	pixel	values	minus	the	background	of	V.
C	flux	–	The	sum	of	valid	aperture	pixel	values	minus	the	background	of	C.
C	mag	–	The	known	magnitude	of	C	and	its	estimated	error.	If	the	image	has	been	plate	solved,	Observatory	will	automatically	provide	the
magnitude	and	its	estimated	error	from	the	Tycho-2	or	Gaia	DR2	catalog.	If	multiple	stars	match	for	one	of	these	catalogs,	it	will	pick	the	brightest.
It	uses	the	V,	or	R,	or	B	magnitude,	whichever	is	available,	in	that	order.
e	gain	–	Electronic	gain	in	e-/ADU.
V	mag	–	Computed	magnitude	of	V	and	its	estimated	error.
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The	measurements	are	also	reported	in	the	Observatory	Console	(Window	▸	Show	Console).

Astrometry

Use	this	tool	if	you	wish	to	measure	positions	of	stars	in	your	image,	their	mutual	distance	and	position	angle.	Only	when	the	image	has	been	plate	solved
Observatory	will	be	able	to	display	all	this	information.

For	an	RGB	image	it	will	use	the	maximum	pixel	value	of	the	visible	channels.	To	measure	a	specific	channel,	enable	only	this	channel	with	the	Channels
panel.

Select	the	stars	you	want	to	measure	while	holding	the	⌘	key,	then	click	the	eyedropper	button.	The	first	will	then	be	marked	with	the	A	label,	the	second
with	the	B	label.

The	tool	displays:

A	–	The	selected	position	of	star	A.
B	–	The	selected	position	of	star	B.
RA	–	The	right	ascension	of	A	and	B.
Dec	–	The	declination	of	A	and	B.
Separation	–	The	separation	in	pixels	of	A	and	B.
Planar	angle	–	The	angle	between	A	and	B	in	degrees.
Angular	separation	–	The	angular	separation	in	degrees,	arc	minutes	and	arc	seconds	of	A	and	B.
Position	angle	–	The	position	angle	in	degrees.

⇪

The	Stack	Inspector

![][stack-img-inspector]

Image	stacking	is	a	digital	image	processing	technique	which	combines	multiple	images	into	one	to	obtain	a	single	high	quality	image.	For	example,	a
master	dark	frame	created	from	a	set	of	dark	frames.	Or	an	image	created	from	multiple	calibrated	and	aligned	images.

If	you	have	a	set	of	images	in	an	album	that	you	wish	to	stack,	select	them,	and	choose	Stack	▸	Stack.	This	will	create	a	single	stacked	image	from	all	those
source	images.	Usually	the	images	you	want	to	stack	will	be	of	the	same	type,	dimensions,	have	the	same	exposure	duration,	are	taken	at	nearly	equal
sensor	temperatures,	etc.

When	you	stack	images	in	the	browser,	they	are	replaced	by	a	single	image.	You	can	recognize	it	from	the	stack	badge:

Stack	Browser	Badge

What	happened	is	that	Observatory	created	a	new	image	by	averaging	the	corresponding	pixels	of	your	original	images.	If	you	switch	to	the	Stack
Inspector	along	the	right	side	of	Observatory’s	window,	you’ll	see	that	the	stack	type	is	“Mean”.	For	flat	images	the	Normalize	adjustment	will	also	be
enabled,	and	for	light	images	the	Align	adjustment	will	be	as	well.

When	you	select	a	stack,	and	choose	Image	▸	Focus	on	Stack	(^⌘[),	or	click	the	Focus	on	Stack	button	in	the	Browser	Bar,	the	Browser	will	display	the
images	that	you	used	to	create	the	stack.	One	of	these	images	will	automatically	be	selected	as	the	stack’s	Pick	image.	The	pick	image	is	usually	the	most
representative	or	best	image	of	the	stack,	e.g.	the	sharpest	one.	It	is	referenced	by	the	Weight,	Align	and	Normalize	adjustments	of	other	images	in	the
same	stack.	Every	stack	has	a	pick.	When	a	stack	is	created,	or	when	you	unstack	a	pick	image,	the	earliest	exposure	in	the	stack	is	set	as	its	pick	image.
You	can	change	it	by	selecting	an	image	and	choosing	Stack	▸	Pick	(⌃⌘8).

You	can	add	adjustments	to	the	stack	image	and	the	images	comprising	a	stack.	The	stack	image	is	automatically	updated	whenever	you	make	changes	to
the	stack.	For	best	results,	you	typically	apply	the	adjustments	to	the	images	comprising	a	stack.

The	resulting	stack	image	is	cached	by	Observatory.	When	creating	master	calibration	frames	or	large	stacks	it	is	recommended	to	select	it	and	choosing
Image	▸	New	▸	Master.	This	will	freeze	the	current	state	of	the	stack	image	into	a	new	managed	master.

You	can	choose	between	the	following	stack	types:

Pick

Observatory	will	not	actually	stack	any	of	the	images,	but	display	the	Pick	image	of	the	stack	instead.	This	is	useful	if	you	just	want	to	group	a	set	of
images.

Sum

Each	corresponding	pixel	of	every	source	image	is	added.	Invalid	or	missing	pixels	are	skipped.

Average

The	pixels	of	the	source	images	are	averaged.	This	is	the	default	unless	you	change	it	in	the	General	Settings.	Invalid	or	missing	pixels	are	skipped.

Median
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The	median	of	the	source	pixels	is	used	for	the	target	image.	Invalid	or	missing	pixels	are	skipped.

Weight

If	you	switch	to	the	Browser	List	View,	you’ll	see	a	property	that	is	unique	to	images	that	are	part	of	a	stack:	Weight.

Initially	the	weight	for	all	images	comprising	a	stack	is	100%.	This	means	they	take	fully	part	in	the	creation	of	the	stack	image.	Sometimes	however	you
may	want	to	give	a	higher	priority	to	the	sharpest	images	in	the	stack,	and	use	less	sharper	images	to	reduce	noise.	All	the	above	listed	stack	types	take
the	weight	into	account	when	computing	the	stack	image.

To	adjust	the	weights,	select	the	stack	and	enable	the	Weight	adjustment.	The	choices	are:

Manual

Uses	manual	weights	for	the	images.	You	can	reject	an	image	altogether,	by	choosing	Stack	▸	Reject	(⌃⌘0),	increase	or	decrease	a	weight	by
choosing	Stack	▸	Promote	(⌃⌘=)	or	Stack	▸	Demote	(⌃⌘-),	and	reset	it	to	100	%	by	choosing	Stack	▸	Accept	(⌃⌘1).

Background

Computes	the	background	value	of	each	image.	Assigns	the	highest	weight	to	the	images	with	the	lowest	background	value.	For	RGB	images	the
green	channel	is	used	for	this.

Sharpness

Computes	the	average	HFD	value	for	the	stars	in	each	image.	Assigns	the	highest	weight	to	the	images	with	the	smallest	HFD.	In	other	words,	the
sharpest	images	receive	the	highest	weight.	For	RGB	images	the	green	channel	is	used	for	this.

Align

Aligns	the	image	with	the	stack’s	pick.	For	RGB	images	the	green	channel	is	used	for	the	image	registration.	The	adjustment	is	ignored	for	the	pick	itself.

Type	–	Translate,	Rotate	and	translate,	Scale,	rotate	and	translate	or	Affine.	Typically	you	would	choose	the	Translate	transformation.

Normalize

Adjusts	the	pixel	values	of	a	image	such	that	its	background	or	overall	brightness	matches	that	of	the	stack’s	pick.	The	adjustment	is	ignored	for	the	pick
itself.

Normalize	–	Background	or	Linear.	If	Background	is	chosen,	then	for	each	of	the	layer’s	channels	the	pixel	values	are	adjusted	such	that	the
channel’s	median	is	equal	to	that	of	the	corresponding	pick’s	channel.	If	Linear	is	chosen,	the	pixels	are	furthermore	adjusted	such	that	the	standard
deviations	match	as	well.

Avoid	using	this	adjustment	when	creating	master	bias	or	dark	frames.	Instead,	if	you	have	outliers	in	bias	or	dark	stacks,	remove	those	images	from	the
stack	or	reject	them	by	choosing	Stack	▸	Reject.

⇪

The	Album	Inspector

When	you	choose	an	album	or	smart	album	in	the	Library	Navigator	of	the	Sidebar,	the	Album	Inspector	along	the	right	side	of	Observatory’s	window	will
display	its	metadata.

Towards	the	top,	you’ll	see	an	icon	to	help	you	quickly	identify	the	album	type.	Next	to	it	is	its	editable	name	and	a	lock	icon.	It	allows	you	to	lock	the
album,	to	protect	it	and	its	contents	against	changes.	If	you	marked	the	album	as	a	favorite,	or	archived	it,	then	you	will	see	an	indicator	here	too.

Unless	the	album	is	locked,	you	can	edit	all	information	presented	in	this	inspector.	If	you	made	an	accidental	change,	just	choose	Edit	▸	Undo	(⌘Z).

The	inspector	is	organized	in	two	sections.

Organize

Label

You	can	assign	a	color	label	to	your	album	by	clicking	on	one	of	these	seven	colored	circles.	The	meaning	of	the	different	colors	is	up	to	you.	To
remove	the	color	label,	click	it	for	a	second	time.

Rating

You	can	assign	a	1–5	star	rating	to	your	album	by	clicking	towards	the	right	of	this	label.	Drag	the	stars	towards	the	left	to	remove	the	rating.

Status

This	attribute	may	contain	an	arbitrary	textual	or	numeric	value	of	your	choice.	The	search	field	in	the	Library	Navigator	lets	you	filter	albums	by	this
status	attribute.
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Tags

Tags,	or	keywords,	are	a	good	way	to	organize	your	albums.	The	search	field	in	the	Library	Navigator	lets	you	filter	albums	by	tags.

Note

You	can	add	notes	to	each	of	your	albums.	With	this	inspector	you	can	view	and	edit	it.	If	you	have	selected	it,	you	can	even	press	⌘F	to	search	inside	the
note.

Albeit	handy,	there	isn’t	much	room	in	the	inspector.	Choose	Album	▸	Edit	Note…	(⌥⌘')	to	open	a	much	bigger,	resizable	Dialog	for	editing	the	note.
There	you	can	also	press	⌘F	to	search	inside	the	note,	or	click	the	icon	near	the	bottom	left	of	the	Dialog.

⇪

The	Preview	Inspector

Near	the	bottom	of	the	Inspectors	along	the	right	edge	of	Observatory’s	window,	is	the	Preview	inspector.	Click	its	button	or	choose	View	▸	Inspectors	▸
Preview	to	open	or	close	it.

If	you	select	an	image	in	the	Browser,	the	Preview	panel	will	contain	a	small	preview	of	that	image.	This	is	especially	useful	if	you	are	using	the	List
Browser.	Likewise,	if	you	are	using	the	Virtual	Observatory,	and	select	a	search	result	that	is	marked	with	a	●	symbol,	revealing	the	Preview	inspector	will
have	it	automatically	download	a	preview	image	and	display	it.

If	you	want	to	have	a	closer	look	at	a	preview	image,	just	move	the	cursor	over	it	and	click	the	Quick	Look	button	that	appears,	or	press
the	spacebar.	This	is	especially	useful	for	Virtual	Observatory	previews,	since	they	are	not	restricted	in	size.

You	can	use	the	Quick	Look	window	to	open	the	preview	image	in	other	applications,	for	example	the	Preview	application.	If	you	wish
to	keep	it	or	modify	it,	please	Duplicate	it	first,	because	the	original	preview	image	may	be	removed	while	you	use	Observatory.

⇪

The	Magnifier	Inspector

Near	the	bottom	of	the	Inspectors	along	the	right	edge	of	Observatory’s	window,	is	the	Magnifier	inspector.	Click	its	button	or	choose	View	▸	Inspectors
▸	Magnifier	to	open	or	close	it.

⇪

The	Histogram	Inspector

Near	the	bottom	of	the	Inspectors	along	the	right	edge	of	Observatory’s	window,	is	the	Histogram	inspector.	Click	its	button	or	choose	View	▸
Inspectors	▸	Histogram	to	open	or	close	it.

The	histogram	is	a	graph	which	shows	how	many	pixels	are	in	the	image	in	different	brightness	ranges.	The	darkest	pixel	represented	is	at	the	left	side,
and	the	brightest	pixel	is	at	the	right	side.	The	highest	point	on	the	graph	corresponds	to	the	most	common	brightness	level	in	the	image.	The	vertical
scale	is	logarithmic.

The	histogram	represents	the	actual	image,	not	its	presentation	in	the	Canvas.	The	latter	has	the	STF	histogram	transformation	applied	to	it.	The
histogram	shows	only	the	visible	channels.	Its	background	color	is	a	handy	indicator	of	the	currently	visible	channels.	If	you	move	the	mouse	cursor	over
the	histogram,	additional	information	is	shown.

⇪

The	Channels	Inspector

Near	the	bottom	of	the	Inspectors	along	the	right	edge	of	Observatory’s	window,	is	the	Channels	inspector.	Click	its	button	or	choose	View	▸	Inspectors
▸	Channels	to	open	or	close	it.

It	lists	all	channels	in	the	image.	A	thumbnail	of	the	channel’s	contents	appears	to	the	left	of	the	channel	name.	It	is	automatically	updated	as	you	change
the	image	version.	An	RGB	image	has	a	channel	for	each	color	(red,	green,	and	blue),	while	a	grayscale	image	has	only	a	single	channel.

You	can	use	the	Channels	inspector	to	view	any	combination	of	channels	in	the	Canvas.	Click	the	eye	icon	next	to	the	channel	to	show	or	hide	that
channel.	Observatory	requires	you	to	have	at	least	one	visible	channel.

The	histogram	shows	only	the	visible	channels.	Its	background	color	is	a	handy	indicator	of	the	currently	visible	channels.

⇪
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The	Layers	Inspector

Near	the	bottom	of	the	Inspectors	along	the	right	edge	of	Observatory’s	window,	is	the	Layers	inspector.	Click	its	button	or	choose	View	▸	Inspectors	▸
Layers	to	open	or	close	it.

Layers	are	like	sheets	of	stacked	tracing	paper.	You	can	see	through	transparent	areas	of	a	layer	to	the	layers	below.	You	can	change	the	opacity	of	a	layer
to	make	content	partially	transparent.	Layers	are	composited	together	to	form	a	single	image	which	shows	up	in	the	Canvas.

The	Layers	panel	in	Observatory	lists	all	layers	in	an	image.	You	can	use	the	Layers	panel	to	show	and	hide	layers,	select	and	rename	them,	and	lock	or
unlock	them.	The	Layers	panel	also	is	used	to	select	the	Active	Layer.	Information	in	the	Measure	Inspector	always	act	on	the	Active	Layer.

⇪

The	Attachments	Inspector

During	an	observation	session	you	often	take	notes	in	a	text	document,	or	you	might	have	collected	research	papers	for	some	of	the	objects	in	an	image
or	album.	With	Observatory	you	can	attach	these	files	to	images	and	albums,	so	you	can	quickly	look	into	or	open	them	while	working	in	Observatory.

To	attach	a	file	to	an	album,	select	the	album	and	choose	Album	▸	Attach	File….	You	are	presented	with	a	Dialog	where	you	can	select	the	file	or	files	to
attach.	Usually	you	would	link	the	attachments,	but	you	can	also	decide	to	embed	them	in	the	library	by	selecting	Embed	the	file	in	the	library	instead	of
the	default	Create	a	link	to	the	file.	Click	the	Select	button	to	attach	the	file	or	files.

Note	that	when	embedding	attachments,	Observatory	will	make	sure	that	if	you	attach	the	same	file	to	multiple	albums	or	image	versions,	it	will	only
embed	it	once.

The	attachments	appear	in	the	Attachments	inspector	along	the	right	edge	of	Observatory’s	window.

You	can	attach	files	to	albums	and	smart	albums.	These	kinds	of	attachments	are	indicated	in	the	inspector	with	the	appropriate	icon	for	the	album	type.	If
you	see	a	curly	arrow	next	to	it,	you	know	it	is	a	linked	attachment,	and	not	an	embedded	one.

Similarly	you	can	attach	files	to	individual	image	versions.	Select	the	images	in	the	Browser	and	choose	Image	▸	Attach	File….

An	alternative	to	using	the	main	menu	for	attaching	files	is	clicking	the	+	button	in	the	Attachments	panel.	Here	you	can	also	remove	attachments,	by
selecting	them	and	clicking	the	-	button.

The	Attachments	inspector	displays	a	thumbnail	of	the	attachment,	and	you	can	look	at	it	up-close	by	selecting	the	attachment	and	clicking	the	eye-button
or	pressing	the	spacebar.	This	will	open	a	standard	Quick	Look	window.

More	options	can	be	found	in	the	contextual	menu	when	selecting	an	attachment:

Open

Open	the	attachment	with	its	default	application.

Open	With

Open	the	attachment	with	one	of	the	listed	applications.

Quick	Look	Attachment

The	same	as	clicking	the	eye-button	or	pressing	the	spacebar.

Show	in	Finder

Opens	a	Finder	window	with	the	attachment	file	selected.

The	Import	Dialog	contains	an	Attach	other	files	option,	which	is	enabled	by	default,	that	will	have	Observatory	attach	(link)	any	file
that	is	not	an	image	to	the	generated	albums.

⇪

Common	Tasks

Here	you’ll	find	solutions	for	specific	goals,	organized	by	topic.

Preparing	for	an	imaging	session

Creating	a	library	of	prospective	targets

Working	with	images	during	an	imaging	session
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Inspect,	process	or	stack	images	during	an	imaging	session

Processing	images

Creating	master	bias,	dark	or	flat	frames
Image	calibration
Removing	hot	and	cold	pixels
Reducing	or	eliminating	gradients
Stacking	images
Synchronizing	a	library	with	a	modified	master	image
Stopping	tasks

Analyzing	images

Blinking	images
Photometry
Astrometry

Organizing	images

Organizing	images	with	Observatory
Organizing	images	in	the	file	system
Sharing	a	library	between	computers
Exporting	to	PDF	in	landscape	mode

⇪

Astrometry

With	its	astrometry	tool,	Observatory	can	compute	the	separation	in	pixels	and	planar	angle	of	stars.	If	an	image	has	been	plate	solved,	it	will	also
compute	their	spherical	equatorial	coordinates,	angular	separation	and	position	angle.

To	measure	the	angular	separation	and	position	angle	of	stars:

1.	 Select	the	plate	solved	image.

2.	 Show	the	Canvas.

3.	 Select	the	astrometry	tool	in	the	Measure	Inspector.

4.	 Click	on	the	first	star	in	the	image	you	wish	to	measure.	It	will	be	marked	with	the	1	label	in	the	image.

5.	 Hold	the	⌘	key	and	click	on	the	second	star	in	the	image.	It	will	be	marked	with	the	2	label	in	the	image.

6.	 Click	the	eyedropper	button	in	the	astrometry	tool.	The	stars	will	now	be	marked	with	the	A	and	B	labels	in	the	image.

The	astrometry	tool	now	displays	the	spherical	equatorial	coordinates	of	the	stars,	their	separation	in	pixels	and	in	degrees,	arc	minutes	and	arc	seconds,
as	well	as	the	planar	and	position	angles	in	degrees.

Related	Topics

Using	the	Canvas
The	Measure	Inspector
Plate	Solving
The	Channels	Inspector

Blinking	images

When	rapidly	switching	between	viewing	two	or	more	registered	images	taken	of	the	same	area	of	the	sky	at	different	times,	“blinking”	back	and	forth
between	them,	moving	objects	such	as	asteroids	and	comets	will	stand	out.	They	will	appear	to	be	jumping	back	and	forth	between	different	positions,
while	all	the	distant	stars	remained	stationary.	Images	taken	at	longer	intervals	similarly	can	be	used	to	detect	stars	with	large	proper	motion,	variable
stars,	supernovas,	or	to	distinguish	binary	stars	from	optical	doubles.

To	blink	images:

1.	 Select	the	images.
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2.	 Choose	Stack	▸	Stack.

3.	 Select	the	stack	and	click	the	Focus	on	Stack	button.

4.	 Select	all	images	in	the	stack	by	clicking	the	…	button	in	the	browser	bar.

5.	 Show	the	Canvas.

6.	 Click	on	the	play	button	in	the	toolbar	to	start	the	blink	animation.

7.	 Adjust	the	blink	speed	with	the	⌘[	and	⌘]	keys.

8.	 Click	the	pause	button	when	done.

Related	Topics

Stacking	images
Using	the	Browser
Using	the	Canvas

Image	calibration

Image	calibration	is	the	process	of	applying	dark,	bias,	and/or	flat	field	frames	to	an	image.	Bias	frames	help	compensate	for	camera	read-out	noise,	dark
frames	compensate	for	the	thermal	properties	of	the	camera	sensor	(hot	and	cold	pixels)	and	flat	frames	compensate	for	imperfections	in	the	light	path
(instrumental	vignetting	and	dust	donuts).

To	calibrate	an	image:

1.	 Select	the	image	(or	multiple	images).

2.	 Select	the	Adjustments	Inspector.

3.	 Enable	the	Calibrate	adjustment	and	choose	the	dark,	bias,	and/or	flat	field	master	calibration	frames	you	wish	to	apply	to	the
image.

If	a	master	calibration	frame	is	not	listed	in	the	Calibrate	adjustment,	check	that

1.	 You	have	assigned	it	the	corresponding	image	type.

2.	 Its	dimensions,	ISO	speed,	offset,	gain	and	sensor	temperature	(±0.5	℃)	match	that	of	your	image.

3.	 A	dark	frame	is	only	listed	if	its	exposure	duration	matches	that	of	the	image,	unless	a	bias	frame	is	selected.

4.	 A	flat	frame	is	only	listed	if	its	filter	name	and	rotator	angle	(±0.1°)	matches	that	of	the	image.

Related	Topics

The	Attributes	Inspector
The	Adjustments	Inspector
Creating	master	bias,	dark	or	flat	frames

Removing	hot	and	cold	pixels

Calibrating	an	image	with	a	master	dark	frame	is	the	preferred	way	to	compensate	for	hot	and	cold	pixels.	If	a	master	dark	frame	is	not	available,	or	it	did
not	compensate	for	all	hot	and	cold	pixels,	you	may	want	to	remove	them	with	the	Cosmetic	Correction	adjustment.	It	identifies	defective	pixels	by
comparing	each	pixel	in	the	image	to	its	neighbors	and	correcting	any	which	vary	more	than	the	specified	number	of	deviation	units.

To	remove	hot	and	cold	pixels:

1.	 Select	the	image	(or	multiple	images).

2.	 Select	the	Adjustments	Inspector.

3.	 Enable	the	Cosmetic	Correction	adjustment	and	specify	how	many	times	(in	deviation	units)	the	value	of	a	pixel	must	differ	from
the	surrounding	neighbors	to	be	considered	a	hot	or	cold	pixel.
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An	indicator	of	the	hot	pixel	lower	limit	can	be	found	by	temporarily	switching	the	action	parameter	to	Identify,	setting	the	value	to	its	minimum	and
increasing	it	until	no	star	cores	are	being	affected	anymore.	Then	switch	back	action	to	Average.

Related	Topics

The	Adjustments	Inspector
Image	calibration

Reducing	or	eliminating	gradients

Calibrating	an	image	with	a	master	flat	field	is	the	preferred	way	to	compensate	for	instrumental	vignetting	and	dust	donuts.	If	a	master	flat	field	is	not
available,	or	your	image	contains	gradients	because	of	light	pollution,	you	may	want	to	reduce	or	eliminate	them	with	the	Flatten	Background	adjustment.
It	estimates	the	background	level	in	various	regions	of	the	image	and	fits	either	a	plane	or	a	higher-degree	polynomial	surface	to	the	measured
background.	The	resulting	surface	is	removed	from	the	image,	thus	reducing	the	variations.

To	reduce	or	eliminate	gradients:

1.	 Select	the	image	(or	multiple	images).

2.	 Select	the	Adjustments	Inspector.

3.	 Enable	the	Flatten	Background	adjustment.	For	an	image	with	a	large	foreground	object	or	extended	nebular	region	use	a	small
value	for	the	background	sample	rejection	tolerance,	in	sigma	units.	You	can	use	larger	values	on	star	fields.

4.	 Select	the	surface	type	that	best	matches	the	gradient.

Related	Topics

The	Adjustments	Inspector
Image	calibration

Creating	master	bias,	dark	or	flat	frames

Image	calibration	is	the	process	of	applying	dark,	bias,	and/or	flat	field	frames	to	an	image.	It	mostly	eliminates	the	effects	of	instrumental	vignetting	and
hot	and	cold	pixels.	The	process	requires	master	calibration	frames,	which	are	a	created	by	stacking	individual	calibration	frames.

To	create	a	master	bias,	dark	or	flat	frame:

1.	 Select	the	bias,	dark	or	flat	frames.

2.	 Choose	Stack	▸	Stack.	This	menu	item	is	only	enabled	if	the	selected	images	all	are	part	of	the	same	album	or	Inbox.

3.	 Select	the	newly	created	stack	in	the	browser	and	adjust	the	image	type	with	Image	▸	Type	▸	Master	Bias,	Image	▸	Type	▸
Master	Dark	or	Image	▸	Type	▸	Master	Flat.	Optionally	change	how	the	images	are	stacked	with	the	stack	inspector.

The	master	calibration	frame	now	can	be	used	to	calibrate	images.	To	improve	calibration	performance	you	may	want	to	create	a	managed	master	of	the
master	calibration	frame	by	selecting	it	and	choosing	Image	▸	New	▸	Master.

Related	Topics

The	Stack	Inspector
The	Attributes	Inspector
Image	calibration

Exporting	to	PDF	in	landscape	mode

When	exporting	images	with	overlays	using	File	▸	Export	as	PDF,	they	are	always	saved	in	portrait	mode.

To	export	images	to	PDF	in	landscape	mode:

1.	 Select	the	images.
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2.	 Choose	File	▸	Page	Setup	and	select	Landscape	as	Orientation.	Click	the	OK	button.

3.	 Choose	File	▸	Print,	and	at	the	bottom	left	select	Save	as	PDF.

4.	 Enter	the	file	name,	choose	the	destination	folder,	and	optionally	change	the	title,	author,	subject	and	keywords	before	clicking
the	Save	button.

Related	Topics

Sharing,	Printing	&	Exporting

Photometry

Observatory	supports	basic	aperture	photometry	to	measure	magnitudes	in	your	images.

To	perform	aperture	photometry:

1.	 Select	the	image.

2.	 Show	the	Canvas.

3.	 Select	the	photometry	tool	in	the	Measure	Inspector.

4.	 Click	on	the	first	star	in	the	image	you	wish	to	measure.	It	will	be	marked	with	the	1	label	in	the	image.

5.	 Hold	the	⌘	key	and	click	on	the	second	star	in	the	image.	It	will	be	marked	with	the	2	label	in	the	image.

6.	 Click	the	eyedropper	button	in	the	astrometry	tool.	The	stars	will	now	be	marked	with	the	V	and	C	labels	in	the	image.

7.	 Enter	the	magnitude	and	its	estimated	error	of	the	comparison	star	in	the	C	mag	field	of	the	inspector	and	adjust	the	electronic
gain	value	in	the	e	gain	field	if	it	is	incorrect.

The	photometry	tool	now	displays	the	computed	magnitude,	its	estimated	error,	and	other	measurements	for	both	stars.

If	the	image	has	been	plate	solved,	Observatory	will	automatically	provide	the	magnitude	and	its	estimated	error	from	the	Tycho-2	or	Gaia	DR2	catalog.	If
multiple	stars	match	for	one	of	these	catalogs,	it	will	pick	the	brightest.	It	uses	the	V,	or	R,	or	B	magnitude,	whichever	is	available,	in	that	order.	Use	the
Probe	Settings	in	the	Measure	Inspector	to	adjust	the	photometry	aperture,	annulus	and	gap	radii.

Related	Topics

Using	the	Canvas
The	Measure	Inspector
Plate	Solving
The	Channels	Inspector

Synchronizing	a	library	with	a	modified	master	image

Master	images	typically	are	not	modified	after	they	have	been	created	by	image	acquisition	software.	But	sometimes	it	may	be	necessary	to	update	the
FITS	header	of	a	master	image.	It	may	already	have	been	imported	into	an	Observatory	library,	hence	Observatory	automatically	detects	modifications	to
master	images.	This	is	indicated	in	the	browser	with	a	badge	icon.

Modified	master	image	badge

Because	the	master	image’s	metadata	may	not	match	what	is	stored	in	the	library	anymore,	you	should	synchronize	them.

To	synchronize	a	library	with	a	modified	master	image:

1.	 Select	the	image	with	the	“modified	master”	badge	icon.

2.	 Choose	Image	▸	Reset….

3.	 Select	“Replace”	in	the	Metadata	dropdown	and	set	the	“Sync	Master”	checkbox.

4.	 Click	“OK”.
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This	will	reload	the	metadata	from	the	master	and	reset	all	attributes	for	its	versions.

Related	Topics

Using	the	Browser

Sharing	a	library	between	computers

Although	Observatory	libraries	aren’t	designed	to	automatically	synchronize	changes	between	computers,	sharing	a	library	between	computers	is
possible	by	following	a	simple	rule:

Always	close	the	library	before	opening	it	on	a	different	computer.

Move	the	library	and	images	to	an	external	drive.	Then	as	you	open	the	library	on	the	other	computer,	you	may	need	to	use	File	▸	Import	▸	Locate
Source	Folder…	to	have	it	locate	your	images.	This	is	because	Observatory	is	sandboxed.	This	operation	is	recursive,	so	it	is	best	to	have	a	single	top-
level	folder	for	your	image	folders.

Storing	images	on	an	external	drive	does	not	severely	impact	performance.	Storing	a	library	on	an	external	drive	does.

Stacking	images

Image	stacking	is	the	process	of	combining	images	of	the	same	object	to	improve	the	signal	to	noise	ratio.	Unless	you	are	creating	a	master	calibration
frame,	typically	you	will	need	to	align	(register)	the	images	before	combining	them.

To	align	and	stack	images:

1.	 Select	the	images.

2.	 Choose	Stack	▸	Stack.	This	menu	item	is	only	enabled	if	the	selected	images	all	are	part	of	the	same	album	or	Inbox.

The	default	type	of	stack	created	can	be	set	in	the	General	Settings.	Images	of	type	Flat	and	Light	are	automatically	normalized.	Images	of	type	Light	are
automatically	aligned	as	well.	With	the	Stack	Inspector	these	settings	can	be	adjusted	for	each	stack.

For	best	results,	the	images	you	align	and	stack	should	all	be	calibrated	and	processed	with	the	Calibrate	and	other	adjustments.	The	reference	image
used	for	alignment	is	the	Pick	image	of	the	stack.	This	is	initially	the	first	exposure	in	the	stack,	but	it	can	be	changed	with	the	Stack	▸	Pick	menu	item.	You
can	take	a	snapshot	of	the	stack	by	choosing	Image	▸	New	▸	Master.

Related	Topics

The	Stack	Inspector
The	Adjustments	Inspector
Creating	master	bias,	dark	or	flat	frames
Image	calibration
Using	the	Browser

Stopping	tasks

If	the	Stop	Tasks	toolbar	button	is	enabled,	Observatory	is	loading,	processing	or	stacking	images.	These	tasks	may	be	running	because	you	selected	one
or	more	images	or	are	adjusting	them.	Observatory	itself	can	also	initiate	automatic	library	maintenance	tasks,	for	example	to	generate	a	thumbnail	of	an
image	or	stack.

User	initiated	tasks	always	have	a	higher	priority	than	library	maintenance	task,	and	they	will	gracefully	pause	them.	If	a	library	maintenance	task	is	active
while	you	initiate	a	new	task,	that	maintenance	task	will	first	be	completed	though.	If	it	is	a	lengthy	one,	and	you	don’t	want	to	wait	for	it	to	complete,	then
use	this	button	to	stop	it	gracefully.

To	stop	loading,	processing	or	stacking	images:

1.	 Press	⌘.	or	click	the	Stop	Tasks	toolbar	button.
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This	will	deselect	the	currently	selected	images,	and	stop	the	automatic	library	maintenance	tasks.	In	addition,	it	will	temporarily	block	Observatory	from
initiating	any	new	library	maintenance	tasks.

The	Stop	Tasks	toolbar	button	is	not	shown	by	default	in	the	toolbar.	To	show	it	use	View	▸	Customize	Toolbar…	and	drag	the	button
into	the	toolbar.

Related	Topics

Using	the	Toolbar

Creating	a	library	of	prospective	targets

To	prepare	for	an	imaging	session,	it	may	be	helpful	to	download	a	few	images	of	prospective	targets	and	their	immediate	surroundings.	This	will	help
you	frame	the	target	properly	and	avoid	missing	other	interesting	objects	nearby.	Use	images	obtained	with	Virtual	Observatory	that	have	image	scales
comparable	to	your	equipment.

To	create	a	library	for	prospective	targets:

1.	 Click	New	in	the	Welcome	window,	or	choose	File	▸	New	Library.

2.	 Click	the	Virtual	Observatory	button	in	the	center	of	the	window,	its	toolbar	button	or	choose	Window	▸	Virtual	Observatory
Persona.

3.	 Deselect	all	but	the	DSS,	SDSS,	PTF,	ZTF,	SMSSS,	2MASS	and	WISE	catalogs.	Their	images	all	have	a	scale	of	approximately	1–10
arc	seconds	per	pixel,	albeit	some	at	vastly	different	wavelengths.

4.	 Enter	the	target’s	name	or	identifier	and	click	the	Search	button	or	press	⏎.

5.	 Expand	the	Preview	Inspector	to	view	a	small	thumbnail	of	any	image	with	a	preview	indicator	(●).

6.	 For	a	large	preview,	press	spacebar	or	mouse-over	the	Preview	panel	and	click	the	preview	button.

7.	 To	download	and	import	one	or	more	images	into	the	library,	select	them	and	click	the	Import	button.

Switch	to	the	Browser	and	Canvas	to	see	the	downloaded	images	in	your	library	and	display	object	catalog	overlays.

Related	Topics

Using	the	Virtual	Observatory
Using	the	Browser
Using	the	Canvas
The	Overlay	Panel

Inspect,	process	or	stack	images	during	an	imaging	session

Sometimes	you	may	want	to	quickly	inspect,	process	or	even	stack	images	during	an	imaging	session.

To	inspect,	process	or	stack	images	during	an	imaging	session:

1.	 Drop	the	folder	the	image	acquisition	software	is	saving	the	images	in	onto	the	Observatory	application	icon.

2.	 This	creates	a	temporary	library	with	Observatory	watching	the	folder	for	new	images.

3.	 While	imaging,	Observatory	now	automatically	imports	the	newly	acquired	images	into	the	Inbox.

4.	 Here	you	can	quickly	visually	inspect	them,	see	their	metadata,	blink	them,	or	you	can	calibrate,	align,	stack	&	plate	solve	the
images,	all	without	affecting	the	master	images.

Afterwards,	you	can	just	close	the	Observatory	window,	without	even	saving	the	newly	created	library,	and	move	your	master	images	to	a	more
permanent	location.
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Related	Topics

The	Source	Folder	Navigator

Plugins

Observatory	contains	plugins	for	FITS,	XISF	and	SBIG	images	that	automatically	generate	thumbnails	for	Finder,	allow	you	to	preview	them	up-close	in
Finder	without	opening	any	application,	and	will	index	their	metadata	for	easy	searching	in	Finder.	Observatory	also	lets	you	use	our	plugin	for	Acorn,	so
you	can	open	these	images	at	full	bit	depth	directly	in	this	powerful	image	editor	for	post-processing.

Quick	Look
Spotlight
Acorn	Plugin

⇪

Quick	Look

Quick	Look	lets	you	view	a	file’s	contents	by	selecting	it	in	Finder	and	then	pressing	the	spacebar.	There’s	no	need	to	wait	for	the	file	to	open	in	an
application.	Although	macOS	supports	many	types	of	images,	the	formats	typically	used	for	astronomy	are	not.	Observatory	therefore	provides	a	Quick
Look	extension	for	the	following	image	formats:

FITS	–	Flexible	Image	Transport	System	(FITS)	is	a	digital	file	format	useful	for	storage,	transmission	and	processing	of	scientific	and	other	images.
FITS	is	the	most	commonly	used	digital	file	format	in	astronomy.	FITS	images	usually	have	a	.fits,	.fts	or	.fit	extension.

XISF	–	Extensible	Image	Serialization	Format	(XISF)	is	a	free	file	format	for	storage,	management	and	interchange	of	digital	images	and	associated
data.	XISF	has	been	conceived	and	implemented	as	the	native	file	format	of	PixInsight,	an	image	processing	software	platform	designed
specifically	for	astronomical	imaging,	and	developed	by	the	company	Pleiades	Astrophoto	S.L.	These	images	usually	have	a	.XISF	extension.

SBIG	–	The	SBIG	format	is	the	default	format	for	saving	images	when	using	the	SBIG	CCDOPS	image	acquisition	software.	These	images	usually
have	a	.ST7,	.ST8,	.ST9	or	.SBIG	extension.

If	you	have	PixInsight	installed	then	there’s	an	Open	with	PixInsight	button	towards	the	top	of	the	window,	which	when	clicked	will	open	the	image	in
PixInsight.

The	extension	also	generate	image	thumbnails	for	the	Finder	windows.	In	addition	they	are	used	in	its	Gallery	view	and	for	Finder’s	Get	Info	window.	They
even	appear	in	the	Dialog	for	opening	files	(instead	of	generic	icons),	in	any	application.	In	these	Dialogs	you	can	also	view	a	file’s	contents	up-close	by
pressing	spacebar.

The	extension	displays	image	metadata	below	the	preview.	Plate	solved	images	will	show	the	image	scale,	orientation	and	grid.	These	features	can	be
toggled	with	the	action	menu	at	the	bottom	left.	FITS	headers	can	be	displayed	for	FITS	images.

⇪

Spotlight

Spotlight	is	a	powerful	macOS	search	technology	that	makes	searching	for	files	easy.	Using	Spotlight,	you	can	search	for	things	using	attributes	such	as
the	width	and	height	of	an	image	in	pixels,	or	its	exposure	time.	Information	like	this	(called	metadata)	is	embedded	in	a	file	by	the	application	that
created	it.	Spotlight’s	power	comes	from	being	able	to	extract,	store,	update,	and	organize	the	metadata	of	files	to	allow	fast,	comprehensive	searches.

Spotlight	uses	Quick	Look	technology	to	display	thumbnails	and	full-size	previews	of	the	documents	returned	in	a	search.	As	is	the	case	with	Quick	Look,
although	macOS	supports	many	types	of	images,	the	formats	typically	used	for	astronomy	are	not.	Observatory	therefore	also	provides	Spotlight
importers	for	the	following	image	formats:

FITS	–	Flexible	Image	Transport	System	(FITS)	is	a	digital	file	format	useful	for	storage,	transmission	and	processing	of	scientific	and	other	images.
FITS	is	the	most	commonly	used	digital	file	format	in	astronomy.	FITS	images	usually	have	a	.fits,	.fts	or	.fit	extension.

XISF	–	Extensible	Image	Serialization	Format	(XISF)	is	a	free	file	format	for	storage,	management	and	interchange	of	digital	images	and	associated
data.	XISF	has	been	conceived	and	implemented	as	the	native	file	format	of	PixInsight,	an	image	processing	software	platform	designed
specifically	for	astronomical	imaging,	and	developed	by	the	company	Pleiades	Astrophoto	S.L.	These	images	usually	have	a	.XISF	extension.

SBIG	–	The	SBIG	format	is	the	default	format	for	saving	images	when	using	the	SBIG	CCDOPS	image	acquisition	software.	These	images	usually
have	a	.ST7,	.ST8,	.ST9	or	.SBIG	extension.

These	Spotlight	importers	ensure	that	you	can	search	for	astronomical	images	using	the	following	attributes	in	Finder:

Title	–	The	object	name	or	target	name,	e.g.	OBJECT	FITS	keyword.

Device	model	–	A	combination	of	the	telescope,	instrument	and	detector	used	for	the	observation,	separated	by	semi-colons,	e.g.	TELESCOP,
INSTRUME	and	DETECTOR	FITS	keywords.

Location	–	The	name	of	the	location	where	the	image	was	obtained,	e.g.	ORIGIN	FITS	keyword.
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Authors	–	The	names	of	the	observers,	e.g.	OBSERVER	FITS	keyword.

Kind	–	The	file	type,	e.g.	Flexible	Image	Transport	System.

Identifier	–	The	archive	or	root	file	identifier,	e.g.	ARCFILE	FITS	keyword.

Filter	name	–	The	filter	used	for	the	observation,	e.g.	FILTER	FITS	keyword.

Image	type	–	The	image	type,	e.g.	IMAGETYP	FITS	keyword.

Detector	temperature	–	Detector	temperature	in	℃,	e.g.	CCD-TEMP	FITS	keyword.

Right	ascension	–	The	center	right	ascension	of	the	image,	e.g.	RA	FITS	keyword.

Declination	–	The	center	declination	of	the	image,	e.g.	DEC	FITS	keyword.

Equinox	–	Equinox,	e.g.	EQUINOX	FITS	keyword.

Epoch	–	Epoch,	e.g.	EPOCH	FITS	keyword.

Content	created	–	Exposure	date	&	time,	e.g.	DATE-OBS	and	TIME-OBS	FITS	keywords.

Dimensions	–	Only	for	display	purposes,	the	image	width	and	height	in	pixels.

Axis	–	The	number	of	axis	of	the	image	file.	Only	indexed	if	not	exactly	2.

Pixel	width	–	The	width	in	pixels.

Pixel	height	–	The	height	in	pixels.

Pixel	count	–	The	total	number	of	pixels	in	the	image	(width	*	height).

Exposure	time	–	The	exposure	duration	in	seconds,	e.g.	EXPTIME	FITS	keyword.

Bits	per	sample	–	The	number	of	bits	per	sample,	e.g.	BITPIX	FITS	keyword.

Focal	length	–	Focal	length	in	mm,	e.g.	FOCALLEN	FITS	keyword.

ISO	speed	–	Camera	ISO	speed	setting,	e.g.	ISOSPEED	FITS	keyword.

Offset	–	Bias	offset,	e.g.	OFFSET	FITS	keyword.

Gain	–	Camera	gain,	e.g.	GAIN	FITS	keyword.

Content	Creator	-	Application	used	to	create	the	image,	e.g.	SWCREATE	FITS	keyword.

The	attribute	names	were	chosen	to	match	those	of	image	formats	natively	supported	by	macOS,	when	applicable,	so	there’s	no	need	need	for	separate
searches	for,	say,	DNG	files	and	FITS	files.

Some	of	this	extracted	metadata	is	displayed	in	the	More	Info	section	of	Finder’s	Get	Info	window,	which	is	displayed	if	you	select	an	image	and	choose
File	▸	Get	Info	(⌘I).	The	preview	is	generated	by	the	Quick	Look	extension.

Searching	with	Spotlight

To	invoke	Spotlight,	you	would	usually	press	⌘spacebar	or	click	the	magnifying	glass	icon	at	the	right	of	your	menubar.	Much	more	advanced	searches
can	be	performed	by	searching	in	Finder.	Open	a	Finder	window	and	click	in	the	search	field	at	the	top,	or	press	⌘F	to	open	a	new	search	window	or
convert	an	open	Finder	window	into	a	search	window.

If	Finder	displays	your	search	results	in	Icon	view,	you’ll	probably	want	to	switch	to	List	view	to	get	a	better	look	at	your	results.	You	can	then	select	the
column	headers	to	sort	the	results.	If	you	want	more	column	headers	to	be	visible,	press	⌘J	and	check	other	columns	from	the	View	Options	window,	or
use	the	contextual	menu	of	the	column	header	(Control-click).

macOS	Finder	has	an	undocumented	but	very	useful	feature:	If	you	move	the	folder	containing	your	astronomical	images	into	the
Pictures	folder,	the	contextual	menu	of	the	List	view’s	column	header	will	also	contain	a	Dimensions	item.	Select	it,	and	a	Dimensions
column	will	be	added	to	the	folder’s	Finder	window.	The	information	displayed	is	obtained	from	the	Spotlight	index,	and	because
Observatory	contains	Spotlight	importers	for	FITS,	SBIG	and	XISF	images,	Finder	will	now	display	the	width	and	height	in	pixels	for
these	files.

Another	useful	feature	is	that	when	you	switch	to	Icon	view	and	press	⌘J,	by	selecting	Show	item	info	in	the	View	Options	window,	the
image	dimensions	will	be	displayed	below	the	image	thumbnails.

The	Finder	window’s	search	bar	contains	several	options	for	tailoring	your	results.	When	you	start	typing	search	terms,	Finder	pops	up	a	menu	asking	if
you	want	to	restrict	your	search	terms	to	file	names	only.	And	you	can	click	on	This	Mac	to	change	the	target	of	your	search	from	the	folder	you	were	in
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when	you	started	searching,	to	your	entire	Mac.

Adding	criteria

To	narrow	down	your	results,	start	by	selecting	one	of	the	criteria	in	the	first	menu.	The	default	items	in	the	menu	are	not	very	good	choices	for	searching
FITS,	SBIG	and	XISF	images,	so	click	Other…	here.	Observatory’s	Spotlight	importer	adds	many	attributes	to	the	list.	Click	on	the	In	Menu	check	box	next
to	an	item	if	you	want	it	to	appear	in	the	search	bar	menus	for	easy	access	in	the	future.

Useful	additions	to	the	menu	might	be:

Device	model	–	If	your	images	were	obtained	with	multiple	telescopes	or	cameras.

Filter	name	–	If	your	images	were	obtained	with	different	filters.

Detector	temperature

Right	ascension

Declination

Exposure	time

Focal	length

Combining	multiple	queries

Often	a	search	requires	more	than	one	set	of	criteria	to	reduce	the	number	results	to	just	those	you	are	interested	in.	Finder	window	searches	let	you
specify	as	many	parameters	as	you	want.	Say	you	want	to	search	for	all	light	exposures	of	1800	seconds	taken	through	an	OIII	filter.	To	do	this,	you	could
select	Filter	name	in	the	the	first	menu	and	have	it	match	“OIII”.	Click	on	the	+	button	in	the	search	bar	to	add	another	search	parameter,	set	it	to	Image
type	and	enter	“light”.	Then	add	another	with	the	+	button,	select	Exposure	time	and	enter	“1800”.	Spotlight	will	display	all	images	matching	these	criteria.

You	can	also	change	the	operators	of	your	criteria,	e.g.	is	greater	than	instead	of	equals.	This	way,	by	combining	criteria,	you	can	even	search	for	all
images	within	a	range	of	Right	Ascension	and	Declination	values.

You	can	use	quotes	to	specify	that	a	search	should	look	at	the	exact	phrase	you	type.	You	can	also	use	Boolean	search	terms,	to	exclude	criteria	or	to
create	an	OR	search.	Once	you	have	one	condition	set	up,	you	can	add	a	Boolean	term	to	your	next	condition	by	Option-clicking	the	+	button.	The	+	will
turn	into	an	ellipsis	(…),	and	you’ll	get	a	new	pull-down	menu	with	options	for	Any	(OR),	All	(AND),	or	None	(NOT).

Saving	searches	for	later

To	save	your	search	as	a	Smart	Folder,	click	on	the	Save	button	in	the	search	bar	and	enter	a	name	for	the	Smart	Folder.	Enable	the	Add	To	Sidebar
option	if	you	want	add	the	Smart	Folder	to	the	sidebar	of	your	Finder	window.	Whenever	you	open	this	Smart	Folder,	Spotlight	will	run	the	search	again
and	update	the	results	with	all	files	that	fit	the	criteria.

You	can	change	the	search	by	opening	the	Smart	Folder,	clicking	the	action	button,	and	selecting	Show	Search	Criteria.

Rebuilding	the	Spotlight	index

To	rebuild	the	Spotlight	index,	choose		▸	System	Settings,	then	click	Spotlight.	Click	the	Privacy	tab	and	drag	the	folder	or	disk	that	you	want	to	index
again	to	the	list	of	locations	that	Spotlight	is	prevented	from	searching.	Or	click	the	+	button	and	select	the	folder	or	disk	to	add.	From	the	same	list	of
locations,	select	the	folder	or	disk	that	you	just	added.	Then	click	the	-	button	to	remove	it	from	the	list.	Quit	System	Settings.	Spotlight	will	reindex	the
contents	of	the	folder	or	disk.	This	can	take	some	time,	depending	on	the	amount	of	information	being	indexed.

Spotlight	indexing	should	be	enabled	for	the	drive	your	images	reside	on.	To	check	the	Spotlight	indexing	status	of	a	drive,	open
Terminal	(in	/Applications/Utilities),	and	enter

`mdutil	-s`	*\<path	to	volume\>*

For	example,

`mdutil	-s	"/Volumes/Macintosh	HD"`

It	should	return	Indexing	enabled.	If	you	have	your	images	on	an	external	drive	or	NAS,	then	it	may	report	Indexing	and	searching
disabled.	You	can	enable	it	with	the	same	command	(enter	mdutil	for	the	available	options).

⇪

Acorn	Plugin

Acorn	by	Flying	Meat	Inc.	is	a	powerful	image	editor	for	macOS	that	supports	nondestructive	levels,	curves	and	filters,	layer	masks,	batch	editing	and
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many	tools	that	work	on	pixels,	text	and	shapes.	It	supports	images	with	8,	16	and	32	bits	per	channel.	And	you	don’t	need	a	subscription.	It	is	a	cost-
effective	solution	for	post-processing	astronomical	images.

Code	Obsession’s	Acorn	Plugin	adds	FITS,	XISF	and	SBIG	image	support	to	Acorn.	After	installing	the	plugin,	you	can	open	any	such	image	as	easy	as	a
JPEG	or	TIFF.	It	is	a	great	addition	to	Observatory’s	Quick	Look	and	Spotlight	plugins	for	the	same	image	formats.

Preprocess	and	stack	your	images	in	Observatory,	export	as	32	bits	FITS,	open	in	Acorn	and	start	post-processing.	Add	layers,	annotations,	watermarks.
The	options	are	endless.

What	You	Need

1.	 Observatory.

2.	 Acorn	5.6.5	or	later.	You	can	buy	it	direct	or	from	the	Mac	App	Store.	The	direct	version	has	a	14	day	trial	period.

3.	 Our	Acorn	Plugin.

How	to	Install	or	Update

1.	 Download	the	Acorn	Plugin.

2.	 Unzip	the	file	in	your	Downloads	folder,	if	not	done	automatically.	This	results	in	an	ObservatoryACIO.acplugin	file	in	your	Downloads	folder.

3.	 Open	the	Terminal	application,	and	enter	the	command

xattr	-r	-d	com.apple.quarantine	`~/Downloads/ObservatoryACIO.acplugin`

4.	 Start	the	Acorn	application.

5.	 Choose	Help	▸	Open	Acorn’s	App	Support	Folder.

6.	 Drag	the	ObservatoryACIO.acplugin	file	into	the	Plug-Ins	subfolder	of	Acorn’s	Application	Support	folder.

7.	 Quit	the	Acorn	application	(Acorn	▸	Quit	Acorn).

8.	 Start	the	Acorn	application	once	again.

How	to	Use

With	this	plugin	installed,	you	can	open	FITS,	XISF	and	SBIG	images	in	Acorn,	drag	&	drop	them	onto	its	application	icon,	and	use	the	Image	▸	Open
Master	With	▸	Acorn	option	in	Observatory.	To	avoid	accidentally	overwriting	the	files,	the	plugin	does	not	allow	you	to	save	them	in	these	formats.

The	plugin	automatically	switches	Acorn’s	image	editing	workflow	to	True	Color	(8	bits	per	channel),	Deep	Color	(16	bpc)	or	Really	Deep	Color	(32	bpc),
ensuring	no	dynamic	range	loss	will	occur.	You	can	also	manually	change	it	with	Acorn’s	Image	▸	Image	Depth	menu.

Because	of	the	dynamic	range	of	astronomical	images,	one	of	the	first	things	you	will	usually	do	is	adding	nondestructive	levels	(Image	▸	Levels…)	and
curves	(Image	▸	Curves…).	You	might	want	to	use	multiple	of	these	to	get	the	desired	results.

Save	the	edited	image	in	Acorn’s	default	.acorn	format.	When	you’re	happy	with	your	image,	just	export	it	into	a	more	common	format,	like	JPEG.

Unlike	Observatory,	the	Acorn	Plugin	has	no	automatic	update	mechanism.	Keep	an	eye	on	its	Release	Notes	or	the	Blog.	Observatory	will	notify	you
about	updates,	and	you	can	also	use	an	RSS	reader	to	follow	the	blog.

If	you	have	questions	about	the	plugin,	please	contact	us.	For	questions	about	Acorn,	please	contact	Flying	Meat	Inc.
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Acorn	Plugin	by	Code	Obsession

⇪

Organizing	Images	with	Observatory

Observatory‘s	ability	to	extract	metadata	of	your	images,	supplement	it,	and	allowing	you	to	nondestructively	modify	it	for	multiple	images	at	once	are
powerful	features	that	make	searching	your	images	easy.

Its	Spotlight	plugin	allows	you	to	search	your	FITS,	XISF	and	SBIG	images	directly	from	Finder,	without	creating	an	Observatory	library.	But	it	only	indexes
the	metadata	that	is	stored	in	the	images.	By	creating	an	Observatory	library,	amending	the	metadata	and	plate	solving	images,	you	can	run	much	more
powerful	searches.

Observatory	is	not	limited	to	a	single	library,	and	you‘ll	probably	create	many	of	them	as	Observatory	becomes	part	of	your	workflow.	Here	are	a	few
suggestions	for	commonly	used	libraries.

A	library	of	unprocessed	images

With	a	large	number	of	images,	it	becomes	futile	to	organize	them	manually	using	albums	in	an	Observatory	library.	It	is	more	important	to	organize	the
images	correctly	in	the	file	system	than	it	is	to	organize	them	meticulously	in	an	Observatory	library.	So	start	by	using	Observatory‘s	Quick	Look	and
Spotlight	Finder	integration	to	organize	the	images	in	the	file	system.	There‘s	no	need	to	do	this	as	thorough	as	is	described	in	Organizing	Images	in	the
File	System,	but	at	a	minimum	it	is	advised	to	organize	them	in	folders	by	imaging	session	date,	with	subfolders	for	each	imaged	object.

Then	create	a	single	library	by	importing	all	these	images	from	their	root	folder.	The	library	will	then	have	a	similar	structure	as	your	folder	structure	in	the
file	system.	Keep	it	up	to	date	by	regularly	importing	the	folders	of	your	latest	imaging	sessions,	or	let	Observatory	do	this	for	you	automatically	with	its
Watched	Folder	feature.

As	you	import	new	images,	quickly	inspect	and	update	their	metadata	if	needed.	You	can	also	take	this	opportunity	to	mark	some	of	them	as	rejected.
Make	sure	that	especially	the	core	metadata,	such	as	image	type,	exposure	date/time,	duration,	filter	used,	sensor	temperature,	ISO	speed,	offset	and
gain	are	correct.	Usually	they	will	be,	but	depending	on	your	equipment	it	may	be	necessary	to	update	some	fields.	Observatory	supports	bulk	editing	of
metadata,	so	this	can	be	done	quickly.	It	is	also	advised	to	enter	a	short	name	for	the	telescope	and	camera	used,	aperture	diameter,	and	if	you	image	at
multiple	locations	also	the	name	of	the	location.

The	main	goal	is	to	create	the	ability	to	find	images	later.	Some	manual	organization	inside	each	Observatory	imaging	session	folder	may	be	beneficial,
but	is	not	required.	For	example,	if	you	create	flats	for	each	set	of	lights	of	a	given	object,	and	these	are	in	separate	folders	in	your	file	system,	you	could
just	merge	the	two	corresponding	Observatory	albums	by	dropping	one	on	top	of	the	other.

With	this	enhanced	mirror	of	your	file	system,	you	can	do	things	like

Select	the	album	of	an	imaging	session	to	see	all	images.	In	Finder	when	you	open	a	folder,	you	will	only	see	the	images	immediately	in	that	folder,
but	with	Observatory	you	see	all	images	in	an	album	and	its	children.
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Click	the	button	in	the	browser	bar	to	see	only	light	frames	of	the	imaging	session.
Combined	with	the	Search	field	in	the	toolbar	you	can	quickly	display	only	those	that	were	taken	with	a	specific	filter.

Observatory‘s	image	organization	and	search	power	really	takes	off	with	the	search	bar	and	its	Smart	Albums.	Instead	of	meticulously	trying	to	organize
the	images	in	albums,	add	search	criteria	with	the	search	bar	and	create	Smart	Albums.	These	can	be	as	generic	as	“Narrowband	images”,	or	“Henry	Coe
State	Park”,	or	specific	like	“Asteroid	BVRI	(ST8XE)”.	Smart	Album	results	can	be	further	narrowed	down	with	the	browser	bar	filters.	To	learn	more	about
Smart	Albums,	see	Using	Smart	Albums.

For	searches	to	be	most	effective,	the	tags	field	should	be	set.	You	can	manually	add	tags,	but	plate	solving	your	light	frames	is	much	more	effective.	It‘s
not	necessary	to	plate	solve	all	of	your	lights,	but	doing	so	for	at	least	one	in	each	set	is	recommended.	Copy	the	automatically	generated	tags	to	the
other	images	of	the	same	set.	You	can	now	use	the	Tag	Navigator	to	find	objects.

Stack	the	calibration	frames	in	this	library,	and	export	them	as	master	calibration	frames.	Use	a	file	naming	convention	as	is	described	in	Organizing
Images	in	the	File	System.	If	you	keep	your	calibration	frames	in	albums	separate	from	your	light	frames,	move	these	calibration	albums	to	the	library‘s
archive	so	they	don‘t	show	up	in	Smart	Album	searches	anymore.

A	library	for	preprocessing	images

Although	all	image	preprocessing	can	be	done	in	your	main	library,	you	may	also	use	it	only	for	searching	images	and	the	creation	of	master	calibration
frames.	If	you	decide	to	do	all	preprocessing	in	the	main	library,	then	at	least	make	it	easy	to	differentiate	between	unprocessed	and	preprocessed	images
in	your	library.	Use	separate	albums,	and	the	status	field	for	this.

For	a	dedicated	preprocessing	library,	import	all	master	calibration	frames,	ensure	their	core	metadata	is	correct,	and	assign	the	correct	master
calibration	type	to	them.	Import	the	images	you	wish	to	preprocess	in	a	new	album.	Calibrate,	align	and	stack	them,	and	export	the	resulting	image.	Then
move	them	to	the	library‘s	archive.

A	library	of	fully	processed	images

Collect	all	your	fully	processed	images	in	one	library.	Inspect	and	update	all	their	metadata,	and	add	notes	about	the	imaging	session	and	processing
steps	for	each	image.	Plate	solve	each	image.	This	library	is	intended	for	searching	your	processed	images,	overlaying	astronomical	objects	for	each	of
your	images,	printing	and	sharing	them.

A	temporary	imaging	session	library

To	inspect,	process	or	stack	images	during	an	imaging	session,	create	a	temporary	library	with	a	watched	folder.	Discard	it	after	completing	the	imaging
session.

Related	Topics

Organizing	Images	in	the	File	System
Using	Smart	Albums
Using	the	Browser
Common	Tasks

⇪

Organizing	Images	in	the	File	System

Organizing	your	images	starts	with	the	file	system.	With	Observatory	you	can	create	many	different	libraries,	each	providing	a	different	view	on	your
images,	but	at	the	file	system	level	it	is	recommended	to	settle	on	a	consistent	structure.	There	are	many	different	ways,	and	what	is	described	below	is
only	meant	as	a	guideline.

Folder	Structure

At	the	highest	level,	organize	by	year.	Create	folders	in	YYYY	format.	Below	that,	for	each	imaging	session,	create	folders	in	YYYYMMDD	format.	Don’t	use
MM/DD/YYYY,	or	month	names,	but	just	YYYYMMDD	names.	This	ensures	that	they	are	always	correctly	sorted	in	Finder.	Use	the	date	for	the	timezone	in
which	the	images	are	acquired.	For	example,	a	folder	structure	like:

2018
20180319
20180320
…

2019
20190104
20190106
…

2020
20200109
20200121
…
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…

In	each	YYYYMMDD	folder,	create	a	text	file	named	YYYYMMDD.txt.	For	example,	20200121.txt	in	the	20200121	folder.	Do	this	with	TextEdit,	or	any
other	text	editor	you	prefer.	Don’t	use	a	Word	or	Pages	document,	but	just	use	plain	UTF-8	text	instead.	In	this	file	you	will	keep	your	notes	for	the
imaging	session.

During	an	imaging	session,	just	dump	your	images	in	this	folder,	and	make	quick	notes	in	the	text	document.	Add	subfolders	for	each	object	you	are
imaging.	Focus	on	the	imaging,	not	on	the	file	system	structure,	but	do	keep	notes	during	the	imaging	session.

Naming	the	Files

Organize	the	files	the	next	day.	Use	Finder’s	batch	renaming	feature,	renaming	multiple	files	at	once	using	the	contextual	menu	or	File	▸	Rename,	to
encoding	information	in	your	image	file	names,	like

YYYYMMDD.[objectid].[aperture]mm.[cameraid].[filtername].[imagetype].[exposures]x[duration]s[xbinning]x[ybinning][temperature]_[index
number].fits

where

objectid	is	a	short	identifier	for	the	target	object.	Omit	for	bias	and	dark	frames.	Add	it	for	flats	when	you	take	them	without	changing	the	telescope
orientation.	Avoid	long	names	and	do	not	use	spaces.	Just	use	m42	for	the	Orion	Nebula	for	example.	If	necessary,	just	add	a	note	to	the
YYYYMMDD.txt	file.	Use	lowercase.
aperture	Optional	aperture	in	mm	of	the	telescope.	Omit	for	bias	and	dark	frames.
cameraid	Optional	short	identifier	of	the	camera,	for	example	st7.	Use	lowercase.
filtername	Name	of	filter	used	for	obtaining	the	image,	typically	one	of	r,	g,	b,	U,	B,	V,	R,	I,	Ha,	OIII,	SII.	Omit	if	none.
imagetype	is	one	of	bias,	dark	or	flat.	Omit	light	for	light	exposures.	Later	on,	we’ll	also	introduce	masterbias,	masterdark	and
masterflat.	Use	lowercase.
exposures	Number	of	exposures,	if	more	than	one.	Use	for	stacked	images	only.
duration	Exposure	duration	in	seconds.	May	also	be	expressed	in	microseconds,	in	which	case	the	suffix	should	be	ms	instead	of	s.	Omit	for	bias
exposures.
xbinning	X	binning.	Usually	1.
ybinning	Y	binning.	Usually	1.
temperature	sensor	temperature	setpoint	in	℃.	Always	include	the	sign.	Use	+	when	zero	or	positive.
index	Index	number	of	the	image	in	fixed	length	format	like	NNN.	It	does	not	necessarily	have	to	begin	with	001.	The	number	of	digits	is	not
important,	as	long	as	all	images	during	one	imaging	session	have	a	unique	incremental	index	number.	You	may	also	choose	a	larger	number,	like
7	digits,	to	ensure	that	no	image	ever	has	the	same	index	number.
For	calibrated,	aligned	(registered)	images,	add	_c_r	between	the	index	number	and	the	file	extension.

Use	Obervatory’s	Quick	Look,	Spotlight	and	the	enhanced	Finder	“Get	Info”	features	for	helping	you	get	to	this	file	system	organization.

Some	examples:

20021227.dark.st7.120s1x1-15_001.fits

One	of	a	set	of	dark	frames	acquired	on	December	27,	2002,	using	an	SBIG	ST-7XE	camera,	exposed	for	2	minutes	without	binning	at	a	camera
setpoint	temperature	of	-15℃.

20040702.bias.st7.1x1-15_001.fits

A	single	bias	frame,	acquired	on	July	2,	2004,	with	the	same	camera	and	temperature.

20041203.ngc1502.80mm.st7.V.60s1x1-15_102.fits

One	of	a	set	of	exposures	of	the	open	cluster	NGC	1502,	using	a	photometric	V	filter	with	a	80mm	telescope,	exposed	for	1	minute	with	the
camera	cooled	to	-15℃	on	December	3,	2004.

Group	images	that	have	index	numbers	in	folders,	with	similar	names	except	the	index	numbers	and	file	extension.	For	example

2004
20040109

20040109.bias.st7.1x1-20
20040109.bias.st7.1x1-20_001.fits
20040109.bias.st7.1x1-20_002.fits
…

20040109.dark.st7.1800s1x1-20
20040109.dark.st7.1800s1x1-20_011.fits
20040109.dark.st7.1800s1x1-20_012.fits
…

…
…

Top	Level	Folder	Groups
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Never	store	processed	images	along	original	images.	Instead,	organize	the	images	in	four	folders,	one	for	the	original	images,	one	for	intermediate
processed	images	(if	any),	one	for	your	master	calibration	library,	and	one	for	the	final	processed	images.

raw
2018
…

proc
2018
…

lib
2018
…

final
2018
…

No	matter	where	you	store	these	folders,	always	make	sure	to	have	a	backup	of	at	least	your	original	unprocessed	images.

Intermediate	Files

Observatory	doesn’t	generate	intermediate	files,	but	most	astronomical	image	processing	software	does.	If	you	use	such	software,	use	special	symbols	to
differentiate	the	different	type	of	processing	applied	to	images,	in	the	correct	order,	separated	by	the	underscore	character.

Symbol Meaning

c Calibrated	image.

r Registered	(aligned)	image.

i Integrated	(stacked)	image.

Some	examples:

20040702.masterbias.st7.200x1x1-15_i.fits

A	master	bias	frame,	a	combination	of	200	bias	frames	obtained	on	July	2,	2004	with	a	SBIG	ST-7XE	camera	at	a	setpoint	temperature	of	-15℃.

20041029.m76.254mm.st7.Ha.4x1800s1x1-15_c_r_i.fits

A	combination	of	4	calibrated	and	registered	images	of	planetary	nebula	M76	acquired	on	October	29,	2004	using	the	same	camera	and	setpoint
temperature,	but	with	an	Hα	filter	on	a	10”	telescope.	Each	individual	image	was	exposed	for	30	minutes.

Related	Topics

Quick	Look
Spotlight

⇪

Importing

The	easiest	way	to	create	a	new	library	is	by	dragging	the	folder	containing	your	images	from	Finder	and	dropping	it	on	the	Observatory	application	icon.
You	can	save	this	library,	or	use	this	mechanism	to	quickly	inspect	the	contents	of	a	folder,	and	then	discard	the	library	afterwards.	For	example,	you	could
create	a	temporary	library	to	inspect	the	images	of	your	most	recent	observation	session	this	way.

To	create	a	new	empty	library,	click	the	New	button	in	the	welcome	window,	or	choose	File	▸	New	Library.

Import	images	into	a	library	by	dropping	them	onto	the	library	window,	or	for	an	empty	library	click	the	drop	area	and	select	them.	You	can	also	import
complete	folders	this	way.	Alternatively	you	can	choose	File	▸	Import	▸	Images…	(⇧⌘I)	in	the	main	menu,	or	in	the	action	menu	of	the	Source	Folder
Navigator	choose	Import	Images….

Unless	you	import	by	dropping	them	on	the	library	window,	you	are	presented	an	Import	dialog	with	the	following	options:

Add	to	album

This	option	is	only	enabled	if	you	have	selected	an	album	in	the	Sidebar	before	importing.	If	checked,	the	images	will	be	imported	into	that	album.
If	not	checked,	they	will	be	added	to	the	Inbox,	or	if	you	have	the	next	option	checked,	they	may	be	added	to	automatically	generated	albums.

When	choosing	folders,	import	all	images	of	their	subfolders

If	checked,	the	importing	will	be	recursively	traverse	the	folders.

42/70



Watch	source	folders

If	checked,	automatically	import	new	images	from	source	folders,	and	create	albums	for	new	subfolders.

Auto-Stack

If	checked,	the	images	will	be	auto-stacked	after	importing.

Creates	one	or	more	stacks	of	the	selected	images.	The	selected	images	all	have	to	belong	to	the	same	album.	Observatory	automatically	groups
them	in	stacks,	using	the	following	criteria:

Equal	color	mode	(grayscale	or	RGB)
Equal	number	of	layers
Equal	image	type
Equal	canvas	size
Equal	filter	name
Equal	exposure	duration
Equal	ISO	speed
Equal	offset
Equal	gain
Equal	binning	values
Nearly	the	same	sensor	temperature	(±0.5	℃)
Nearly	the	same	right	ascension	and	declination,	if	available	(±0.1°)
Nearly	the	same	rotator	angle	(±0.1°)

Attach	other	files

If	checked,	any	file	that	is	not	an	image	will	be	attached	(linked)	to	their	corresponding	generated	album.

After	selecting	the	images	or	folders,	click	the	Import	button	to	import	them.	If	you	select	folders,	they	are	added	as	Source	Folders	as	well.

⇪

Sharing,	Printing	&	Exporting

Share
Print
Export	as	PDF
Export

Share

With	Observatory	you	can	quickly	share	one	or	more	images	with	others.	Just	select	them	in	the	Browser	and	click	the	Share	button	in	the	Toolbar	of	the
library	or	choose	an	item	in	the	File	▸	Share	menu.

Depending	on	your	selections	in	the		▸	System	Settings	▸	Extensions	▸	Sharing	settings,	you	will	be	presented	with	the	ability	to	email	the	images,
add	them	as	a	note	to	the	Notes	application,	create	a	message	in	Messages,	etc.

Included	in	the	message	is	the	image,	and	usually	also	its	name,	basic	metadata	and	the	notes.	What	exactly	is	included	depends	on	the	service	you	are
targeting.	You	can	edit	the	information	before	sending	it.	The	image	is	converted	to	JPEG	with	the	current	view	settings.

Print

By	selecting	images	in	the	Browser	and	choosing	File	▸	Print…	(⌘P)	you	can	print	images,	their	name,	basic	metadata	and	the	notes.	Each	selected
version	is	printed	on	a	separate	page.	If	the	image	is	plate	solved,	the	image	may	be	printed	with	the	overlays.

Export	as	PDF

You	can	quickly	create	a	PDF	file	from	the	images	and	some	of	their	metadata	you	have	selected	in	the	Browser	by	choosing	File	▸	Export	as	PDF….	It	is	a
shortcut	for	printing	to	a	PDF	file.	Each	image,	its	name,	basic	metadata	and	the	notes	is	added	to	a	separate	page	in	the	PDF.	As	is	the	case	with	printing,
if	the	image	is	plate	solved,	it	optionally	includes	the	overlays.

Export

Observatory	has	powerful	image	export	capabilities	that	allow	you	to	convert	your	images	to	different	file	formats,	resizing	them,	apply	file	naming
templates,	all	while	storing	them	in	folders	that	use	naming	templates.

You	define	these	file	format,	file	naming	and	folder	naming	template	using	the	Export	Settings.

Export	Format

The	Export	Format	determines	the	output	file	format,	as	well	its	dimensions.	These	dimensions	may	be	the	same	as	those	of	the	source	image,	a
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percentage	of	its	size,	or	resized	to	fit	within	a	given	rectangular	size.	You	can	define	your	own	formats,	or	use	one	of	the	defaults:

Default	Export	Formats

Name Description

Original	Size	(FITS) Output	as	32	bit	floating	point	FITS	file

Original	Size	(FITS
16) Output	as	signed	16	bit	integer	FITS	file

Original	Size	(TIFF) Output	as	TIFF	file

Original	Size	(JPEG) Output	as	JPEG	file

Original	Size	(PNG) Output	as	PNG	file

Large	Size	(JPEG) Output	as	JPEG	file	(fit	within	1280	×
1280)

Large	Size	(PNG) Output	as	PNG	file	(fit	within	1280	×	1280)

Medium	Size	(JPEG) Output	as	JPEG	file	(fit	within	640	×	640)

Medium	Size	(PNG) Output	as	PNG	file	(fit	within	640	×	640)

Small	Size	(JPEG) Output	as	JPEG	file	(fit	within	320	×	320)

Small	Size	(PNG) Output	as	PNG	file	(fit	within	320	×	320)

Folder	Naming	Templates

When	you	export	images,	you	select	an	output	folder	where	the	images	will	be	exported	to.	The	images	can	be	exported	simply	as	files	immediately	in
this	output	folder,	or	in	a	deeper	subfolder	structure	which	reflects	certain	aspects	of	each	image	or	its	album.	The	Folder	Naming	Template	determines
this	subfolder	structure.

Default	Folder	Naming	Templates

Name Description

None Do	not	create	subfolders

Observation	Date Create	YYYYMMDD	subfolders,	based	on	image	exposure	date

Album Create	subfolders	with	lowercase	name	of	image’s	album

Name Create	subfolders	with	lowercase	image	version’s	name

Album	/	Observation
Date Create	nested	subfolders	based	on	album	name	and	exposure	date

Name	/	Observation	Date Create	nested	subfolders	based	on	version	name	and	exposure
date

File	Naming	Templates

When	you	export	images,	you	can	simply	use	the	version	name	as	output	name,	but	also	let	various	attributes	of	the	image	determine	its	file	name.	The
File	Naming	Template	defines	this	naming	pattern.

Default	File	Naming	Templates

Name Description

Master	Bias Lowercase	name	for	master	bias

Master	Dark Lowercase	name	for	master	dark

Master	Flat Lowercase	name	for	master	flat

Processed Lowercase	name	for	processed
image

Name Lowercase	version	name

Exporting	Images
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To	export	images,	select	them	in	the	Browser	and	choose	File	▸	Export	▸	Image…	(⇧⌘E).	This	will	export	the	selected	versions.	If	you	wish	to	export	their
master	versions	instead,	choose	File	▸	Export	▸	Master	Image….	In	both	cases	you	are	presented	with	a	Dialog	where	you	select	the	export	destination
folder.	In	addition,	the	following	options	are	shown:

Export	Format

The	export	format	to	be	used	for	the	export.	This	determines	the	file	type	and	dimensions.

Folder	Format

The	folder	format	to	be	used	for	the	export.	This	determines	the	naming	of	the	subfolders	in	the	export	destination	folder,	if	any.

Folder	Custom	Name

A	custom	name	that	may	be	referenced	in	the	folder	format	template.

Name	Format

The	file	format	to	be	used	for	the	export.	This	determines	the	file	naming.

Custom	Name

A	custom	name	that	may	be	referenced	in	the	file	format	template.

After	selecting	the	destination	folder	and	the	various	options,	click	the	Export	button	to	start	the	export.

Exporting	Managed	Masters

If	you	have	used	Virtual	Observatory	to	obtain	images	from	professional	observatories,	these	will	be	stored	as	Managed	Masters	in	the	library.	They	are
indicated	with	a	special	badge	in	the	browser:

Managed	Master	Browser	Badge

To	export	these	original,	unmodified	images,	choose	File	▸	Export	▸	Managed	Master….

Note	that	the	same	badge	is	also	used	for	Managed	Masters	that	were	created	using	Image	▸	New	▸	Master.	These	kinds	of	masters	you	can	only	export
through	one	of	the	methods	described	in	the	section	Exporting	Images.

⇪

Plate	Solving

If	you	import	images	or	download	them	through	Virtual	Observatory,	those	that	have	been	plate	solved,	.i.e.,	contain	all	information	to	relate	image	pixels
to	sky	coordinates,	will	be	shown	with	a	special	badge	in	the	browser.

Matched	Image	Browser	Badge

Observatory	refers	to	these	images	as	having	been	matched.	Observatory	performs	extra	steps	for	these	images:

It	automatically	generates	tags	so	you	can	more	easily	find	the	images.

For	example,	if	you	import	a	plate	solved	image	of	M	1,	Observatory	will	automatically	tag	it	with	M	1,	the	Supernova	Remnant	tag	to	indicate
that	this	is	a	supernova	remnant,	as	well	as	additional	tags	for	other	objects	in	the	image.

You	can	search	for	images	containing	these	tags	in	the	Browser	by	selecting	them	in	the	Tag	Navigator,	by	typing	the	tag	name	in	the	search	field,
as	well	as	by	creating	Smart	Albums	in	the	Sidebar.	In	this	case,	if	you	select	Nebula	▸	Supernova	Remnants	in	the	Tag	Navigator,	your	M	1	image
will	appear	in	the	Browser.	If	you	then	select	image,	Observatory	will	even	highlight	M	1	in	the	image.

It	computes	additional	information,	for	example	the	constellation	the	center	of	the	image	falls	in.

Other	benefits	of	matched	images	in	Observatory	are:

The	canvas	displays	overlays:	image	scale,	orientation,	RA/Dec	grid,	but	also	objects	of	various	catalogs.

The	Probe	Inspector	displays	the	right	ascension	and	declination	coordinates	at	the	cursor	position.

The	astrometry	tool	displays	right	ascension	and	declination	coordinates,	angular	separation	of	stars	and	their	position	angle.

The	photometry	tool	will	automatically	provide	the	magnitude	of	the	selected	comparison	star	from	the	BSC,	Tycho-2	and	Gaia	catalogs.

Using	the	Plate	Solver

If	one	or	more	of	your	images	are	not	plate	solved,	you	can	ask	Observatory	to	do	this	for	you	by	selecting	the	images,	and	choosing	Image	▸	Match…
(⌃⌘M).

If	Observatory	can	find	coordinates	in	the	image	metadata,	it	will	shown	them	in	the	sheet	that	appears.	Images	often	contain	valid	coordinates,	but	not	all
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image	orientation	and	scale	information,	and	this	may	suffice	for	Observatory	to	fully	plate	solve	the	image.	Do	this	by	clicking	the	Match	All	button.

If	you	started	with	multiple	images,	multiple	coordinates	may	be	returned.	If	they	all	contain	coordinates,	you	once	again	click	Match	All,	but	if	only	a	few
contain	coordinates,	or	you	want	the	plate	solver	to	use	only	one	of	those	retrieved	coordinates,	select	it	and	click	the	Match	button.

Object	Lookup

Your	image	may	not	contain	any	coordinates	of	course.	The	master	FITS	or	XISF	file	may	not	contain	this	information,	or	you	are	using	a	different	file
format	(e.g.	SBIG	or	RAW).	In	such	case,	or	when	the	coordinates	are	incorrect,	you	need	to	provide	a	hint	to	Observatory.

Just	type	the	name	of	the	object	in	the	image,	its	catalog	identifier	or	its	coordinates	in	the	text	field	towards	the	top	of	the	sheet.	Observatory	will	attempt
to	resolve	your	entry,	and	display	the	coordinates	and	description.	Observatory	is	able	to	resolve	many	common	names	and	catalog	object	identifiers.	If	it
is	unable	resolve	it,	click	the	SIMBAD	and	NED	buttons	to	have	these	services	resolve	it.	For	these	two	services	an	internet	connection	is	required.

If	your	image	contains	the	exposure	date/time,	then	the	object	name	will	also	be	checked	against	our	solar	system’s	planets	and	first	500,000	asteroids,
and	Observatory	displays	their	coordinates.

Additional	Settings

Click	on	the	triangle	at	the	bottom	left	of	the	sheet	for	additional	settings.

Pixel	scale

The	estimated	pixel	scale	in	arc	seconds	per	pixel.	It	only	needs	to	be	an	estimate,	but	if	it	is	not	accurate	within	a	factor	of	two,	this	significantly
reduces	the	chances	on	success.

Use	brightest	N	stars

Limits	the	number	of	bright	stars	in	the	extracted	set.

The	star	detector	also	uses	the	current	centroid	settings.	You	can	change	those	with	the	Probe	Settings	in	the	Measure	Inspector.	For	RGB	images,	the
green	channel	is	always	used	for	matching,	regardless	the	selection	in	the	Channels	panel.

Using	the	Blind	Plate	Solver

Sometimes	you	may	not	be	able	to	provide	an	estimate	of	the	image	center.	Or	the	image	contains	optical	distortions	to	a	degree	that	Observatory
cannot	find	a	solution.	For	these	and	other	cases	Observatory	lets	you	conveniently	use	the	blind	plate	solver	services	of	astrometry.net.	The	blind	plate
solver	does	not	require	an	estimate	of	the	image	center	and	scale,	but	it	does	require	an	internet	connection.

Select	the	images	and	choose	Image	▸	Blind	Match…	(⌃⇧⌘M).	The	first	time	you	do	this	you	may	see	the	following	alert:

Astrometric	Match:	Missing	API	key

The	blind	plate	solver	require	a	valid	API	key.	You	can	enter	this	API	key	in	the	Accounts	Settings.	Login	to	https://nova.astrometry.net	with	your	web
browser,	open	the	Dashboard	Profile	page,	and	copy	the	API	key	shown	on	that	page	into	the	appropriate	field	of	the	Accounts	Settings.

After	you	have	set	the	API	key,	the	Image	▸	Blind	Match…	command	opens	a	sheet	with	options.	When	you	click	the	Match	button,	Observatory	will
contact	the	service	and	upload	the	information	needed	by	the	blind	plate	solver	for	each	of	your	images.	You	have	two	options:

1.	 Let	Observatory	use	its	star	detector	to	determine	the	positions	of	many	stars	in	your	images,	and	upload	these	positions	only.	The	star	detector
uses	the	current	centroid	settings.	For	RGB	images	the	star	detector	only	uses	the	green	channel.

2.	 Or,	upload	the	images	themselves.	If	you	press	the	option	(⌥)	key	while	selecting	the	command,	Observatory	uploads	the	master	file	instead	of	the
image	version.

The	first	option	uses	significantly	less	bandwidth	and	is	therefore	preferred.
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Observatory	will	wait	up	to	5	minutes	for	the	solution	of	each	image.	Usually	the	service	returns	a	solution	before	that,	but	you	can	change	this	timeout
here.

If	it	fails	to	find	a	solution,	try	calibrating	your	image,	or	use	the	Cosmetic	Correction	adjustment.	Having	Observatory	upload	the	image	sometimes
increases	the	chances	as	well.

If	you	have	many	similar	images	for	which	you	do	not	know	the	estimated	image	center	and	scale,	instead	of	selecting	them	all	and
choosing	Image	▸	Blind	Match…,	a	more	appropriate	approach	is	to	only	do	this	for	one	image,	and	use	the	result	as	input	for	the
Image	▸	Match…	command	for	the	other	images.

⇪

Settings

To	open	Observatory’s	settings	window,	choose	Observatory	▸	Settings,	or	use	the	keyboard	shortcut	(⌘,).	There	are	four	preference	panes	that	you	can
use	to	further	customize	Observatory	to	suit	your	needs.

General	Settings
Accounts	Settings
Catalogs	Settings
Export	Settings
Expert	Settings

General	Settings

The	General	tab	of	the	Settings	window	includes	settings	for	common	interactions	you’ll	have	with	Observatory.	It	contains	the	following	settings:

Appearance

Adjusts	the	appearance	of	Observatory.	Pick	System	to	follow	the	system	setting,	or	choose	either	Dark	or	Light	to	override	it.

Compute	device

Observatory	is	using	the	Graphics	Processing	Unit	(GPU)	for	many	intensive	computations.	If	your	hardware	has	multiple	GPUs,	they	are	listed	here.

The	GPU	that	is	currently	connected	to	your	display	is	indicated	with	a	��	icon.	Low	power	devices	are	indicated	with	��,	and	removable
devices	with	��.	You	should	generally	not	select	the	GPU	that	is	connected	to	the	display,	as	this	may	impact	the	overall	system	performance.

Sky	chart

If	you	have	SkySafari	6.1	or	later	installed	on	your	system,	select	it	here	to	enable	the	Image	▸	Show	Sky	Chart	command	for	matched	images.
This	command	displays	the	sky	chart	in	SkySafari	centered	on	the	coordinates	of	the	selected	image.	It	also	adds	the	Search	in	Sky	Chart	link	for
selected	objects	in	the	Object	Inspector.	This	allows	you	to	quickly	view	the	selected	object	and	its	information	in	SkySafari.

Note	that	SkySafari	ignores	the	command	if	you	have	explicitly	centered	an	object	using	“Center	Selected	Object”	or	the	corresponding	toolbar
button.	Click	on	another	object	in	its	sky	chart	or	pan	the	chart	before	choosing	Show	Sky	Chart	in	this	case.

Observatory	will	adjust	the	sky	chart	field	of	view	to	approximately	match	that	of	the	image,	but	it	is	unable	to	control	its	orientation	or	flip	it.	Use
SkySafari’s	Coordinates	and	Scope	Display	panels	to	manually	do	this.	SkySafari	typically	launches	with	your	current	time,	and	if	the	object	you	are
viewing	in	Observatory	is	not	currently	visible,	selecting	Show	Sky	Chart	may	display	the	blue	sky	or	an	area	below	the	horizon.	To	avoid	this,	in	its
Horizon	panel,	disable	“Show	Daylight”	and	set	“Show	Horizon	&	Sky	as	Transparent	With	Line”.

Sidebar	icon	size

Adjusts	the	size	of	the	icons	and	text	in	the	sidebar.	The	default	is	the	size	you	have	configured	in	the	General	tab	of	your	System	Settings.	You	can
override	it	here.

Stack	type

Sets	the	default	stack	type	when	stacking	images	with	the	Stack	▸	Stack	menu	item.	The	default	is	mean.	You	can	override	this	for	any	stack	with	the
Stack	Inspector.	The	options	are:

Pick

Instead	of	stacking	the	selected	images,	this	will	let	Observatory	show	the	stack’s	pick	image	instead.	This	is	useful	if	you	just	want	to	group
related	images	in	the	browser	and	display	a	representative	image.

Sum

Stacks	the	selected	images	by	adding	each	corresponding	pixel	value.

47/70



Mean

Averages	each	corresponding	pixel	of	the	selected	images.

Median

Uses	the	median	value	of	each	corresponding	pixel	of	the	selected	images	instead.

STF	type

Sets	the	STF	used	for	the	browser	thumbnails,	exporting,	sharing,	and	as	the	default	for	the	canvas.

Tag	magnitude	limit

Plate	solved	images	are	automatically	tagged	by	Observatory.	Use	this	slider	to	set	the	V	magnitude	threshold	for	tagging.	Objects	fainter	than	the
selected	magnitude	will	not	be	automatically	tagged	in	the	images.	Objects	with	an	unknown	magnitude	are	treated	as	if	they	are	of	magnitude	18
for	this.	For	individual	images,	this	setting	can	be	overridden	using	the	Image	▸	Reset…	menu	item.	It	is	recommended	to	not	set	this	beyond	the
magnitude	limit	of	your	equipment,	e.g.	17	or	18.

CPU	core	allocation

Sets	the	number	of	CPU	performance	cores	Observatory	will	use	during	importing	and	certain	image	processing	tasks.	Select	Automatic	to	let	it
choose	the	recommended	setting	for	your	hardware.

Reopen	library	windows	when	launching

When	launching,	Observatory	automatically	reopens	the	libraries	that	were	previously	open.	You	can	disable	this	behavior	with	this	setting.

Preserve	library	versions

Observatory	uses	document	versioning	to	let	you	restore	a	library	to	a	previous	state.	With	this	setting	you	can	disable	library	document	versioning.

Open	images	in	single	new	library

If	you	open	image	files	with	Observatory,	they	are	combined	in	a	single	new	library.	Disable	this	option	if	you	wish	to	have	Observatory	open	each
image	in	its	own	window,	a	single-image	library,	instead.

Play	sound	effects

Observatory	plays	a	sound	effect	after	successfully	plate	solving	an	image	or	when	selecting	an	object	in	an	image.	You	can	disable	it	here.

Share	Observatory	Analytics

If	you’d	like	to	help	us	improve	future	versions	of	Observatory	for	you	and	others,	you	can	choose	to	send	us	anonymous	information	about	your
system	and	Observatory	usage.	The	kind	of	information	sent	is

Basic	information	about	your	system:	macOS	version,	CPU,	RAM	and	display
Performance:	time	taken	to	read	images,	apply	adjustments,	create	stacks	and	plate	solve
Memory	pressure	warnings
Information	about	how	Observatory	is	used

No	personal	information,	images,	folder	or	file	names,	image	coordinates	or	anything	that	identifies	you	or	the	projects	you	are	working	on	is	ever
collected.

If	you	prefer	not	to	submit	your	diagnostics	and	usage	data,	no	problem	–	simply	disable	this	option.

Reset	Warnings

If	you	selected	“Do	not	show	this	message	again”	in	one	or	more	dialogs,	clicking	Reset	Warnings	makes	the	messages	appear	again.

⇪

Accounts	Settings

The	Accounts	tab	of	the	Settings	window	includes	settings	for	Virtual	Observatory	and	the	blind	plate	solver	used	by	the	Image	▸	Blind	Match…
command.

The	blind	plate	solver	uses	the	services	provided	by	astrometry.net.	Unlike	Observatory’s	own	plate	solver,	it	does	not	require	an	estimate	of	the	image
center	and	scale,	but	it	does	require	an	internet	connection	and	a	valid	API	key.	You	can	set	this	API	key	here.	Login	to	https://nova.astrometry.net	with
your	web	browser,	open	the	Dashboard	Profile	page,	and	copy	the	API	key	shown	on	that	page	here.	It	is	securely	stored	in	your	computer’s	keychain	and
only	transmitted	to	astrometry.net	over	a	secure	connection.	It	is	never	transmitted	to	us	or	anyone	else.

The	Virtual	Observatory	is	used	to	search	for	and	download	images	from	several	professional	astronomical	image	archives.	To	download	images	from	the
ESO	archive	a	user	account	is	required.	Creating	it	is	free,	and	can	be	done	at	https://www.eso.org/UserPortal/.	On	that	page,	select	I	would	like	to	create
a	new	account,	and	follow	the	instructions.
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After	you	have	created	the	account,	enter	your	ESO	User	Portal	username	and	password	here.	The	account	information	is	securely	stored	in	your
computer’s	keychain	and	only	transmitted	to	eso.org	over	a	secure	connection.	It	is	never	transmitted	to	us	or	anyone	else.

⇪

Catalogs	Settings

Observatory	contains	information	of	60	million	stars	up	to	V	magnitude	16,	combining	data	from	the	BSC,	Tycho-2,	GCVS,	WDS	and	Gaia	DR2	catalogs.
With	the	Gaia	Extension	In-App	purchase	this	can	be	extended	with	an	additional	750	million	stars	up	to	magnitude	20	from	the	Gaia	DR2	catalog.	This
data	can	be	displayed,	and	is	used	by	the	plate	solver,	photometry	tool	and	the	object	inspector.	Since	it	could	take	up	to	15	GB	additional	disk	space,	the
upper	limit	is	adjustable	with	the	slider	in	the	Catalogs	Settings.

When	increasing	the	limit,	additional	data	will	be	downloaded,	and	when	finished	Observatory	needs	to	be	relaunched	to	have	it	take	effect.	When
decreasing	the	limit,	the	data	will	be	removed	from	your	computer	when	you	quit	Observatory.

It	is	recommended	to	set	this	to	the	magnitude	limit	of	your	equipment.	Use	the	Stars	tab	of	the	Overlays	panel	to	adjust	the	displayed	magnitude	limit
for	stars.

Reset	Plate	Solver

Observatory’s	Plate	Solver	adjusts	itself	after	each	successfully	plate	solved	image,	learning	about	the	best	settings	for	your	equipment.	You	can	restore
the	default	criteria	for	plate	solving	by	clicking	this	button.	All	training	for	plate	solving	will	be	lost.

⇪

Export	Settings

The	Export	tab	of	the	Settings	controls	how	images	are	exported.

When	you	export	images,	you	are	presented	with	a	number	of	presets	for	the	output	image	format,	the	naming	of	the	exported	files	as	well	as	the
generated	folder	structure.	You	configure	these	presets	here.	You	can	modify	the	default	ones,	or	add	and	remove	presets	according	to	your	needs.

⇪

Expert	Settings

There	are	a	number	of	behaviors	in	Observatory	for	which	there	are	no	UI	controls	in	the	Settings	window;	this	is	typically	because	the	settings	are	so
obscure	that	placing	them	in	the	Settings	window	would	just	make	it	complicated.

Adjusting	the	settings	described	here	involves	using	the	Unix	command	line	in	the	Terminal.	Most	changes	will	not	have	any	immediate
visible	effect,	but	will	instead	take	effect	after	quitting	and	restarting	Observatory.

Photometry

To	use	a	magnitude	error	calculation	as	described	in	“Flux-Uncertainty	from	Aperture	Photometry”	by	F.	Masci,	1.0,	2008–10–14,	which	takes	the
number	of	pixels	in	the	aperture	and	annulus	into	account:

defaults	write	com.codeobsession.Observatory	photometryVMagnitudeErrorMethod	-int	1

Reset	to	the	default	method:

defaults	delete	com.codeobsession.Observatory	photometryVMagnitudeErrorMethod

Observatory	uses	subpixels	for	aperture	photometry.	To	disable	this,	and	have	it	only	use	pixels	that	fall	completely	within	the	aperture	or	annulus:

defaults	write	com.codeobsession.Observatory	disablePhotometrySubpixels	-bool	YES

Reset	to	the	default:

defaults	delete	com.codeobsession.Observatory	disablePhotometrySubpixels

For	measurements	near	the	border	of	an	image,	or	when	it	contains	identified	bad	pixels,	Observatory	will	adjust	for	the	number	of	pixels	in	the	V
and	C	apertures	when	calculating	the	magnitude	for	V	from	the	measured	flux,	unless	this	difference	is	<	1.	To	have	Observatory	always	ignore	the
aperture	pixel	count	for	this	calculation:

defaults	write	com.codeobsession.Observatory	ignoreAperturePixelCount	-bool	YES

Reset	to	the	default:

defaults	delete	com.codeobsession.Observatory	ignoreAperturePixelCount
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⇪

Menus	&	Keyboard	Shortcuts

Here	is	an	exhaustive	list	of	every	single	menu	item,	along	with	any	corresponding	keyboard	shortcut,	available	in	Observatory.

Observatory	Menu
File	Menu
Edit	Menu
View	Menu
Album	Menu
Stack	Menu
Image	Menu
Window	Menu
Help	Menu

If	you	find	a	menu	option	that	doesn’t	have	a	keyboard	shortcut	but	you	really	want	one,	you	can	always	define	new	ones	in	the	Shortcuts	tab	of		▸
System	Settings	▸	Keyboard.

The	Observatory	Menu

The	Observatory	menu	holds	commands	related	specifically	to	the	administration	of	the	Observatory	application	itself.	View	and	modify	your	settings
here.

About	Observatory

Find	out	some	details	about	your	copy	of	Observatory.	This	is	good	for	checking	exactly	which	version	you’re	using.

Settings…	(⌘,)

Open	the	Observatory	settings	window,	where	you	can	customize	how	the	application	works	for	you.

In-App	Purchase…

Extend	the	capabilities	of	Observatory	with	the	listed	In-App	purchases.	If	you	previously	purchased	Observatory	1,	you	can	unlock	all	new	features
of	Observatory	2	here.	In	addition,	if	you	have	installed	Observatory	on	multiple	devices,	you	can	use	the	Restore	Purchases	button	to	synchronize
the	purchases	between	the	devices.

Services

Access	system-wide	macOS	services	offered	by	other	applications.

Hide	Observatory	(⌘H)

Temporarily	hide	all	of	Observatory’s	windows.

Hide	Others	(⌥⌘H)

Temporarily	hide	windows	of	all	other	applications	so	you	can	concentrate	on	Observatory.

Show	All

Show	all	windows	of	all	applications.

Quit	Observatory	(⌘Q)

Stop	using	Observatory	and	put	it	away	for	now.	Your	libraries	are	automatically	saved	if	you	have	the	Reopen	library	windows	when	launching
setting	enabled	in	the	General	Settings.

If	you	press	the	⌥	(option)	key	this	menu	item	will	change	into	Quit	and	Close	All	Windows	(⌥⌘Q).

⇪

The	File	Menu

The	File	menu	contains	commands	related	to	Observatory	on	a	library	level.	Create	or	open	a	library,	import	images	into	it	or	export	images	from	it.

New	Library

Create	a	new	empty	Observatory	library	document.
50/70



Open…	(⌘O)

Open	an	existing	library	document.

Open	Recent

Observatory	keeps	track	of	recently	opened	library	documents	and	includes	their	names	in	this	menu	so	you	can	reopen	a	library	and	continue
your	work.

Close	(⌘W)

Close	the	frontmost	library	window.	Even	if	you	close	the	last	remaining	Observatory	window,	you	can	always	just	open	a	new	one.

If	you	press	the	⌥	(option)	key	this	menu	item	will	change	into	Close	All	(⌥⌘W),	allowing	you	to	quickly	close	all	library	windows.

Save	(⌘S)

Save	the	contents	of	the	current	library	document.

Do	not	store	the	Observatory	library	file	on	NAS.

Duplicate	(⇧⌘S)

Create	a	duplicate	copy	of	the	current	library	document.	The	exact	contents	of	the	current	window	are	copied	into	a	new	window,	which	has	the
filename	in	the	titlebar	highlighted	so	you	can	enter	a	different	name	for	the	file.	The	file	will	be	saved	in	the	same	location	as	its	parent.

If	you	press	the	⌥	(option)	key	this	menu	item	will	change	into	Save	As	(⌥⇧⌘S)…,	to	save	the	library	under	a	new	name	or	at	a
different	location.

Rename…

Choose	this	option	to	highlight	the	filename	in	the	document’s	titlebar	so	you	can	enter	a	new	name	for	the	file.

Move	To…

Choose	this	option	to	open	a	sheet	and	select	another	location	on	your	Mac	to	store	the	file.

Revert	To

Opens	Time	Machine	so	you	can	sift	through	earlier	saves	of	the	current	library	document	and	restore	it	from	an	older	save.

Import

This	submenu	contains	commands	related	to	importing	images	into	the	library	and	managing	Source	Folders.	The	Source	Folder	Navigator’s	action
and	contextual	menus	provide	shortcuts	to	these	commands.

Images…	(⇧⌘I)

Import	images	into	the	library.

Add	Source	Folder…

Because	of	macOS	imposed	sandbox	restrictions,	if	you	want	Observatory	to	monitor	(watch)	a	folder	on	disk	for	changes,	Observatory	first
needs	to	be	given	access	to	it.	Choose	this	command	to	give	Observatory	access	to	a	folder	and	add	it	to	the	Source	Folder	Navigator.

Remove	Source	Folder…

Remove	the	selected	source	folder	from	the	Source	Folder	Navigator	and	all	its	image	versions	from	the	library.	This	will	not	remove	the
folder	or	its	images	from	the	file	system.

Watch	Source	Folder…

Turn	on	or	off,	or	configure	automatic	image	importing	for	the	selected	source	folder.	With	this	turned	on,	Observatory	will	detect	new
images	added	to	the	source	folder	and	automatically	import	them.	The	new	images	appear	in	Inbox	by	default.	By	further	configuring	the
options	here,	they	can	be	imported	into	any	album,	stacked,	and	new	albums	can	automatically	be	created	for	new	subfolders.

Observatory	by	default	does	not	monitor	manually	added	source	folders	or	their	subfolders.	This	has	to	be	explicitly	turned	on	for	a	source
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folder.	The	one	exception	is	for	libraries	created	by	dropping	a	folder	from	Finder	onto	the	Observatory	application	icon.	That	source	folder
is	automatically	watched.	This	feature	is	useful	for	inspecting	images	during	an	imaging	session,	where	the	image	acquisition	software	saves
newly	captured	images	in	a	folder,	and	for	keeping	the	library	in	sync	with	the	file	system.

Show	Source	Folder	in	Finder

Open	a	Finder	window	for	the	selected	folder.

Locate	Source	Folder…

The	references	to	Source	Folders	are	stored	such	that	renaming	or	moving	them	on	the	same	disk	will	usually	not	break	the	link.	If	you	move
it	to	another	disk,	the	link	will	be	broken	though.	The	master	images	will	then	not	be	accessible	to	Observatory.	To	make	them	accessible
again,	choose	this	command	and	select	the	new	location	of	the	Source	Folder.

Export

Export	your	images	in	a	variety	of	formats.	You	can	use	one	of	the	default	file	formats,	file	naming	templates	and	folder	naming	templates,	or	define
your	own	using	the	Export	Settings.

Image…	(⇧⌘E)

Export	the	image	versions	currently	selected	in	the	Browser.

Master	Image…

Export	the	master	version	of	the	images	currently	selected	in	the	Browser.

Managed	Master…

Export	the	managed	master	image	of	your	selection.	Images	you	import	from	your	file	system	are	referenced	by	Observatory,	not	copied
into	the	library	document.	Images	you	download	using	Virtual	Observatory	are	stored	in	the	library	itself	though,	and	this	menu	item	gives
you	the	ability	to	copy	this	original	file	into	your	file	system.

Export	as	Movie…

Export	the	selected	images	as	a	movie.	You	can	select	the	number	of	frames	per	second	the	movie	will	be	played	back.

Export	as	PDF…

Create	a	PDF	file	from	the	images	you	have	selected	in	the	Browser.	Each	image,	its	version	name,	basic	metadata	and	the	notes	is	added	to	a
separate	page	in	the	PDF.	If	the	image	is	Matched,	it	optionally	includes	the	overlays.

Share

Share	the	selected	images	using	Mail,	Messages,	AirDrop	or	anything	else	you	have	configured	with	System	Settings	▸	Extensions	▸	Sharing.	You
can	also	access	this	feature	from	the	toolbar.

Empty	Trash…

Permanently	remove	all	images	and	albums	that	were	moved	into	the	trash.

If	you	press	the	option	(⌥)	key,	the	menu	item	will	change	into	Compact	Library….	It	removes	unreferenced	internal	data	and	all
generated	previews	and	thumbnails	from	the	library.	They	will	be	regenerated	when	needed.

Delete	Rejected	Masters…

Permanently	delete	the	master	images	that	are	marked	as	rejected.	This	command	not	only	removes	the	images	from	the	library,	but	it	also	moves
the	affected	master	images	to	the	file	system’s	Trash.	To	permanently	delete	the	master	images	you	need	to	empty	the	Trash	in	Finder.

Warning:	This	command	deletes	master	images	from	your	file	system.

Stop	Tasks…	(⌘.)

Gracefully	stop	image	loading,	processing	and	stacking,	and	deselect	all	currently	selected	images.	Observatory	sometimes	automatically	initiates
such	tasks	in	the	background	as	well,	and	this	menu	item	also	stops	these.	In	addition,	it	will	temporarily	stop	Observatory	from	initiating	new
background	tasks.

Page	Setup…	(⇧⌘P)
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Open	the	standard	macOS	Page	Setup	window,	where	you	can	change	some	settings	for	printing	(or	exporting	to	a	PDF	file).	These	settings	are
saved	even	if	you	quit	Observatory.

Print…	(⌘P)

Open	the	standard	macOS	Print	window,	with	a	variety	of	options	for	printing	(or	creating	a	PDF	file).

⇪

The	Edit	Menu

Undo	(⌘Z)

Reverse	the	most	recent	change	you	made.

Redo	(⇧⌘Z)

Reenact	the	last	change	you	undid.

Cut	(⌘X)

Remove	the	selected	text	or	items,	putting	them	on	the	clipboard	so	you	can	paste	them	somewhere.

Copy	(⌘C)

Put	a	copy	of	the	selected	text	or	items	on	the	clipboard,	so	you	can	paste	them	somewhere.

Paste	(⌘P)

Take	whatever’s	on	the	clipboard	and	insert	it	at	the	current	selection.

Paste	and	Match	Style	(⌥⇧⌘V)

Ignore	any	styles	on	the	text	you’re	pasting	and	just	use	the	style	already	there	at	the	place	you’re	pasting	into.	Of	course,	this	only	makes	a
difference	in	notes,	since	that’s	the	only	place	where	you	can	have	special	styles	anyway.

Delete

Remove	the	selected	text.

Select	All	(⌘A)

If	you	are	editing	text,	select	it	all,	or	if	you	are	working	with	the	Browser,	select	all	items	in	the	Browser.

Insert	Time	Stamp

Automatically	type	the	current	date	or	time,	as	defined	by	the	Short	Date,	Long	Date,	and	Time	formats	set	up	in	System	Settings’	Language	&
Region	pane.	This	can	be	handy	when	editing	image,	stack	or	album	notes.

Short	Date

Short	Date	and	Time

Time

Long	Date

Long	Date	and	Time

Find

This	submenu	contains	the	standard	Find	commands	included	in	many	macOS	applications.	In	Observatory	they	are	handy	when	editing	image,
stack	or	album	notes.

Find…	(⌘F)

Find	and	Replace…	(⌥⌘F)

Find	Next	(⌘G)

Find	Previous	(⇧⌘G)

Use	Selection	for	Find	(⌘E)

Jump	to	Selection	(⌘J)

Format
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This	submenu	contains	standard	macOS	commands	that	apply	to	text	in	image,	stack	or	album	notes.

Font

This	submenu	contains	commands	to	change	the	typeface	and	style	of	your	text.

Text

This	submenu	contains	alignment	options	for	text.

Spelling	and	Grammar

This	submenu	contains	the	standard	Spelling	commands	for	the	macOS	spell	checking	system.

Substitutions

Use	this	submenu	to	enable	or	disable	automatic	text	and	punctuation	substitutions.

Transformations

This	submenu	contains	commands	that	apply	to	selected	text	to	convert	it	to	completely	upper	case,	lowercase,	or	capitalize	each	selected
word,	respectively.

Speech

This	submenu	contains	the	Start	Speaking	and	Stop	Speaking	commands,	which	you	can	use	to	make	the	macOS	text-to-speech	system	say
the	selected	text	out	loud.

Start	Dictation

With	dictation	enabled	in		▸	System	Settings	▸	Keyboard	▸	Dictation,	select	an	editable	text	field	and	use	this	command	to	enter	text	via	the
spoken	word.

Emoji	&	Symbols

Open	the	macOS	Character	Palette,	where	you	can	find	characters	not	easily	accessible	from	the	keyboard

⇪

The	View	Menu

as	Icons	(⌘1)

Images	are	shown	as	icons	arranged	in	a	grid.	To	change	the	icon	size,	drag	the	“Icon	size”	slider.

as	List	(⌘2)

Images	are	arranged	in	a	list,	and	other	columns	show	additional	information.	To	sort	the	list	in	a	different	order,	click	a	column	header.	To	change
which	columns	are	shown,	Control-click	any	column	header,	then	choose	columns	to	show	or	hide.

as	Gallery	(⌘3)

Images	are	arranged	in	a	row	along	the	bottom	of	the	library	window.	As	you	browse,	the	selected	image	is	shown	above	the	row,	with	its	details	in
the	inspectors.

Actual	Size	(⌘0)

Scale	your	image	in	the	canvas	to	100	percent	(normal	size).

Zoom	to	Fit	(⌘9)

Scale	your	image	in	the	canvas	to	make	it	completely	visible	in	the	window,	regardless	of	its	size.

You	can	use	the	zoom	gesture	to	magnify	and	demagnify	the	view	of	your	image.	You	can	also	quickly	toggle	between	zoom	levels	by
using	the	smart	zoom	gesture.	The	smart	zoom	gesture	is	a	two-finger	double	tap	on	trackpads.

Zoom	In	(⌘+)

Magnify	the	view	of	your	image	in	the	canvas.	You	can	scale	your	image	up	to	2000	percent.

Zoom	Out	(⌘-)

Demagnify	the	view	of	your	image	in	the	canvas.	You	can	scale	your	image	down	to	1	percent.
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Image	Type

Images	displayed	in	the	browser	can	be	filtered	by	image	type.	Choose	here,	or	using	the	corresponding	Image	Type	Filter	in	the	browser	bar	if
and	how	you	want	to	reduce	the	number	of	displayed	images.

All

Display	all	images,	regardless	of	their	type.

Bias

Display	only	bias	calibration	images,	which	are	those	with	an	image	type	that	contains	“Bias”.

Dark

Display	only	dark	calibration	images,	which	are	those	with	an	image	type	that	contains	“Dark”.

Flat

Display	only	flat	calibration	images,	which	are	those	with	an	image	type	that	contains	“Flat”.

Light

Display	only	those	images	that	have	an	image	type	that	contains	“Light”.

Other

Display	only	those	images	that	have	an	image	type	that	neither	contains	“Bias”,	“Dark”,	“Flat”	or	“Light”.

Unmatched

Display	only	those	images	that	have	not	been	plate	solved.

Matched

Display	only	those	images	that	have	been	plate	solved.

Accepted

Display	only	those	images	that	are	not	rejected.

Rejected

Display	only	those	images	that	have	been	rejected,	i.e.	a	zero	weight.

Columns

Choose	here	which	columns	you	want	the	List	Browser	to	display.	The	selection	is	coupled	to	the	above	View	▸	Image	Type	selection.	For
example,	unless	you	change	it,	Observatory	doesn’t	display	the	Duration	column	when	the	Bias	Image	Type	Filter	is	enabled,	but	it	does	so	for	all
other	Image	Type	Filters.

Subtitle

Choose	here	which	information	you	want	the	Browser	to	display	below	the	image	icon	name.	The	selection	is	coupled	to	the	above	View	▸	Image
Type	selection.	For	example,	unless	you	change	it,	Observatory	doesn’t	display	the	Duration	when	the	Bias	Image	Type	Filter	is	enabled,	but	it
does	so	for	all	other	Image	Type	Filters.

Sort	By

Choose	here	or	in	the	browser	bar,	how	you	want	the	Browser	to	sort	the	displayed	images.	In	the	List	Browser,	you	can	change	the	sorting	also	by
clicking	the	column	titles.	The	selection	is	coupled	to	the	above	View	▸	Image	Type	selection.	Images	are	sorted	by	exposure	date/time	in
descending	order	by	default.

Sidebar

This	submenu	contains	commands	related	to	the	Sidebar	along	the	left	edge	of	Observatory’s	library	window.

Library	Navigator

Show	the	Library	Navigator.

Tag	Navigator

Show	the	Tag	Navigator.

Source	Folders	Navigator
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Show	the	Source	Folder	Navigator.

Canvas

This	submenu	contains	commands	related	to	the	Canvas	in	the	center	of	Observatory’s	library	window.

Inverted

Display	the	image	in	the	canvas	with	inverted	colors.

Show	STF	Panel	(⌘D)

Show	the	detachable	canvas	STF	panel.

Show	Overlay	Panel	(⌥⌘D)

Show	the	detachable	canvas	overlay	panel.

Show/Hide	Canvas	Header

Show	or	hide	the	canvas	header.

Go	Back	(⌘[)

Show	the	previous	image	of	your	browser	selection	in	the	canvas,	wrapping	around.	Only	enabled	if	you	have	more	than	one	image
selected	in	the	browser.

The	menu‘s	title	changes	into	“Slower”	in	animation	mode.	Choosing	it	will	cut	the	animation‘s	speed	in	half.	The	minimum
animation	speed	is	one	frame	every	16	seconds.

Go	Forward	(⌘])

Show	the	next	image	of	your	browser	selection	in	the	canvas,	wrapping	around.	Only	enabled	if	you	have	more	than	one	image	selected	in
the	browser.

The	menu‘s	title	changes	into	“Faster”	in	animation	mode.	Choosing	it	will	double	the	animation‘s	speed.	The	maximum
animation	speed	is	16	FPS.

Play/Pause	Animation	(⌘\)

Loop	through	the	images	selected	in	the	browser	and	display	each	in	the	canvas	(“blinking”).	The	animation	speed	can	be	adjusted	with	the
⌘[	and	⌘]	keys.

Inspectors

This	submenu	contains	commands	related	to	the	Inspectors	along	the	right	edge	of	Observatory’s	library	window.

Show	Activity

Show	the	detachable	activity	popover.

Show	Integration	Reports

Displays	a	summary	of	all	lights	for	your	targets,	grouped	by	filter,	and	for	each	target	additional	details,	grouping	the	light,	dark,	flat	and	bias
images.	Archived	images	are	included	in	the	report,	but	rejected	images	are	not.

Show	Tab	Bar

Show	or	hide	the	macOS	tab	bar	on	the	current	library	window.

Show	All	Tabs	(`⇧⌘`)

Switch	to	a	view	that	displays	thumbnail	contents	of	each	tab	as	a	tile	in	the	library	window,	or	return	to	the	standard	full	view.

Show/Hide	Toolbar	(⌥⌘T)

Show	or	hide	the	toolbar.

Customize	Toolbar…
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Choose	which	controls	appear	in	the	library	window’s	toolbar.

Enter	Fullscreen	(fnF)

View	Observatory	at	the	full	dimensions	of	your	screen,	or	return	it	to	a	modest	window.

⇪

The	Album	Menu

New	Album	(⌘N)

Create	a	new	empty	Album.	If	chosen	while	another	album	has	been	selected	in	the	Library	Navigator,	the	Album	is	created	inside	that	album.	To
create	an	Album	at	the	root	level,	select	“All	Images”	first.

New	Smart	Album	(⇧⌘N)

Create	a	new	Smart	Album	and	edit	its	criteria.	If	chosen	while	a	folder	has	been	selected	in	the	Library	Navigator,	the	Smart	Album	is	created
inside	that	folder.	To	create	an	Smart	Album	at	the	root	level,	select	“All	Images”	first.

Edit…

Edit	the	name	of	an	Album,	or	in	case	of	a	Smart	Album,	edit	its	criteria.	You	can	also	edit	the	name	by	clicking	on	it	in	the	Library	Navigator	while
the	album	is	selected,	or	by	using	the	Album	Inspector.

Albums	of	the	same	type	and	at	the	same	folder	level,	must	have	unique	names.

Edit	Note…	(⌘’)

Although	you	can	add,	view	or	edit	an	image	or	stack	note	using	its	corresponding	inspector,	it	is	more	convenient	to	use	the	much	bigger	sheet
that	this	menu	item	provides.

Attach	File…

Choose	a	file	to	attach	to	the	album	or	smart	album	that	is	currently	selected	in	the	Library	Navigator.

Duplicate

Duplicate	an	Album	or	Smart	Album.	In	case	of	an	Album,	all	its	images	and	Stacks	are	duplicated	as	well.

Add	To	Favorites

If	you	mark	an	album	as	a	favorite,	it	will	be	added	to	the	Favorites	item	in	the	Library	Navigator.	All	images	of	an	Album	will	implicitly	be	marked	as
favorite,	including	those	you	will	add	later	to	it.	If	you	wish	to	mark	a	single	image	as	favorite,	you	should	choose	Image	▸	Add	To	Favorites
instead.

Remove	From	Favorites

Remove	an	album	from	the	favorites	item	of	the	Library	Navigator.

Move	To	Archive

Move	an	album	to	the	Archive.	This	makes	it	invisible	to	Smart	Albums	and	the	Library	Navigator	search.

Move	To	Trash

Move	an	album	to	the	Trash.

Put	Back

Restore	an	album	from	the	Archive	or	Trash.

⇪

The	Stack	Menu

A	stack	is	set	of	images,	all	part	of	the	same	album	and	each	with	an	associated	weight.	Usually	these	are	images	of	the	same	object,	or	the	same
calibration	image	type,	with	the	intend	to	combine	them.	Every	stack	has	an	associated	“Stack	Image”,	which	is	the	result	of	combining	the	images	within
the	stack.	To	further	process	a	Stack	Image,	one	first	has	to	create	a	Managed	Master	from	it.

Stack	(⌃⌘S)
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Creates	a	stack	of	the	selected	images.	The	images	all	have	to	belong	to	the	same	album	in	order	for	you	to	stack	them.	Use	this	command	to
create	master	calibration	images,	or	to	combine	images	of	the	same	object	to	improve	the	signal	to	noise	ratio.

The	default	type	of	stack	created	can	be	set	in	the	General	Settings.	Images	of	type	Flat	and	Light	are	automatically	normalized.	Images	of	type
Light	are	automatically	aligned	as	well.	With	the	Stack	Inspector	these	settings	can	be	adjusted	for	each	stack.

Unstack	(⌃⌘U)

Unstack	the	selected	images.	They	will	remain	part	of	the	same	album.

Pick	(⌃⌘8)

Selects	the	pick	image	of	the	stack.	The	pick	image	is	usually	the	most	representative	or	best	image	of	the	stack,	e.g.	the	sharpest	one.	It	is
referenced	by	some	(if	used)	adjustments	of	other	images	in	the	same	stack.	Every	stack	has	a	pick.	When	a	stack	is	created,	or	when	you	unstack	a
pick	image,	the	earliest	exposure	in	the	stack	is	set	as	its	pick	image.

Promote	(⌃⌘=)

Increases	the	weight	of	the	selected	images	with	an	amount	that	is	dependent	on	the	number	of	selected	images.	The	maximum	weight	is	100	%.
This	menu	item	is	only	enabled	for	stacks.

Demote	(⌃⌘-)

Decreases	the	weight	of	the	selected	images	with	an	amount	that	is	dependent	on	the	number	of	selected	images.	The	minimum	weight	is	0	%.
This	menu	item	is	only	enabled	for	stacks.

Accept	(⌃⌘1)

Sets	the	weight	of	the	selected	images	to	100	%.

Reject	(⌃⌘0)

Sets	the	weight	of	the	selected	images	to	0	%.	If	part	of	a	stack,	the	image	is	ignored	for	the	creation	of	the	stack	image.

Focus	on	Stack	(⌃⌘[)

Focus	the	browser	on	the	selected	stack,	revealing	its	sub-exposures.

Unfocus	(⌃⌘])

Focus	the	browser	on	the	currently	focused	stack’s	album,	or	the	parent	of	the	currently	focused	album	or	smart	album.

Select	Stack	(⌃⌘L)

With	the	browser	focused	on	a	stack,	selects	the	resulting	stack	image.

Select	Pick	(⌃⌘P)

For	a	focused	stack,	selects	the	stack’s	pick	image.

Select	Subs	(⌃⌘;)

Selects	the	stack’s	sub-exposures	(all	images	that	comprise	the	stack),	except	those	that	have	been	rejected.

You	typically	choose	this	to	quickly	apply	the	same	adjustments	to	each	sub-exposure,	and	then	check	the	results	in	the	canvas	using	the
Play/Pause	toolbar	button.	You	can	inspect	the	final	stacked	image	by	choosing	Select	Stack	(⌃⌘L).

⇪

The	Image	Menu

Type

Show	or	change	the	type	of	the	selected	images.	Observatory	automatically	initializes	the	image	type	when	importing	images,	but	sometimes	it
may	not	be	able	to	determine	it.	Therefore,	after	importing	images,	it	is	recommended	to	check	and	correct	the	image	types	for	the	newly
imported	images.	Images	can	be	filtered	by	type	in	the	browser.

The	image	type	determines	some	of	Observatory’s	behavior.	For	example,	master	bias,	dark	and	flat	images	are	presented	in	the	Calibrate
adjustment	for	matching	images,	stacking	dark	frames	creates	a	master	dark,	or	when	stacking	light	images	they	are	automatically	aligned	and
normalized.

Edit	Note…	(⌘’)

Although	you	can	add,	view	or	edit	an	image	or	stack	note	using	the	inspector,	it	is	more	convenient	to	use	the	much	bigger	sheet	that	this	menu
item	provides.
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Resize	Canvas…

When	you	import	an	image	into	Observatory,	the	canvas	size	of	the	image	is	the	same	as	the	image	dimensions.	When	you	apply	adjustments	to	it,
or	when	you	combine	images	in	a	stack,	you	may	wish	to	increase	the	canvas	size	by	choosing	this	menu	item.

Match…	(⌃⌘M)

Displays	a	sheet	to	plate	solve	the	selected	images.	Plate	solving	is	a	process	to	relate	image	pixels	to	sky	coordinates.	Observatory	will	use
information	from	the	selected	images	to	set	the	initial	values	in	this	sheet.

If	you	press	the	option	(⌥)	key	while	selecting	the	Image	▸	Match…	menu	item,	it	will	change	into	Match	With	Master…	(⌃⌥⌘M).	The
initial	value	in	the	sheet	will	then	not	be	based	on	the	current	image	version,	but	on	the	master.

Blind	Match…	(⌃⇧⌘M)

Displays	a	sheet	to	plate	solve	the	selected	images.	Plate	solving	is	a	process	to	relate	image	pixels	to	sky	coordinates.	Unlike	the	Match	command
it	does	not	require	an	estimate	of	the	image	center	and	scale,	but	it	does	require	an	internet	connection.	It	uses	the	services	provided	by
https://astrometry.net.

If	you	press	the	option	(⌥)	key	while	selecting	the	Image	▸	Blind	Match…	menu	item,	it	will	change	into	Blind	Match	With	Master…
(⌃⌥⌘M).	The	matching	will	then	not	happen	against	the	current	image	version,	but	on	the	master.

Unmatch

Remove	the	information	that	plate	solving	added	from	the	image.

Reset…

Remove	or	replace	tags,	notes	or	metadata	of	the	selected	images.	You	would	normally	do	this	if	your	master	image	was	changed	by	another
application,	or	if	you	want	to	use	a	different	magnitude	limit	for	the	automatically	added	tags	of	plate	solved	images.

Attach	File…

Choose	a	file	to	attach	to	the	selected	images.

New

Version	from	Master

Creates	a	new	image	version	from	the	master	of	the	selected	image.	The	new	image	is	like	a	clean	original,	without	any	adjustments	applied
to	it.

Duplicate	Version

Creates	a	duplicate	version	from	the	selected	image	version.	It	is	an	exact	duplicate,	except	for	its	name.

Master

Creates	a	new	Managed	Master	from	the	selected	image	version	or	stack.

Show	Sky	Chart	(⌃⇧⌘C)

Displays	the	sky	chart	in	SkySafari	centered	on	the	coordinates	of	the	selected	matched	image.	This	feature	is	turned	off	by	default,	and	can	be
enabled	in	the	General	Settings.	It	requires	SkySafari	6.1	or	later.

Note	that	SkySafari	ignores	the	command	if	you	have	explicitly	centered	an	object	using	“Center	Selected	Object”	or	the	corresponding	toolbar
button.	Click	on	another	object	in	its	sky	chart	or	pan	the	chart	before	choosing	Show	Sky	Chart	in	this	case.

Observatory	will	adjust	the	sky	chart	field	of	view	to	approximately	match	that	of	the	image,	but	it	is	unable	to	control	its	orientation	or	flip	it.	Use
SkySafari’s	Coordinates	and	Scope	Display	panels	to	manually	do	this.	SkySafari	typically	launches	with	your	current	time,	and	if	the	object	you	are
viewing	in	Observatory	is	not	currently	visible,	selecting	Show	Sky	Chart	may	display	the	blue	sky	or	an	area	below	the	horizon.	To	avoid	this,	in	its
Horizon	panel,	disable	“Show	Daylight”	and	set	“Show	Horizon	&	Sky	as	Transparent	With	Line”.

Focus	on	Album

Select	the	album	the	selected	images	are	part	of	in	the	Library	Navigator	and	browser.

Move	To	New	Album
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Creates	a	new	album	and	moves	the	currently	selected	images	into	this	new	album.

If	you	press	the	option	(⌥)	key,	the	menu	item	will	change	into	Add	To	New	Album.	Instead	of	moving	the	images	into	the	newly
created	album,	this	will	copy	them	instead.

Move	To	Album

Moves	the	selected	images	to	another	album.

If	you	press	the	option	(⌥)	key,	the	menu	item	will	change	into	Add	To	Album.	Instead	of	moving	the	images	into	the	album,	this	will
copy	them	instead.

Remove	From	Album

Removes	the	selected	images	from	the	currently	selected	Album	in	the	Library	Navigator.	Removing	an	image	from	an	Album	moves	it	to	the
Inbox.	If	you	want	to	remove	it	from	the	library,	you	should	choose	Image	▸	Move	To	Trash.

Add	To	Favorites

If	you	mark	an	image	as	a	favorite,	the	Favorites	item	in	the	Library	Navigator	will	displays	the	image’s	Album.	Selecting	it	will	only	show	its	images
you	marked	as	favorite.	If	you	wish	to	mark	a	whole	Album	as	favorite,	you	should	choose	Album	▸	Add	To	Favorites.

Remove	From	Favorites

Unmark	an	image	as	a	favorite.

Move	To	Trash	(⌘⌫)

Moves	an	image	to	the	Trash.	It	can	be	restored	with	Image	▸	Put	Back	as	long	as	you	didn’t	choose	File	▸	Empty	Trash….	Even	if	you	empty	the
trash,	this	only	applies	to	the	references	to	the	master	image	if	it	resides	outside	the	library.	Observatory	will	never	remove	images	from	the	actual
file	system.

Put	Back

Restores	an	image	from	the	Trash.	Images	can	be	restored	from	the	trash	as	long	as	you	didn’t	choose	File	▸	Empty	Trash….	Even	if	you	did,
master	images	that	reside	outside	the	library	will	never	be	removed	by	Observatory.

Show	Master	FITS	Header	(⌥⌘I)

If	the	master	of	the	current	selection	is	a	FITS	file,	then	you	can	choose	this	menu	item	to	view	and	search	in	its	FITS	header.

Show	Master	in	Finder

Opens	a	Finder	window	with	the	folder	in	which	the	master	image	of	the	current	selection	resides,	and	select	that	master	image.	This	menu	item	is
not	enabled	for	images	that	have	a	Managed	Master,	e.g.	those	that	were	downloaded	using	Virtual	Observatory.	If	you	wish	to	access	those,	you
should	choose	File	▸	Export	▸	Managed	Master…	instead.

Open	Master

Opens	the	master	of	the	selected	image	version	with	the	default	application.

Open	Master	With

Opens	the	master	of	the	selected	image	version	with	the	chosen	application.

Locate	Master…

If	Observatory	lost	track	of	your	master	image,	choose	this	to	point	it	to	the	correct	location.	Before	doing	this,	it	is	usually	better	to	check	your
Source	Folders	first,	and	use	File	▸	Import	▸	Locate	Source	Folder…	to	locate	moved	Source	Folders.

⇪

The	Window	Menu

When	you	have	multiple	library	windows	open	in	Observatory,	use	the	Window	menu	to	choose	between	them.

Minimize	(⌘M)

Shrink	the	frontmost	window	down	into	the	Dock.
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Zoom

Switch	the	frontmost	window	between	the	biggest	size	possible	and	the	last	size	you	set.

Show	Previous	Tab	(⌃⇧⇥)

macOS	support	grouping	windows	from	the	same	application	into	a	unified	window	with	tabs	for	each	document	(similar	to	the	tabs	used	by	most
web	browsers).	With	multiple	Observatory	libraries	sharing	a	window	in	this	way,	this	command	navigates	to	a	previous	tab	in	the	row.

Show	Next	Tab	(⌃⇥)

With	multiple	Observatory	libraries	sharing	a	window,	this	command	navigates	to	the	next	tab	in	the	row.

Move	Tab	to	New	Window

If	an	Observatory	library	is	displayed	as	a	tab	in	a	window	with	others,	this	command	detaches	the	document’s	tab	into	its	own	separate	window.

Merge	All	Windows

Move	all	currently	open	Observatory	library	windows	into	a	single	window	with	the	documents	separated	by	tabs.

Image	Persona	(F1)

Hide	the	sidebar	and	show	the	Canvas	in	the	library	window.	Select	one	or	more	images	in	the	Browser	beforehand.

To	quickly	switch	to	the	Image	Persona	from	the	Library	Persona,	double	click	an	image	in	the	browser.

Library	Persona	(F2)

Show	the	sidebar	and	the	browser.

Virtual	Observatory	Persona	(F3)

Changes	the	center	of	Observatory’s	library	window	into	that	of	the	Virtual	Observatory.	Here	you	can	search	the	vast	online	archives	of
astronomical	images	taken	with	the	telescopes	of	professional	observation	sites.	You	can	import	them	directly	into	Observatory.

If	you	press	the	option	(⌥)	key	while	selecting	the	Virtual	Observatory	Persona	menu	item	and	your	currently	selected	image	is	plate
solved,	the	Virtual	Observatory	will	then	use	its	center	equatorial	coordinates	to	initiate	a	search	right	away.	This	is	handy	way	to	search
for	images	in	the	archives	and	your	library	that	cover	the	same	area	as	your	current	image.

Open	Canvas	in	New	Window

Open	the	canvas	in	a	separate	window.	If	you	have	two	monitors,	this	allows	you	to	have	the	sidebar,	browser	and	inspectors	on	one	monitor,	and
the	image	canvas	on	the	second.	This	option	is	only	available	for	the	Library	Persona.

Show	Console

Displays	the	Observatory	Console	window.	It	reports	details	about	the	tasks	Observatory	is	executing,	and	their	duration,	as	well	as	the
measurements	of	the	photometry	tool.

Bring	All	to	Front

Get	all	of	the	Observatory	windows	up	in	front	of	other	applications’	windows.

At	the	bottom	of	the	Window	menu	is	a	list	of	all	of	your	Observatory	windows;	choose	one	to	bring	it	to	the	front.

⇪

The	Help	Menu

Access	a	variety	of	support	resources	using	the	Help	menu	in	Observatory,	including	this	documentation,	release	notes,	and	contact	with	our	friendly
Support	Humans.

Search

Search	Help	Topics	in	the	User	Guide	and	filter	commands	across	all	of	Observatory’s	menus	to	find	and	select	a	specific	command.

Observatory	Help

61/70



View	the	Observatory	User	Guide.

Welcome…

Display	the	Welcome	window.

News

See	what’s	brewing	at	our	headquarters.

Release	Notes

View	the	Observatory	release	notes.

Forums

View	the	Code	Obsession	Forums	on	our	website,	where	you	can	discuss	the	use	of	Observatory	and	related	issues	with	us	or	other	users.

You	can	view	discussions	without	subscribing.	However,	if	you	wish	to	post	to	a	board,	or	receive	new	posts	via	email,	you	must	join	the	forums	first.
To	join,	just	visit	its	web	page	and	choose	the	“Register”	link.

These	forums	are	not	official	support	channels.	Anyone	who	encounters	a	problem	with	our	software	(or	isn’t	sure	if	it’s	working	correctly),	or	who
would	like	to	request	a	feature	or	enhancement,	should	contact	tech	support	directly	for	assistance.

Service	and	Support

Visit	the	Observatory	support	page	on	the	Code	Obsession	web	site.

Contact	Us

Compose	an	email	to	the	humans	among	the	Observatory	team.	We’d	be	happy	to	give	advice,	answer	questions,	or	just	listen	to	your	feedback.

⇪

Glossary

The	following	is	an	alphabetical	list	of	terms	you’ll	encounter	throughout	the	documentation,	some	of	which	may	be	unfamiliar	or	have	special	uses
particular	to	Observatory.

Astronomy
Image	Processing
Observatory

Astronomy

2MASS

The	Two	Micron	All-Sky	Survey	(2MASS)	is	a	survey	of	the	whole	sky	in	three	infrared	wavebands	around	2	micrometers.

Atmospheric	Dispersion

In	addition	to	refraction,	light	coming	through	the	atmosphere	suffers	from	dispersion,	which	results	in	different	wavelengths	of	light	being
refracted	by	different	amounts.	Shorter	wavelengths	(e.g.	blue)	are	refracted	more	and	longer	wavelengths	(e.g.	red)	are	refracted	less,	so	the
image	of	an	object	which	suffers	dispersion	actually	consists	of	a	series	of	images,	each	of	a	different	wavelength,	slightly	shifted	relative	to	each
other,	with	the	shorter	wavelength	images	at	higher	altitudes	and	the	longer	wavelength	images	at	lower	altitudes.	Atmospheric	dispersion	is
highest	when	objects	are	relatively	low	in	the	sky.

BSC

The	Bright	Star	Catalog	(BSC)	contains	9096	stars	brighter	than	magnitude	6.5.	Observatory	contains	this	catalog.

ESO

The	European	Southern	Observatory	(ESO)	is	a	intergovernmental	research	organisation	for	astronomy.	ESO	has	built	and	operated	some	of	the
largest	and	most	technologically	advanced	telescopes.	These	include	the	New	Technology	Telescope	(NTT),	and	the	Very	Large	Telescope	(VLT),
which	consists	of	four	individual	telescopes,	each	with	a	primary	mirror	8.2	meter	across,	and	four	smaller	auxiliary	telescopes.

Observatory	can	search	and	download	images	directly	from	the	ESO	Archive,	including	those	obtained	using	the	VLT	(8.2	m),	VST	(2.6	m),	VISTA
(4.1	m),	NTT	(3.6	m)	and	the	ESO	3.6	m	telescope.	If	you	have	the	right	credentials,	you	can	even	download	data	that	is	still	under	the	proprietary
period.

DSS

The	Digitized	Sky	Survey	(DSS)	is	a	digital	version	of	several	photographic	atlases	of	the	night	sky.
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DSS	has	two	generations.	Observatory	can	search	and	download	both	DSS-I	and	DSS-II	images.

Gaia	Catalog

The	Gaia	catalog	was	created	using	the	results	obtained	by	the	Gaia	space	telescope.	Observatory	contains	the	position	and	V,	R,	I	magnitude
information	for	stars	in	its	Gaia	DR2	catalog	up	to	V	magnitude	16.	That’s	nearly	60	million	stars.	This	can	be	extended	up	to	V	magnitude	20,	for	a
total	of	over	800	million	stars.	Observatory	uses	this	catalog	for	plate	solving,	overlays	and	photometry.

GOA

Gemini	Observatory	Archive.	The	Gemini	Observatory	consists	of	two	8.19	m	telescopes,	the	Gemini	North	in	Hawaii	and	the	Gemini	South	in
Chile.

HST

The	Hubble	Space	Telescope	(HST)	is	a	space	telescope	that	was	launched	into	low	Earth	orbit	in	1990,	and	remains	in	operation.

Observatory	can	search	and	download	images	from	the	HST	Mikulski	Archive	for	Space	Telescopes	and	Hubble	Legacy	Archive	(HLA).

KOA

The	W.	M.	Keck	Observatory	is	a	two-telescope	astronomical	observatory	near	the	summit	of	Mauna	Kea	in	the	U.S.	state	of	Hawaii.	Both	telescopes
feature	10	m	primary	mirrors.	Through	the	Keck	Observatory	Archive	(KOA),	Observatory	provides	access	to	the	images	obtained	with	the	NIRC2
instrument.

Messier	Catalog

The	Messier	objects	are	a	small	set	of	astronomical	objects	first	listed	by	French	astronomer	Charles	Messier	in	1771.

Observatory	can	overlay	the	objects	in	this	catalog	onto	your	images.

NED

The	NASA/IPAC	Extragalactic	Database	(NED)	is	an	on-line	astronomical	database	for	astronomers	that	collates	and	cross-correlates	astronomical
information	on	extragalactic	objects	(galaxies,	quasars,	radio,	x-ray	and	infrared	sources,	etc.).

Observatory	uses	NED	for	its	Virtual	Observatory	and	Astrometric	Matching.

NGC/IC	Catalog

The	New	General	Catalogue	of	Nebulae	and	Clusters	of	Stars	(NGC)	is	a	catalog	of	deep-sky	objects	compiled	by	John	Louis	Emil	Dreyer	in	1888.
It	contains	7,840	objects.	Dreyer	published	two	supplements,	known	as	the	Index	Catalogues	(IC).	They	contain	a	total	of	5,386	objects.

Observatory	can	overlay	the	objects	in	this	catalog	onto	your	images.

PGC2003	Catalog

This	is	a	catalog	containing	983,261	galaxies,	all	brighter	than	magnitude	B∼18.	Observatory	includes	the	PGC2003	catalog,	and	can	overlay	the
objects	in	it	onto	your	images.

PTF

Palomar	Transient	Factory	Archive.	A	survey	using	the	Palomar	Samuel	Oschin	1.22	m	Schmidt	Telescope.

Observatory	can	search	and	download	the	level	1	images	of	this	archive.

SDSS

The	Sloan	Digital	Sky	Survey	(SDSS)	is	a	multi-filter	imaging	and	spectroscopic	redshift	survey	using	a	dedicated	2.5	m	wide-angle	optical
telescope.

Observatory	can	search	and	download	the	imaging	catalog	data	of	Data	Release	12	(DR12),	which	is	the	final	data	release	of	SDSS-III.

SHA

Spitzer	Heritage	Archive.	The	Spitzer	Space	Telescope	is	a	0.85	m	NASA	infrared-wavelength	space	telescope.

Observatory	can	search	and	download	the	level	2	images	of	this	archive.

SIMBAD

SIMBAD	(the	Set	of	Identifications,	Measurements,	and	Bibliography	for	Astronomical	Data)	is	an	astronomical	database	of	objects	beyond	the
Solar	System.

Observatory	uses	SIMBAD	for	its	Virtual	Observatory	and	Astrometric	Matching.

SkyMapper	Southern	Sky	Survey
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Using	a	1.3	m	telescope	at	Siding	Spring	Observatory	near	Coonabarabran,	Australia,	the	SkyMapper	Southern	Sky	Survey	is	producing	a	digital
record	of	the	entire	southern	sky.

Observatory	can	search	and	download	Data	Release	1.1	(DR1.1)	images	of	this	archive.

Tycho-2	Catalog

The	Tycho-2	Catalog	is	a	catalog	of	more	than	2.5	million	of	the	brightest	stars.	The	catalog	is	99%	complete	to	magnitudes	of	V11.0	and	90%
complete	to	V11.5.	The	Tycho-2	positions	and	magnitudes	are	based	on	the	observations	collected	by	the	European	Space	Agency’s	Hipparcos
satellite.

Observatory	includes	this	catalog.

WISE

Wide-field	Infrared	Survey	Explorer.	WISE	is	a	0.4	m	NASA	infrared-wavelength	space	telescope.

Observatory	can	search	and	download	the	images	of	the	WISE	AllWISE	Atlas.

ZTF

Zwicky	Transient	Facility	Archive.	A	survey	using	the	Palomar	Samuel	Oschin	1.22	m	Schmidt	Telescope.

Observatory	can	search	and	download	images	of	this	archive.

⇪

Image	Processing

Bayer	filter

A	Bayer	filter	mosaic	is	a	color	filter	array	(CFA)	for	arranging	RGB	color	filters	on	a	square	grid	of	photosensors.	Its	particular	arrangement	of	color
filters	is	used	in	most	single-chip	digital	image	sensors	used	in	digital	cameras	to	create	a	color	image.	The	filter	pattern	is	50%	green,	25%	red	and
25%	blue,	hence	is	also	called	BGGR,	RGBG,	GRGB,	or	RGGB.

Bayer	filter

Bias	Frame

In	addition	to	thermal	noise,	a	CCD	camera	generates	some	noise	due	to	its	electronics	that	doesn’t	change	with	exposure	time.	A	bias	frame
records	this	noise.

The	image	below	is	a	bias	frame	taken	with	a	ST-7XE	NABG	camera	cooled	at	-20	°C.	On	this	camera,	the	shortest	possible	exposure	is	0.11
seconds,	not	0	seconds,	but	it	will	do	for	a	bias	frame.
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Bias	Image

At	first	glance,	you	may	think	that	this	camera	is	defective.	Let’s	take	a	closer	look	at	this	image:

Although	the	image	looks	really	noisy,	it	has	very	little	noise	in	it.	I	have	enhanced	the	contrast	by	setting	the	black	and	white	points	for
displaying	the	image	to	90	and	130	respectively.	The	very	brightest	pixel	in	the	entire	frame	is	176	units,	and	the	very	darkest	is	55	units.
Since	this	camera	produces	16	bit	grayscale	images	with	65,536	available	brightness	levels,	and	it	adds	an	offset	of	100	to	every	pixel	to
prevent	negative	values	from	occurring	due	to	noise,	the	overall	average	brightness	value	of	105	means	that	at	this	temperature	the	camera
produces	very	little	noise.	The	low-level	mottling	effect	across	the	entire	frame	is	very	small.

Another	notable	feature	in	this	image	is	a	gradient	from	left	to	right.	The	magnitude	of	the	variations	are	very	small,	and	this	gradient	is
typical	of	many	cameras.	It	occurs	because	of	the	time	delay	in	reading	across	the	chip.	The	pixels	at	left	have	a	little	more	time	to	build	up
thermal	noise,	so	they	are	brighter.	The	pixels	at	the	left	edge	of	the	frame	have	an	average	value	of	116.	Pixels	at	the	far	right	have	an
average	value	of	102.	The	gradient	will	occur	in	all	frames,	and	is	automatically	dealt	with	when	you	reduce	the	images	with	dark,	flat-field,
and	bias	frames.

As	with	all	calibration	frames,	you	will	normally	not	apply	a	single	one	to	your	images,	but	combine	many	into	a	master	bias	and	use	that	for
calibration.	This	is	because	calibration	also	introduces	some	noise	from	the	calibration	frames	themselves,	and	by	using	master	calibration	frames
you	minimize	that.	An	example	is	a	median	combination	of	the	above	and	199	other	bias	frames	taken	in	the	same	sequence:

Master	Bias	Image

I	have	enhanced	the	contrast	by	using	the	same	black	and	white	points	as	before.	Clearly	the	master	bias	is	much	less	noisy	than	the	single	bias
frame.	You	can	now	see	a	fine	scale	structure	which	is	inherent	to	the	CCD.	You	can	also	observe	a	few	Hot	Pixels.

Calibration

The	process	of	applying	dark,	bias,	and/or	flat	field	frames	to	light	frames.

Centroid

A	star’s	light	is	spread	across	several	pixels	by	air	turbulence	and	diffraction.	The	center	is	referred	to	as	a	centroid.

Dark	Frame

Records	the	dark	current	(also	called	thermal	current)	that	occurs	during	an	exposure	of	a	given	duration	and	temperature.	It	is	taken	with	the
shutter	closed.	The	dark	frame	is	subtracted	from	the	light	frame	of	the	same	duration	and	temperature	to	remove	the	dark	current.	If	the	dark	and
light	frame	do	not	match	in	duration,	a	bias	frame	can	be	taken	to	scale	the	dark	frame,	and	allow	it	to	be	applied	to	the	light	frame.

FWHM

The	image	of	a	star	has	a	typical	brightness	profile	as	depicted	below.	The	curve	shows	an	idealized	picture	of	the	brightness	levels	of	the	pixels
across	a	star	image.	With	the	brightest	values	at	the	top,	this	curve	has	most	of	the	values	falling	near	a	central	value	(the	centroid	of	the	star
image).	There	is	no	definite	edge,	but	the	Full	Width	at	Half	Maximum	(FWHM)	is	a	way	to	characterize	the	width	of	the	star	image.	To	find	the

65/70



FWHM,	take	the	highest	value,	divide	it	by	two,	and	measure	the	distance	across	the	curve	at	that	point.

FWHM

Hot	Pixel

A	bright	pixel	in	an	image	caused	by	a	pixel	sensor	with	a	higher	than	normal	dark	current.

Flat	Frame

An	image	which	records	the	optical	issues	of	your	telescope	and	camera.	Typically,	the	flat	records	vignetting	as	well	as	shadows	from	dust	motes
on	your	CCD	and	filters.	By	applying	a	flat	frame,	most	of	these	optical	issues	can	be	cleaned	up	in	your	images.

Light	Frame

Also	called	an	image.	Taken	with	the	shutter	open.

⇪

Observatory

Adjustment

An	Adjustment	is	a	nondestructive	operation	applied	to	an	image.	The	image	itself	is	not	modified.

Album

A	type	of	container	in	the	Observatory	library	that	may	contain	images	and	stacks	of	images.	Albums	can	be	nested.

Badge

A	small	icon	Observatory	places	on	an	image	in	the	browser	to	indicate	that	an	adjustment,	tag,	or	other	change	has	been	applied	to	it.

Browser

The	part	of	the	Observatory	interface	that	displays	the	contents	of	the	currently	selected	album	and	its	child	albums.

Canvas

An	area	in	Observatory	that	displays	the	image	currently	selected	in	the	Browser.

Focus

See	Primary	Selection.

Folder	Format

A	naming	convention	that	you	can	apply	to	destination	folders	when	images	are	exported.	Observatory	provides	a	number	of	preset	folder	formats,
and	you	can	also	create	and	save	your	own	custom	folder	formats.

Image

See	Image	Version.

Image	Version

An	image	you	see	and	change	in	Observatory	is	called	a	Version.	Versions	are	based	on	the	original	master,	and	you	can	change,	copy,	and	adjust
them	any	way	you	want.	In	Observatory,	only	versions	are	ever	changed.	The	masters	are	never	touched.	A	Version	is	like	a	recipe	that	is	applied	to
its	Master.	It	is	a	representation	of	the	Master.

66/70



Throughout	Observatory	and	its	documentation	the	term	“Image”	and	“Version”	actually	is	short	for	“Image	Version”.	Unlike	a	Master,	a	Version
typically	doesn’t	take	up	much	disk	space.

Library

In	Observatory,	a	container	file	that	holds	albums	with	images.	The	masters	of	these	images	may	reside	inside	as	well	as	outside	this	container	file.
You	can	have	multiple	libraries.

Managed	Master

A	master	that	is	stored	inside	the	Observatory	library	itself.	After	its	creation,	it	is	never	modified.	Any	changes	to	an	image	based	on	a	managed
master	are	applied	to	a	Version	of	the	master.	A	managed	master	has	no	corresponding	source	folder.	Unlike	regular	masters,	a	managed	master	is
permanently	removed	if	all	its	versions	are	removed.

You	can	export	a	Managed	Master	that	was	created	by	the	Virtual	Observatory	by	choosing	File	▸	Export	▸	Managed	Master….	This	exports	the
original	downloaded	file.

You	can	also	create	a	Managed	Master	from	an	existing	image	or	stack	by	choosing	Image	▸	New	▸	Master….	You	would	typically	only	do	this	for
a	stack.	You	cannot	export	such	kind	of	Managed	Master	though,	only	a	Version	of	it.

Master

The	source	image	that	is	referenced	by	Observatory.	The	master	is	never	modified,	so	that	the	original	image	is	preserved	and	can	be	used	again.
Anytime	a	change	is	made	to	the	image,	that	change	is	applied	to	a	Version	of	the	master.

When	you	import	an	image	from	your	file	system,	it	is	not	copied	into	the	library,	but	a	reference	to	it	is	stored	in	the	library.	Only	when	you
download	an	image	using	the	Virtual	Observatory,	it	is	copied	into	the	library.	The	latter	is	named	a	Managed	Master.

Master	Version

Immutable	Version	of	the	master	image.	It	always	exists	if	a	master	exists,	but	doesn’t	count	towards	the	number	of	versions	of	a	master.

Match

In	Observatory,	if	an	image	is	plate	solved,	or	Matched,	it	can	relate	its	image	pixels	to	actual	sky	coordinates.	For	this	it	needs	to	know	the	center
equatorial	coordinates	of	the	image,	the	projection	used,	and	the	transformation	matrix.	Observatory	currently	only	supports	Gnomonic	(tangent
plane,	TAN)	projections	for	Astrometric	Matching.

Masters	may	already	contain	all	required	information.	For	images	that	do	not	contain	this	information,	Observatory	can	add	it	by	choosing	Image	▸
Match….	To	make	best	use	of	all	Observatory’s	features,	it	is	recommended	to	plate	solve	all	images,	except	those	that	are	for	calibration	only.

Name	Format

A	naming	convention	that	you	can	apply	to	images	as	they	are	exported.	Observatory	provides	a	number	of	preset	name	formats,	and	you	can	also
create	and	save	your	own	custom	name	formats.

Offline

Images	whose	masters	are	currently	unavailable	to	Observatory.	Offline	images	appear	in	the	Browser	with	a	warning	badge.	Observatory	currently
does	not	support	an	offline	workflow.

Pick

A	single	image	in	a	Stack	that	is	referenced	by	adjustments	of	other	images	in	the	same	stack.	It	is	usually	the	most	representative	or	best	image	of
the	stack,	e.g.	the	sharpest	one.	Every	stack	has	a	Pick.

Primary	Selection

The	most	important	image	in	an	image	selection.	The	image	in	focus	in	the	canvas.	The	primary	selection	is	identified	by	a	thicker	blue	border.
There	can	only	be	one	primary	selection	in	an	image	selection.

Rating

In	Observatory,	the	process	of	adding	a	value	to	an	image	to	indicate	its	quality	in	relation	to	other	images	in	a	selection.

Smart	Album

Dynamic	album	in	Observatory	used	to	organize	images	by	gathering	them	based	on	search	criteria.	Smart	albums	cannot	be	nested.	To	learn
more	about	Smart	Albums,	see	Using	Smart	Albums.

Source	Folder

A	source	folder	represents	a	folder	in	the	file	system,	outside	of	the	Observatory	library.	Because	the	macOS	Sandbox	restricts	access	to	the	file
system,	you	need	to	explicitly	give	Observatory	permission	to	access	the	folders	in	which	your	images	reside.	Neither	these	folders,	nor	their
contents,	is	ever	modified	by	Observatory.
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Stack

A	set	of	images,	all	part	of	the	same	album	and	each	with	an	associated	Weight.	Usually	these	are	images	of	the	same	object,	or	the	same
calibration	image	type,	with	the	intend	to	combine	them.	Every	stack	has	an	associated	“Stack	Image”,	which	has	no	master,	but	is	the	result	of
combining	the	images	within	the	stack.

Creating	a	stack	does	not	alter	the	original	images.	Use	this	to	create	master	calibration	images,	or	to	combine	images	of	the	same	object	to
reduce	noise.

STF

The	Screen	Transfer	Function	(STF)	is	a	histogram	transformation	Observatory	applies	to	an	image	before	rendering	it	in	the	canvas.	The	image
itself	is	not	modified.	It	can	be	configured	in	the	Display	Panel.

Tag

A	descriptive	word	about	the	subject	in	an	album	or	image.	Albums	and	images	can	have	multiple	tags,	some	of	which	are	automatically	added	by
Observatory.

Version

See	Image	Version.

Weight

A	property	of	each	image	version	in	the	Observatory	library	that	is	used	when	combining	multiple	images.	Images	that	are	not	part	of	a	stack	may
only	have	a	weight	of	100%	(accepted)	or	0%	(rejected).	Images	that	are	part	of	a	stack	may	have	any	weight	from	0%	to	100%.	The	weights	can	be
set	manually	or	computed	automatically.

⇪

FAQs

Does	Observatory	use	a	single	library	like	Photos	or	iTunes?

No.	An	Observatory	library	is	treated	as	a	document.	You	can	create	as	many	different	libraries	as	you	wish,	and	have	multiple	open	at	the	same	time.	You
can	even	create	temporary	libraries	which	you	do	not	explicitly	save	to	disk,	but	discard	after	use.

When	importing	images	into	a	new	library,	does	Observatory	copy	all	images?

No.	Importing	only	copies	the	metadata	of	the	images	into	the	library.	The	library	contains	links	to	your	images.

Can	I	rename	image	files	or	move	them	after	I	have	imported	them	into	a	library?

Yes.	As	long	as	you	do	not	move	your	files	to	another	disk,	you	can	rename	and	move	them	without	breaking	the	links.	And	even	if	you	do	break	the	link,	it
is	easy	to	restore	it	from	within	Observatory.

If	I	import	the	same	folder	twice,	will	this	result	in	duplicate	images?

No.	During	importing,	Observatory	computes	an	SHA1	hash	of	each	image	file	and	stores	it	along	its	metadata.	This	slows	down	importing,	but	ensures
that	you	will	never	end	up	with	duplicates,	even	if	you	rename	or	move	images	between	imports.

What’s	inside	an	Observatory	library?

An	Observatory	library	is	a	document	package	–	an	ordinary	folder	that	is	presented	by	macOS	Finder	as	a	single	file.	Read	the	What’s	in	a	Library	article
to	learn	more	about	Observatory	Libraries.

Does	Observatory	support	the	images	of	my	camera?

Observatory	supports	FITS,	XISF	(PixInsight),	SBIG,	DNG,	NEF,	CR2,	TIFF,	JPG,	and	many	more	image	formats.	It	uses	the	system-level	support	for	RAW
images	provided	by	macOS.	The	list	of	supported	cameras	can	be	found	here:

https://support.apple.com/en-us/HT211241	(macOS	11	Big	Sur)
https://support.apple.com/en-bh/HT212821	(macOS	12	Monterey)
https://support.apple.com/en-us/HT213267	(macOS	13	Ventura)
https://support.apple.com/en-us/HT213775	(macOS	14	Sonoma)
https://support.apple.com/en-us/120534	(macOS	15	Sequoia)

We	cannot	guarantee	that	these	lists	are	up	to	date	or	correct	though.	If	you	are	concerned	whether	it	will	support	your	files,	then	please	try	the	demo	or
contact	us	before	purchasing	Observatory.	Please	refrain	from	sending	images	by	email,	but	share	one	or	more	with	us	using	for	example	iCloud	Drive.

What	are	the	software	and	hardware	requirements	for	Observatory?
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Observatory	requires	a	64-bit	processor	and	macOS	11	(Big	Sur),	macOS	12	(Monterey),	macOS	13	(Ventura)	or	macOS	14	(Sonoma).	A	minimum	of	8	GB
RAM	is	required,	and	a	SSD	is	highly	recommended.	Observatory	is	a	macOS	Universal	app,	which	can	run	natively	on	both	Apple	silicon	and	Intel-based
Mac	computers.

How	do	I	uninstall	the	Observatory	Demo	application?

After	purchasing	Observatory	it	is	recommended	to	remove	the	demo	application.	Just	drag	ObservatoryDemo	from	your	Downloads	folder	to	the	trash
and	empty	it.

The	following	step	is	optional	and	at	your	own	risk:

In	Finder,	choose	Go	▸	Go	to	Folder…,	enter	~/Library/Containers	and	click	Go.	From	the	new	Finder	window	that	will	open,	drag	the	folder
com.codeobsession.ObservatoryDemo	to	the	trash.	Do	not	remove	anything	else	from	this	folder!

Does	Observatory	take	care	of	all	my	image	processing	needs,	including	stacking	video	clips	of	planets?

Observatory	supports	preprocessing	pipelines	for	calibrating,	normalizing,	registering	and	stacking	images.	It	still	lacks	postprocessing,	and	does	not
handle	video	clips.	Observatory	is	an	evolving	product,	and	its	initial	focus	is	on	organizing	images,	accessing	online	image	archives,	integrating	the
image	formats	used	in	astronomy	with	macOS,	plate	solving,	and	preprocessing.

Is	the	documentation	available	as	a	PDF?

For	reading	the	documentation	offline	you	can	download	a	PDF	version	of	this	user	manual	at
https://codeobsession.com/files/Observatory%20User%20Guide.pdf.

⇪

What’s	in	a	Library

Observatory	Library

An	Observatory	library	is	a	document	package	–	an	ordinary	folder	that	is	presented	by	macOS	Finder	as	a	single	file.	To	gain	a	better	understanding	of
what	Observatory	does	with	your	images,	lets	take	a	high-level	look	at	what	is	inside	a	library.

A	library	may	contain	the	following	folders:

Attachments

Observatory	allows	you	to	attach	files	to	images	and	albums.	You	can	for	example	attach	an	observation	log	or	research	paper	to	an	album,	to
quickly	look	into	or	open	it	while	working	in	Observatory.	Usually	you	would	link	the	attachments,	but	you	can	also	decide	to	embed	them	in	the
library,	in	which	case	they	end	up	here.

Notes

This	folder	contains	the	notes	of	your	images	and	albums.	These	notes	are	extracted	automatically	from	your	images	when	you	import	them	(e.g.
FITS	COMMENT	and	HISTORY	keywords),	but	you	can	also	add	your	own.

StoreContent

This	folder	contains	the	main	database	of	an	Observatory	library.

Masters

This	folder	contains	the	original	files	you	downloaded	using	Virtual	Observatory	as	well	as	the	managed	masters	you	created	when	choosing
Image	▸	New	▸	Master.

After	they	have	been	created,	none	of	these	files	will	ever	be	altered.	Only	if	no	image	version	refers	it	they	are	deleted.	They	are	off-limits	for	the
Image	▸	Show	Master	in	Finder	and	Image	▸	Open	Master	menu	items.	You	need	to	choose	one	of	the	File	▸	Export	menu	items	if	you	wish
direct	access	to	these	files.	This	is	by	design,	because	by	enforcing	immutability,	Time	Machine	integration	is	much	more	space	efficient,	and	you
can	be	certain	that	data	obtained	through	Virtual	Observatory	is	unaltered.

Versions

This	folder	contains	many	small	(~	1	KB)	files,	one	for	each	image	version,	that	contain	metadata.	They	are	usually	accompanied	by	a	few	helper
files.
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When	you	import	an	image	into	a	library,	Observatory	doesn’t	copy	the	image,	but	extracts	the	metadata	(dimensions,	exposure	date/time,	exposure
duration,	etc),	normalizes	it,	and	stores	it	in	the	library’s	database.	It	does	this	for	many	different	types	of	images,	including	FITS,	XISF	(PixInsight),	SBIG,
DNG,	NEF,	CR2,	TIFF,	JPG,	etc.

It	stores	this	original	normalized	data,	but	also	creates	a	first	“version”	of	it,	which	is	what	you	see	and	can	edit	in	the	Inspectors.

Key	is	that	it	doesn’t	copy	the	actual	pixel	data	of	the	image.	It	only	maintains	a	reference	to	the	original	file.	This	master	image	is	not	copied,	moved,	or
altered.	It	remains	external	to	the	library.	The	file	reference	is	stored	such	that	renaming	or	moving	the	master	file	on	the	same	disk	will	usually	not	break
the	link.	And	if	the	link	is	broken,	then	you	can	choose	Image	▸	Locate	Master…	to	fix	it.

Copying	a	version	also	doesn’t	copy	the	master	image,	but	only	the	much	smaller	metadata.	It	is	therefore	a	very	efficient	operation.	Changes	applied	to
an	image	always	are	applied	to	a	version.	For	example,	if	you	rotate	an	image	in	Observatory,	it	doesn’t	actually	rotate	the	master	image,	but	only	adds	a
“prescription”	to	the	image	version.

This	approach	means	that	you	can	for	example	create	one	-90°	rotated	version	of	a	master	image,	and	other	+90°	rotated	version	of	the	same	master
image,	and	it	would	barely	use	any	additional	disk	space.	Or,	you	can	use	one	version	of	a	master	image	with	a	certain	weight	in	one	stack,	and	another
version	of	the	same	master	with	a	different	weight	in	another	stack.

The	main	difference	between	a	master	image	and	a	managed	master	image,	is	that	the	former	lives	outside	the	library,	while	the	latter	is	stored	inside	the
library.	A	second	difference	of	course	is	that	a	managed	master	cannot	be	altered,	but	by	using	an	external	editor	you	can	alter	a	regular	master.
Observatory	does	detect	if	you	do	alter	a	master,	and	allows	you	to	quickly	synchronize	the	metadata	using	Image	▸	Reset….

⇪

70/70


	Observatory User Guide
	Table of Contents
	Welcome to Observatory
	What’s New in Observatory 2
	Getting Started
	Using the Browser
	Using the Canvas
	Using the Virtual Observatory
	Using the Toolbar
	Using the Sidebar
	Using Smart Albums
	Using the Inspectors
	The Overview Inspector
	The Attributes Inspector
	The Adjustments Inspector
	The Crop, Resize & Rotate Inspector
	The WCS Inspector
	The Measure Inspector
	The Stack Inspector
	The Album Inspector
	The Preview Inspector
	The Magnifier Inspector
	The Histogram Inspector
	The Channels Inspector
	The Layers Inspector
	The Attachments Inspector
	Common Tasks
	Astrometry
	Blinking images
	Image calibration
	Removing hot and cold pixels
	Reducing or eliminating gradients
	Creating master bias, dark or flat frames
	Exporting to PDF in landscape mode
	Photometry
	Synchronizing a library with a modified master image
	Sharing a library between computers
	Stacking images
	Stopping tasks
	Creating a library of prospective targets
	Inspect, process or stack images during an imaging session
	Plugins
	Quick Look
	Spotlight
	Acorn Plugin
	Organizing Images with Observatory
	Organizing Images in the File System
	Importing
	Sharing, Printing & Exporting
	Plate Solving
	Settings
	Menus & Keyboard Shortcuts
	The Observatory Menu
	The File Menu
	The Edit Menu
	The View Menu
	The Album Menu
	The Stack Menu
	The Image Menu
	The Window Menu
	The Help Menu
	Glossary
	FAQs
	What’s in a Library


