Menu Commands and Keyboard Shortcuts

Here is an exhaustive list of every single menu item, along with any corresponding keyboard shortcut, available in Observatory.

If you find a menu option that doesn’t have a keyboard shortcut but you really want one, you can always define new ones in the Shortcuts tab of  ▸ System Preferences ▸ Keyboard.

The Observatory Menu

The Observatory menu holds commands related specifically to the administration of the Observatory application itself. View and modify your preferences here.

The File Menu

The File menu contains commands related to Observatory on a library level. Create or open a library, import images into it or export images from it.

If you press the option key while selecting the File ▸ Compact Library menu item, it will change into Optimize Library…. Choose this menu item if you wish to immediately generate the thumbnails of all images in a library.

The Edit Menu

The View Menu

You can use the zoom gesture to magnify and demagnify the view of your image. You can also quickly toggle between zoom levels by using the smart zoom gesture. The smart zoom gesture is a two-finger double tap on trackpads.

If you press the option key while selecting the Show Virtual Observatory menu item, it will change into Match Virtual Observatory (⌃⌥⌘F). If your currently selected image is Astrometric Matched, the Virtual Observatory will then use its center equatorial coordinates to initiate a search right away. This is handy way to search for images in the archives that cover the same area as your current image.

The Collection Menu

Collections of the same type and at the same folder level, must have unique names.

The Stack Menu

A stack is set of images, all part of the same album and each with an associated weight. Usually these are images of the same object, or the same calibration image type, with the intend to combine them. Every stack has an associated “Stack Image”, which is the result of combining the images within the stack. To further process a Stack Image, one first has to create a Managed Master from it.

The Image Menu

If you press the option key while selecting the Image ▸ Match… menu item, it will change into Match With Master… (⌃⌥⌘M). The initial value in the Astrometric Matching sheet will then not be based on the current image version, but on the master. This can be useful if you made incorrect changes to the version’s metadata.

If you press the option key, the menu item will change into Add To New Album. Instead of moving the images into the newly created album, this will copy them instead.

If you press the option key, the menu item will change into Add To Album. Instead of moving the images into the album, this will copy them instead.

The Layer Menu

The Layer menu contains commands related to the currently selected layer of an image. Add new layer adjustments here, or lock a layer to prevent modifications to it.

The Overlay Menu

The Overlay menu holds commands related to the display of overlays in the editor, relevant only to matched images, i.e. images that use the World Coordinate System (WCS) to relate image pixels to sky coordinates.

The Window Menu

When you have multiple library windows open in Observatory, use the Window menu to choose between them.

At the bottom of the Window menu is a list of all of your Observatory windows; choose one to bring it to the front.

The Help Menu

Access a variety of support resources using the Help menu in Observatory, including this documentation, release notes, and contact with our friendly Support Humans.